1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Artefacts Ned. 3 HD

Discussie in 'Digitale TV - Algemeen' gestart door JanvdB, 12 sep 2009.

Niet open voor verdere reacties.
  1. AlphaCrypt heeft niets met het probleem te maken, die decodeert namelijk helemaal niks. Een CAM bepaalt alleen wat je mag zien. En bedenk ook dat NLD 1 HD niet versleuteld is en NLD2 HD wel. En aangezien de ontvangst van zowel NLD 1 HD als NLD 2 HD in orde is, had je dus ook zelf al de conclusie kunnen trekken dat het pertinent niet aan de CAM kan liggen.
     
  2. Beste RIPARIUS,
    Laat ik voorop stellen,dat ik een leek ben op dit gebied.
    Maar ik kwam op de cam om de volgende reden.
    In het verleden, toen ik nog tv keek via de schotel, had ik een probleem met het ontvangen van de zender MEZZO.
    IK gebruikte een TOPFIELD 4000 met daarin een UCAS cam.
    Op aanraden van mijn dealer, de cam vervangen voor een ZCAS cam, en het probleem met de zender( wel beeld maar geen geluid) was over, vandaar het idee.
    Vr.gr JanvdB
     
  3. Vooralsnog geen oplossing, het lijkt minder te zijn, maar nog steeds wegvallen van beeld en artefacts op ned 1, 2 en 3.....
     
  4. Ik heb sinds een kleine week digitale kanalen van Ziggo, inclusief HD. Cisco PVR, aangesloten met Hirschmann Koka 799. Ook bij mij het probleem van artefacts, met name op Ned 3 HD, maar af en toe ook op Ned 2 HD.
     
  5. Beste Jan,

    Ik had een soortgelijk probleem. NED 3 was nauwelijks te bekijken; alle overige zenders waren uitstekend te ontvangen.

    Ik kreeg een - achteraf - briljante tip van iemand die mij aanraadde een 100 Hertz kabel te gebruiken (schermt beter af tegen omliggende straling).

    Ik heb dus een stukje 100 Hz kabel van een paar meter (kun je kant en klaar kopen voor ong. EUR 6,=) tussen mijn decoder en HDD-recorder gezet en mijn probleem was als sneeuw voor de zon verdwenen :frons:

    Ik weet niet of t jouw probleem oplost maar je kunt t proberen...

    Succes.

    Ruud
     
  6. Sinds de reparatie in het kopstation Sassenheim, 2 weken geleden, behoren bij mij de artefacts op Ned. 3 HD, tot het verleden.
    Vr.gr JanvdB
     
  7. Bij mij ook :)
     
  8. Hier in Veenendaal is het nog goed mis met Ned 3 HD. Er is zo af en toe niet naar te kijken. De helpdesk van Ziggo weet van niets uiteraard.
    Wel is mij duidelijk dat de signaalsterkte een stuk minder is op de 3 nederlandse HD zenders. Dit zowel op mijn Humax 5050C als op een alphacrypt module !
    Aan de bekabeling zal het niet liggen want bij andere zenders is het signaal 98 tot 99 % ! ( Bij de Humax 43% en kwaliteit 100%).

    Ik weet van het probleem ook van meerdere mensen en niet alleen bij mij in de wijk ...

    Wie het weet ...
     
  9. Vooral de opmerking 'Ziggo weet van niets' vind ik interessant. Ook bij mij geldt dat namelijk. Door flink rond te vragen (bij winkeliers e.d.) blijkt trouwens dat de problemen voor de gehele regio gelden. Nu resteert de vraag, waarom weet Ziggo van niets. Mijn idee is dat Ziggo bij erkenning van het probleem toegeeft ondeugdelijk te presteren, hetgeen inhoudt dat wij als consument onze betaling (gedeeltelijk) kunnen schorsen. En dat wil Ziggo natuurlijk niet. Ik heb het al vaker gezegd; Ziggo is gewoon een slimme monopolist en het wordt tijd dat de NMA hier eens op ingrijpt. Maar.... hiermee zijn voor nu mijn artefacts problemen nog niet opgelost.
     
  10. Zat net weer even Ned 3 HD te kijken ...

    Gewoon echt niet te doen ...

    Ben overgestapt van de schotel vanwege de HD zenders maar had waarschijnlijk beter nog even kunnen wachten !!:evil:
     
Niet open voor verdere reacties.

Deel Deze Pagina