1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Signaal optimaal, downloadsnelheid niet

Discussie in 'Internet - Eigen netwerk' gestart door Zucht, 10 sep 2009.

Niet open voor verdere reacties.
  1. Zucht

    Zucht Forum Member

    Berichten:
    5
    Hoi, ik vind maar geen antwoord voor mijn probleem. Misschien dat jullie kunnen helpen.

    Ik ben recentelijk overgegaan (via upgrade) naar een 50 Mbit abb. van Ziggo. Ik heb een nieuwe modem gekregen,
    een Ubee EVM3200 modem. Zelf heb ik een belkin F5D8233-4v3 N-router ertussen zitten. Daarnaast maak ik gebruik van een belkin N ontvanger.

    Het probleem is dat als ik de pc direct op het modem aansluit ik de gewenste snelheid krijg, als ik de router er tussenzet en 'm "wired" gebruik haal ik die snelheid ook. Als ik draadloos ga.......dan niet. De verbinding tussen router en pc is optimaal, alleen ik kom niet verder dan 12-20 Mbit downloadsnelheid.

    Volgens mij moet deze router toch wel wat meer kunnen doorgeven ?
     
  2. Excalibur

    Excalibur Forum Member

    Berichten:
    3.291
    De snelheid word zowel direct aan het modem, als bekabeld via de router behaald, enkel wireless niet, het probleem zal dus gezocht moeten worden in het wireless deel.

    Persoonlijk ben ik niet bekend met dit model/type router, maar wat is bijvoorbeeld de sterkte van het ontvangen signaal? Al wel eens een ander dan het standaard kanaal geprobeerd?
     
  3. Zucht

    Zucht Forum Member

    Berichten:
    5

    De snelheid tussen router en PC is maximaal, en ik heb ook al 's andere kanalen geprobeerd, maar dat helpt niet.

    Ergens laat de router maar tussen de 12-20 Mbit door, waar hij ongeveer het dubbel moet doorlaten.
     
  4. Zucht

    Zucht Forum Member

    Berichten:
    5
    48 Mbps. Beetje laag voor een N router
     
  5. Excalibur

    Excalibur Forum Member

    Berichten:
    3.291
    Kan ook de combinatie router/wireless kaart zijn.
    Kan een issue zijn met de router of wireless kaart op zichzelf.

    Duidelijk is dat het aan de wireless verbinding ligt. Enige manier om erachter te komen wat precies veroozaakt, is om testen te gaan uitvoeren.

    Als dit de aangegeven snelheid is gaat er iets verkeerd.

    Weet je zeker dat alle apparatuur N-wireless is? Indien ja, staat de router en/of het kaartje niet op enkel G ingesteld?
     
  6. Zucht

    Zucht Forum Member

    Berichten:
    5
    Ik heb een Belkin N-usb F5D8053 http://catalog.belkin.com...process?Product_Id=372137
    en een Belkin router: F5D8233-4 http://catalog.belkin.com...process?Product_Id=372043

    Staat gewoon goed ingesteld
     
  7. Excalibur

    Excalibur Forum Member

    Berichten:
    3.291
    Dan kan het nog de signaalsterkte, het gebruikte kanaal, een probleem in de hardware of de combinatie ervan, of een probleem met de drivers.
     
  8. Zucht

    Zucht Forum Member

    Berichten:
    5
    Alle kanalen al geprobeerd, kheb de laatste drivers.

    De utility geeft aan dat het signaal150 Mbps is, netstumbler geeft aan 48.....
     
  9. Excalibur

    Excalibur Forum Member

    Berichten:
    3.291
    Probeer eens of je een wireless kaartje of laptop van een vrienden/familie kunt lenen waarmee je het eens kan testen.

    Of anders een bellen met Belkin, wellicht dat zij nog een suggestie hebben.

    Wat overigens ook nog kan, is dat het een probleem is in de firmware van de router. Heb je het probleem trouwens zowel beveiligd als onbeveiligd?
     
  10. astridjack

    astridjack New Member

    Berichten:
    1
    Heb dit probleem ook

    Ik heb zelf een Linksys WRT-160N zowel bekabel als Wireless is hij heel traag. Stop ik de kabel vanuit mijn modem in de pc direkt dan is het probleem opgelost. Echt raar want hiervoor had ik Telfort (met modem die DHCP ondersteund) en deze gaf totaal geen vertraging.
     
Niet open voor verdere reacties.

Deel Deze Pagina