1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Alle Arris ED3 modems terug naar ziggo!

Discussie in 'Internet - Algemeen' gestart door vriesge, 8 sep 2009.

Niet open voor verdere reacties.
  1. mikkie1970

    mikkie1970 Forum Member

    Berichten:
    21
    wat een herkenning en een kleine vreugde, nog steeds geen werkend arrismodem..... firmware is nog van 15 feb....maw gaat nog niet goed. kan niet wachten op het nieuwe modem....:shock:
     
  2. xahmol

    xahmol Forum Member

    Berichten:
    6.620
    Prima, zie Speedtest van zojuist:
    [​IMG]

    En dit haal ik wireless overigens ook.

    Router D-Link DIR-855.

    Haal deze waardes overigens zonder uitzondering continu. Je begrijpt dat ik niet op een modemruil zit te wachten gezien het feit dat met de Ubee ook genoeg issues lijken te zijn.
     
  3. emonty

    emonty Forum Member

    Berichten:
    8
    Monteur geweest, alles geinstalleerd. Geen internet verbinding.
    Modem aan/uit etc... na 3 uur:
    [​IMG]

    Erg onstabiel, soms werkt het wel, dan weer heel langzaam.

    Nou kijken of het zo blijft

    Arris Firmware is van 15 Februari --> weet iemand hoe je dit kunt updaten?

    Upload is niet snel

    Monteur zou me terugbellen, ik vermoed dat het modem niet goed is
     
  4. wood

    wood Forum Member

    Berichten:
    24
    Heb een maandje Ziggo AI1 Extra. Tot vandaag geen problemen, superspeed. Maar nu is het mis. Zomaar out of the blue sky.
    Geen verbinding, resetten, even verbinding, dan weer weg, weer resetten. Lampjes uit, noem maar op de hele santekraam die ik hier al gelezen heb. Ik denk nog: I'm a lucky boy want hier werkt alles perfekt. Tot gisteren dus.

    Wat een kolossale ramp is dit Ziggo. Ik ga de boel inleveren en terug naar ADSL. De snelheid die ik gehaald heb is mooi, maar ik heb meer aan stabiel internet met lagere snelheid. Mooi dat de opzegtermijn 1 maand is. Eruit met die zooi. Heb 10 jaar ADSL gehad, nooit 1 probleem, never nooit.

    Ik heb nog nooit zo'n rammelende organisatie meegemaakt in mijn leven. Eerst verkeerd modem, daarna had ik 2 Arris-modems in huis, waarvan ik er dus 1 terug moet sturen. Dan een "hispeed"-routertje wat een lospeedje is van 20 Euro waarvoor ik 99 Euro moet betalen, dus ook teruggestuurd. En nu een steeds uitvallende verbinding.

    De helpdesk kan niet eerder dan over 7 dagen een monteur langssturen. Deze firma heeft gewoon zijn zaakjes niet voor mekaar. Als je weet dat je brakke modems uitlevert kun je mensen niet een week in de wacht zetten. Dan trek je maar een blik monteurs open, of je verlaagt het tarief, of doe in elk geval iets om de consument tegemoet te komen.

    Nee, waardeloos produkt en waardeloze service....
    Weg ermee.
     
    Laatst bewerkt door een moderator: 9 sep 2009
  5. volkoren

    volkoren Forum Member

    Berichten:
    89
    Is dat niet een beetje overdreven? Ik heb al 3 maanden lang een verschrikkelijke verbinding, maar blijf toch trouw aan Ziggo (lees: @Home). Meteen al opgeven bij het eerste gebrek na een maand goede service..? Well, 't blijft jouw beslissing. :rolleyes:

    Edit: oké ik had het einde van je bericht nog niet gelezen. Je hebt dus al meer negatieve ervaringen. Begrijpelijk.

    ---

    En om inhoudelijk op dit topic te reageren: die monteur kletst uit z'n nek. Ze gaan echt niet alle modems omruilen als het bij een groot deel van de klanten probleemloos werkt. Misschien enkel voor de mensen die klagen? Maar zelfs dat verwacht ik niet.
     
  6. Excalibur

    Excalibur Forum Member

    Berichten:
    3.291
    @Wood
    Ik snap best dat een storing erg vervelend is, maar is opzeggen als je 1 dag storing hebt niet een beetje het andere uiterste en wellicht lichtelijk overdreven?
    Ik begrijp dat jij aanneemt dat het probleem bij Ziggo ligt, en het door het modem word veroorzaakt. Er al eens over nagedacht dat er nog zat andere mogelijkheden zijn die het probleem kunnen veroorzaken? Van een probleem bij jou thuis, tot een probleem bij Ziggo in de breedste zin van het woord.

    Heb al je posts even doorzocht, maar kan daaruit geen info halen om ook maar enige conclusie te kunnen trekken over de oorzaak van deze storing.
    Wat heeft de HD daarover verteld? Wat was hun conclusie?
    Ik begrijp je frustratie, maar het is ook niet reeel om binnen 1 dag een monteur te verwachten als het gaat om een internetstoring en je een gewoon eenvoudig particulier abonnement hebt.

    Je gaat ervan uit dat het modem het probleem is, waar ik nog steeds nieuwsgierig naar ben is hoe je bij die conclusie komt. Dat er meer problemen mee spelen wil niet automatisch zeggen dat jij last hebt van precies dezelfde storing.

    1 dag storing, en direct het tarief verlagen? Ook beetje overdreven, wel een beetje reeel blijven. Daarnaast kun je bij Ziggo altijd een verzoek tot tot restitutie, en als ik het forum een beetje doorzoek, word daar door Ziggo nog best vaak (erg)coulant mee omgegaan.
    Ook hier ; omdat je sinds 1 dag storing hebt, en niet binnen 24uur een monteur bij jou op de stoep staat is het een slecht product en slechte service?
     
  7. Aslan

    Aslan Forum Member

    Berichten:
    143
    Opskieten ziggo

    Mijn arris modem mogen ze wel terug nemen ja. elke dag een uit vallend Internet + Telefoon = onacceptabel.

    Heb zelf mijn probleem niet gemeld aan ziggo. Ik las hier en daar firmware fout en dat ziggo druk der mee bezig is.
     
  8. emonty

    emonty Forum Member

    Berichten:
    8
    Heb net een uur met een technicus van Ziggo aan de telefoon gezeten.
    Het probleem ligt in het uitgeven van dubbele ip adressen voor de modems en er is een probleem met de firmware van het modem. Krijg een mail vandaag met de details. Ik zal deze posten en de voortgang vermelden
     
  9. MichaelH

    MichaelH Forum Member

    Berichten:
    21
    Ik ben ookniet geheel ontevreden na de overstap op mijn D-Link DIR-855.:-P
    Wireless:
    [​IMG]
     
  10. pletter

    pletter Forum Member

    Berichten:
    244
    toch raar dat.......

    als ik de forums lees dit probleem zich voordoet meestal in casema/@home
    regio ik als oud multikabel klant heb deze verdinding sinds 28/6/2009
    daarvoor 40 mb sinds mei 2009

    moet zeggen instalatie arris fluitje van en cent

    een keer dns probleem gehad voor een dag

    voor de rest loopt als een zonnetje

    ps : hecht niet te veel waarde aan speedtest krijg meestal helft van 50 mb

    maar op news servers (ik zei servers dus meer als alleen ziggo ) strak 5.8MBps

    dus jullie mogen het zeggen inet niet doc3 ready in jullie regio



    even uptime van een Node server op deze verbinding

    Nxxxxx: 19/200 users, 307/200 chat, 0 Files (0 Mb) [chat]. @ pletter v2.07i Up: 28 d, 23 h

    met vriendelijke groet

    peter
     
Niet open voor verdere reacties.

Deel Deze Pagina