1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Alle Arris ED3 modems terug naar ziggo!

Discussie in 'Internet - Algemeen' gestart door vriesge, 8 sep 2009.

Niet open voor verdere reacties.
  1. Arie.

    Arie. Forum Member

    Berichten:
    60
    Joepie, vandaag ook weer eens een nieuw modem gekregen, nummer 3 deze week, het is weer een Ubee net als gisteren.

    Toch houd ik de Arris nog maar even achter de hand, ook in Enschede zijn ze dus binnen aan het druppelen.....

    Eh, volgens de monteur zou de reden zijn dat ze snel willen naar hogere snelheden omdat veel mensen over zouden stappen naar Glasvezel die hier al een half jaar in huis ligt......

    Ik ben benieuwd wanneer we hier nieuwe snelheden mogen ontvangen ;)
     
  2. aaargh

    aaargh Forum Member

    Berichten:
    465
    Hier ook een Ubee modem ontvangen, had al een Arris. Deze Arris had ik trouwens niet opgestuurd gekregen maar heb ik zelf afgehaald bij de Ziggo-helpt bus. Kan dus zijn dat ik volgens de administratie van Ziggo helemaal nog geen EuroDOCSIS 3.0 modem had, alhoewel de helpdesk 2 weken geleden wel kon zien dat ik op 3.0 zat.
     
  3. Renatus

    Renatus Forum Member

    Berichten:
    2.207
    Ziggo:
    Alles in 1
    Gebied:
    fZiggo
    Als ik in de berichten kijk waar gemeld wordt dat er een nieuwe Ubee modem is ontvangen (gisteren en vandaag) terwijl ze al een Arris hadden (of nog niets), valt op dat zij allemaal uit de plaatsen komen waar straks de 80mb wordt overgeslagen en direct de 120mb gaat starten.

    Veel Enschede en wat Tilburg en Amersfoort... blijkbaar moet het in die gemeentes probleemloos slagen omdat er een snel alternatief voorhanden is? :cool:

    Hier in Nieuwegein geen glasvezel op mijn adres, gelukkig heeft Ziggo een monteur bereid gevonden die volgende week het modem persoonlijk komt brengen en plaatsen. :wink:
     
  4. Vijver

    Vijver Forum Member

    Berichten:
    2.231
    Had de ubee in potentie niet wat meer pk's onder de kap? 8 kanaals toch? Goed voor 300mbit, maar de arris moet 120mbit ook wel trekken. Interessante ontwikkeling, scherpe observatie, Renatus.
     
  5. ampario

    ampario Forum Member

    Berichten:
    38

    ik heb eem ubee modem gekregen en tot zoveer redelijk uptime (in het begin eventjes paar restart)alleen als je wat download keldert je upload speed naar beneden
     
  6. Vijver

    Vijver Forum Member

    Berichten:
    2.231
    Download en upload gelijktijdig heb ik nooit lekker gevonden. Zeker in m'n adsl/bittorrent tijd ondervond ik dit. Kreeg je een beetje upload, klapte tevens de hele download in elkaar. Natuurlijk wel beter voor de community, zo share je ongewild langer. Laatst weer even bittorrent gebruikt voor iets dat niet op usenet stond, gaat via de kabel wel een stuk beter dan via adsl. Mijn upload is overigens verre van perfect, heb hier eerder een 50/3 connectie, hooguit 50/4. Zeker geen 50/5. Hoe de ubee en arris zich onderling verhouden bij simultane up- en download, weet ik ook niet. Maar dat is eigenlijk wel je punt.
     
  7. Renatus

    Renatus Forum Member

    Berichten:
    2.207
    Ziggo:
    Alles in 1
    Gebied:
    fZiggo
    Hebben die drie jaar observatorium toch nog iets nuttigs opgeleverd. :mrgreen:

    Zag net weer iemand melden dat er een nieuw modem was ontvangen, deze in Tilburg. (http://ziggo-gebruikers.nl/forum/showpost.php?p=204997&postcount=102)

    Als ik niet te veel in extase raak van mijn eigen nieuwe modem zal ik de monteur eens vriendelijk ondervragen (kopje koffie, koekje erbij werkt meestal goed) hoe het een en ander nu eigenlijk in elkaar steekt. Wie niet vraagt, die niet weet!
     
  8. satdoxter

    satdoxter Forum Member

    Berichten:
    141
    De Ubee dus vervangen met mijn anders probleemloze Arris welke de laatste weken wel een beetje achter bleef in de upload speed, vooralsnog is hij op dit moment alleen in zijn upload stabiel download blijft wat achter 42/43 tot 47/48
    op diverse speedtest maar er is vandaag tot 15:00 onderhoud aan het netwerk

    Op dit moment veel schommelingen
    [​IMG]


    [​IMG]

    Nog een nadeel aan de Ubee EVM3200 zijn de ledjes deze zijn overdag amper zichtbaar waar ze in Arris erg duidelijk zijn, formaat is wel weer fijn deze is de helft kleiner.
     
    Laatst bewerkt door een moderator: 20 sep 2009
  9. Arie.

    Arie. Forum Member

    Berichten:
    60
    Eh, ja maar heb jij ze allemaal groen branden dan die lampjes...
     
  10. satdoxter

    satdoxter Forum Member

    Berichten:
    141
    Op de Ubee heb ik van boven naar beneden 3 amber rest groen 12456

    Speedtest is nu stabiel maar routing is nog niet lekker haalde veel meer met mijn Arris download nu met 4mb van de nieuwsgroepen terwijl dit met arris 5.8 en hoger was, de upload is wel stabiel.
     
Niet open voor verdere reacties.

Deel Deze Pagina