1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

snelheid alles-in-1 plus beneden peil

Discussie in 'Internet - Algemeen' gestart door kibo, 3 sep 2009.

Niet open voor verdere reacties.
  1. dus dan klopte mijn beklag/verhaal dus wel aan het adres van Ziggo, ik heb gisteren namelijk aangegeven dat de router die zij aanboden voor de nieuwe snelheden niet in orde zou zijn.
    Ze hebben mij alleen op een dwaalspoor gebracht om over de Arris modem te gaan praten.

    Ik ga een mooi briefje naar de mannen van Ziggo sturen, ze regelen maar een vervanger voor mijn sitecom WL 342 die velen met mij gekocht hebben.

    thanks voor je technische uitleg.
    ik hou je op de hoogte maar dan in een andere topic, hierover.

    Ergo: de snelheid blijft niet in orde..
     
  2. Twee weken geleden mopperde ik op ziggo omdat ik de beloofde snelheid van 20Mb niet haalde. Maar het lag aan mijn router(linksys rvs4000)! Na een update van de firmware is alles ok, daarom sorry ziggo!

    Heb je je router al wat langer kijk eens of er een update is.

    [​IMG]
     
  3. Hoe doe je dat....de firmware van je router updaten?

    Gr. Wim
     
  4. Jazeker,werkt net zo :wink:
     
  5. Heb net de firmware van m'n router ge-update, en ..........................nu haal ik weer films binnen met gem. 35 mb.

    Hopen dat het zo blijft:applause:

    Gr. Wim
     
  6. Heb iets te vroeg gejuicht...de snelheid kakt net weer in tot 12 a 13 mb :x

    :?
     
  7. Hallo mensen,

    Heb mij maar geregistreerd op dit forum, omdat de mensen van Ziggo mij totaal niet willen helpen.. laatste 2 maanden haal ik bij lange na niet de snelheid waar ik voor betaal. Heb alles in 1 plus, daar zou bij horen een snelheid van 20 Mb/s.. en dit is wat ik krijg van Ziggo (al 2 maanden dus)

    [​IMG]


    Die meneer die mij hielp, wou dat ik een dagboek ging bijhouden met de snelheden die ik haal.. hierop had ik dus geantwoord dat ik dat al weken doe, maar nieteens rond de 20 Mb/s kom.. daar nam hij geen genoegen mee, moest het mailen, daar kon ie wat mee dan.. ik zei dus: okee, pak maar pen en papier dan geef ik je de standen door..
    Hij: nee meneer zo werkt dat niet..
    Ik: Owh..nie?
    Hij: hoe weet U dat van die snelheid.
    Ik: ehhh... speedtest.net? coax.nl (door Ziggo opgegeven)
    Hij: ja, maar das niet betrouwbaar, je moet speedtest/ziggo.blabla doen, directe verbinding zonder router..
    Ik: ja maar dat heb ik al honderd keer gedaan op Speedtest.net en Coax.nl
    Hij: alleen speedtest/ziggo is betrouwbaar, dat bijhouden en dan door mailen.
    Ik: nee, dat doe ik niet.. ben er al weken mee bezig, zeg jullie nu al weken dat et niet klopt, maar jullie doen er niks mee.. heb genoeg testjes gedaan.
    Hij: als je dat niet wil doen dan help ik je ook niet verder.
    Ik: ke??? ehh... ik ben toch een klant?
    Hij: als je niet wilt mee werken, dan help ik je niet
    Ik: maar... ik heb al honderden speedtestjes gedaan en allemaal :censored:
    Hij: dag meneer..
    Sorry, maar leef ik in een andere wereld ofzo? als ik een auto koop die 240 gaat, en heb em een tijdje, en hij haald niet eens de 40km/u meer. dan verwacht ik toch niet, dat als ik bij die garage aanklop waar ik em gekocht heb, te horen krijg:
    zo meneertje.. mischien ff proberen op een steile helling, in zijn vrij.. ff bijhouwe hoe hard ie gaat op verschillende momenten van de dag effe doormailen en dan gaat dat naar de technische staf.
    Ben echt stomverbaasd
     
  8. haha, leuk verhaal :P :):oyeah: Gewoon morgen weer bellen en hopen dat je een medewerker treft die iets meewerkender is. En stiekem toch eens een test doen met de speedtest van ziggo.

    verder kan je niet veel denk ik.
     
  9. Hier nog steeds elke avond dezelfde ellende.

    [​IMG]

    `s nachts is de snelheid prima.
    Na meerdere zinloze telefoontjes zo`n twee weken geleden eindelijk iemand aan de lijn die concludeerde dat er ondanks de goede modemwaarden toch wel iets mis was met de verbinding.

    Bovendien krijg ik als ik naar een vaste lijn bel standaard eerst een tijd de ingesprektoon.

    Er zou naar gekeken worden en Ziggo zou terugbellen.
    Zoals wel verwacht niets gehoord. :evil:
     
  10. snelheid ziggo alles in 1

    hier ook erg traag haal met grabit gemideld 1000kb/s terwijl ik 5600kb/s moet kunnen halen altijd als ze de snelheid verhogen is het weer een paar maanden traag en slecht.ik word hier zo moe van?

    [​IMG]:sleep::sleep::sleep::sleep::sleep::sleep::sleep::sleep::sleep:
     
Niet open voor verdere reacties.

Deel Deze Pagina