1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Windows 7

Discussie in 'Internet - Algemeen' gestart door z0p!, 31 aug 2009.

Niet open voor verdere reacties.
  1. Mijn windows 7 (proef) installatie werkte direct zonder ingrepen op mijn router (modem). Vast IP instellen heeft geen zin als de verbinding technisch niet in orde is. Dat kan liggen aan :
    - Netwerk kabel
    - Netwerk kaart
    - Drivers van de netwerkkaart
     
  2. Kabel doet het wel in andere pc, dus ik ga er vanuit dat die goed is.. De netwerk kaart werkt wel met internet van kpn... En de drivers... tsja ik heb de laatste geinstalleerd...

    Onboad Realtek (op UD5P moederbord) RTL8168d/8111
    Driver 7.5.730.2009

    Maar welke versie van windows 7 heb jij dan??
    Release Candidate? 64bits? Build (ik heb 7100... volgens mijn bureaublad iig)...

    :thumb up:
     
  3. De Arris bevat een Gb netwerk interface, dus wellicht dat de connectie naar de realtek onder die omstandigheden een probleem geeft.
    Als je een losse netwerkkaart hebt liggen zou ik die eens proberen...
     
  4. De onboard netwerk kaar is ook een 1000mbit kaart (als je dat bedoelt..) maar ik zal eens kijken of ik wat heb liggen.

    :thumb up:
     
  5. Vraag niet hoe... Maar opeens pling.. INTERNET :eek::pompom:

    Nu maar hopen dat tie het blijft doen...

    IIG bedankt voor al jullie hulp!! :thumb up:
     
  6. Windows 7 is nog een beetje instabiel denk ik :wink:
    Wat ook wel eens helpt is de netwerkkaart in configuratie uit- en inschakelen.
     
  7. Zou inderdaad ook nog kunnen... voor de volgende keer als het niet wil :-P
    Nu maar even kijken of ik het ook nog voor elkaar krijg om de router ertussen te zetten (en dat het daarna ook nog steeds werkt)...:thumb up:
     
  8. En beta-software laten testen door mensen die beta-software kúnnen testen helpt ook.

    Mees de Roo
     
  9. wel je ziggo gegevens in de router invullen
     
  10. Als je het mij vraagt kan iedereen die een computer kan gebruiken een beta testen, het gaat tenslotte niet alleen om fouten die moeilijk te vinden zijn, maar ook om gebruiksgemak, feedback en simpele dingen waar mensen die 'alles' snappen overheen kijken... Tenslotte is dat de grootste groep van gebruikers...

    Maar ik wou eigenlijk gwoon ff laten weten dat alles werkt nu. Ook de router, die werkte na instellen in 1 keer :).

    Greetz
     
Niet open voor verdere reacties.

Deel Deze Pagina