1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Sitecom WL-342 achter andere modem

Discussie in 'Internet - Eigen netwerk' gestart door jaspars, 31 aug 2009.

Niet open voor verdere reacties.
  1. jaspars

    jaspars New Member

    Berichten:
    4
    Hallo iedereen,

    Ik heb sinds kort een sitecom WL-342 (v1) in mijn bezit welke ik achter een andere router wil aansluiten (modem -> router1 -> sitecom WL-342).
    Helaas krijg ik het niet voor elkaar om mijn internet op de computers die op de sitecom router zijn aangesloten werkend te krijgen. Wat doe ik verkeerd of wat moet ik anders instellen??

    alvast bedankt!
     
  2. tja

    tja Forum Member

    Berichten:
    2.209
    Niet vergeten om je modem te resetten na het aansluiten van een nieuw apparaat?
     
  3. jaspars

    jaspars New Member

    Berichten:
    4
    De sitecom zit aangesloten op een andere router (linksys) welke wel volledig met internet werkt (computers die ik hierop aansluit ook).
    Daarvoor hoef ik de modem toch niet meer te resetten??
     
  4. tja

    tja Forum Member

    Berichten:
    2.209
    Inderdaad, even overheen gelezen :oops:...

    Welke subnetten gebruik je op de routers? Als ze dezelfde of overlappende subnetten hebben, kan dat problemen geven.
     
  5. jaspars

    jaspars New Member

    Berichten:
    4
    Moet ik bij de sitecom een andere invoeren dan?? Bij mijn vorige router kon ik gewoon een functie gateway aanzetten en werkte alles vlekkeloos.
    Moet ik het signaal van de eerste router dan op de modem poort van de sitecom binnen laten komen???

    Bedankt alvast!!!
     
  6. tja

    tja Forum Member

    Berichten:
    2.209
    Ik heb zelf nooit geprobeerd twee routers achter elkaar te zetten, dus heb geen ervaring met 'automatische' instellingen.

    Wat ik zou doen:
    Eerste router: WAN; Ziggo IP via DHCP, LAN: 192.168.0.1 Subnet 255.255.255.0
    Tweede router: WAN: 192.168.0.x, LAN: 192.168.1.1 Subnet 255.255.255.0

    Dan weet je zeker dat ze elkaar niet in de weg zitten.
     
  7. jaspars

    jaspars New Member

    Berichten:
    4
    Ik heb het precies zo ingesteld... maar het werkt me nog steeds niet :S
    Volgens Bartje zou het zo toch moeten werken of ben ik gek??? :sad:
     
Niet open voor verdere reacties.

Deel Deze Pagina