1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Vandaag laatste docsis 3 modems naar alles-in-1 klanten?

Discussie in 'Internet - Algemeen' gestart door bjorn1976, 29 aug 2009.

Niet open voor verdere reacties.
  1. geux

    geux Forum Member

    Berichten:
    9
    Dit weekend heb ik maar weer eens een klacht ingediend via de Ziggo website. Nog altijd geen 50 Mbit. (aangesloten vanaf 11 juli, maar steeds op 20Mbit)

    Eerste reactie vandaag was, "het modem is fout", neem contact op om het modem te laten omruilen door een monteur.

    Dus ik bellen....

    De eerste helpdesk medewerker heeft mijn modem van afstand bekeken (Motorola SBV5120E / DOCSIS 2) en zegt me doodleuk dat die voldoende moet zijn om op 50 Mbit te komen. Zijn oplossing, even resetten. Dan zou alles goed zijn.

    Dus dat heb ik gedaan en kon 30 minuten later vanzelfsprekend weer bellen. Natuurlijk nog geen 50 Mbit, maar dezelfde 19,8 die ik daarvoor ook had.

    Volgende helpdesk medewerker heeft nu een afspraak met me gemaakt. Op 3 november komt er iemand een DOCSIS 3 modem installeren.

    En laat ik maar niet off-topic gaan over mijn *21 problemen. Ook daar verschilt het verhaal van medewerker tot medewerker.

    Het is me ook een stelletje hoor daar bij Ziggo. :?

    M.vr.gr,
    Robert Geux
    Tilburg
     
  2. thomas999

    thomas999 Forum Member

    Berichten:
    538
    Hebben ze je niet per abuis op Alles In Een Plus ingeschaald?
    Dat overkwam mij eens.
    Je kan het zelf controleren op de Ziggo site.
     
  3. kontknager

    kontknager Forum Member

    Berichten:
    88
    Het niveau van die medewerkers is echt zwaar triest gewoon.
     
  4. kontknager

    kontknager Forum Member

    Berichten:
    88
    In Amersfoort gebruiken ze 6 kanalen om 120Mb/s te halen.
     
  5. geux

    geux Forum Member

    Berichten:
    9
    Vanmorgen wederom iemand van Ziggo aan de telefoon. (ze belden zowaar zelf)
    Over de afspraak van morgen. Of het probleem inmiddels toch niet verholpen was?

    Nou NEE!!!! Nogmaals uitgelegd dat ik een oud modem heb gekregen en dat het resetten ECHT niet heeft gewerkt.
    Deze medewerker snapte dat maar al te goed, tuurlijk geen 50MBit met een oude modem. "Heeft iemand van onze helpdesk dat gezegd?" Hahaha, prutsers....

    Maar de monteur die morgen zou komen had vast geen goed modem bij zich. Dus stelt hij voor het nieuwe modem op te sturen en de afspraak te laten vervallen.

    Zeg nu zelf, wat een super service bij Ziggo. :rolleyes:
     
  6. geux

    geux Forum Member

    Berichten:
    9
    Vrijdag 20 november het Ubee modem opgehaald bij het postkantoor en direct aangesloten. Alles aan de praat binnen 15 minuten.

    Na 4 maanden eindelijk op de snelheid die Ziggo al vanaf 01-07-2009 adverteert. :pompom:
     
  7. Renatus

    Renatus Forum Member

    Berichten:
    2.207
    Ziggo:
    Alles in 1
    Gebied:
    fZiggo
    Gefeliciteerd! Kan je eindelijk de motorola in je profiel vervangen door Ubee. :wink:
     
Niet open voor verdere reacties.

Deel Deze Pagina