1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Vandaag laatste docsis 3 modems naar alles-in-1 klanten?

Discussie in 'Internet - Algemeen' gestart door bjorn1976, 29 aug 2009.

Niet open voor verdere reacties.
  1. De Ubee heeft in Nieuwegein wel problemen met de snelheid tijdens het downloaden van nieuwsservers. Voor de rest werkt ie prima. Over de Arris kan ik niet zeggen hoe ie functioneert in ons dorpje (alhoewel, ruim 60.000 dorpelingen). Hopelijk mag je ze allebei uittesten van de monteur. :grin:

    Ik was in eerste instantie ook 'vergeten', het modem is bij mij verleden week door een monteur gebracht. Zal wel kosmisch toeval zijn. :wink:
     
  2. Niet alleen in Nieuwegein hoor, ook hier in Voorburg is het Ubee modem zeer traag met het downloaden van nieuwsservers. Bel Ziggo hier wel over s.v.p. Hoe meer klachten, hoe eerder er wat gebeurt, hoop ik. Ik heb de mazzel dat ik ook het Arris heb, maar het Ubee is wel wat geavanceerder( 8 downstreams, Arris heeft 4 downstreams). Ik hoop op een firmware-update van het Ubee modem die het probleem verhelpt. Laat ons niet in de steek Ziggo!
     
  3. Even een update vanuit het Oosten van het land ;)

    Vandaag de monteur op bezoek gehad ivm te veel signaal op het Ubee modem, de oude versterker die ik voor Twinner had ontvangen zou het signaal te "hard" maken voor de Ubee waardoor deze niet goed zou werken.

    Na het verwijderen van de versterker en het plaatsen van een nieuwe unit voor het vedelen van de signalen bleek de verbinding nog steeds instabiel.

    Toen op advies van de monteur maar weer de Arris van zolder gehaald, deze doet het wel goed, 48 down en 4.9 up bijna constant....

    Ik hoop dat de firmware update van de Ubee de problemen gaat verhelpen, want als straks de snelheid nog verder omhoog gaat naar 120MB dan ben ik toch echt die 8 streams nodig :(

    Voorlopig dus weer even de Arris in de kast hangen......
     
  4. Is wellicht handiger, maar niet noodzakelijkerwijs nodig. Met 4 streams is die snelheid ook gewoon prima te halen te halen zonder enig probleem.

    De max snelheid ligt voor EuroDocsis 2.0 op ongeveer 50Mbit/stream. Dit is hetzelfde voor EuroDocsis 3.0. In theorie valt er met "slechts" 4streams dus 200Mbit te behalen. Nu zal dat in de praktijk wat tegenvallen ivm het verdelen van de capaciteit, maar 120Mbit vormt echt nog geen probleem.

    Met 8 kanalen gebundeld is in theorie tot 400Mbit te behalen, dus voorlopig is er nog lang geen noodzaak voor 8 kanalen. Anders zou men met de Arris een probleem hebben daar die "slechts" 4x4 up/downstream kanalen kan gebruiken.

    Dus ik weet niet hoe je erbij komt dat je voor 120Mbit 8 downstreams nodig bent, maar je bron klopt in elk geval niet.
     
  5. Is al gebeurd, sterker nog, Ziggo belde mij. Kijk eens hier: http://ziggo-gebruikers.nl/forum/showpost.php?p=208194&postcount=103

    We worden niet vergeten. :wink:
     
  6. Tilburg (5032) nog helemaal niets. Geen mail, brief, pakketje, modem of telefoontje. Ook geen antwoord op mijn contactformulier.
     
  7. vul dit formulier in

    https://www.ziggo.nl/klantenservice/ziggowebteam

    en geef aan dat je de modem nog steeds niet hebt

    Zij sturen er dan een voor je op

    Heb ik ook gedaan verleden week en gisteren modem ontvangen ;)
     
  8. Helpt bij mij ook niet... al 2x ingevuld en niks gehoord.... Ook al een paar keer met de klantenservice gebeld en die vertellen me iedere keer het verhaal dat ik hem binnen een paar dagen ontvang... Niet dus... Vorrige week afgesproken met ze dat als ik hem deze week niet heb, dan gaan ze een monteur sturen want ze vonden het nu zelf te gek worden.
     
  9. Hmm vaag mij belden ze na een uur al :)

    najah hoop dat het goed komt voor je
     
  10. Tja, voor mij blijft Nieuwegein een dorp (woon dan ook in Jutphaas) ;).

    Nee, de monteur kwam met één modem op de proppen. Ik heb het Ubee-modem gekregen en het werkt bij mij prima op 50/5Mbit (kom op 49,580 en 4,940 uit).

    Ik maak zelf geen gebruik van nieuwsservers, dus dat kan ik niet testen. Ik begin nu wel te merken dat mijn verbinding vaak sneller is dan de servers waar ik het download, ook een heel aparte gewaarwording (opvallend omdat de download nagenoeg precies op 10Mb/1MB blijft hangen).

    Ik zeg discriminatie van ons dorpelingen! ;) Had jij al langer het AI1-E-abonnement? Ik heb het pas in juli aangevraagd, dus ik denk dat het daardoor kwam bij mij.
     
Niet open voor verdere reacties.

Deel Deze Pagina