1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Soms traag internet, soms niet

Discussie in 'Internet - Algemeen' gestart door Eric V, 27 aug 2009.

Niet open voor verdere reacties.
  1. Hallo allen,

    sinds kort (deze week) heb ik last gekregen van een lage upload snelheid (0.3 mb/ps i.p.v 1 mp/ps) en een hoge ping (Vaak rond de 400-500). Maar ik heb dit alleen soms. Ik heb het vaak meegemaakt dat het rond 4 uur begint en om 12 uur middernacht weer normaal wordt. De downloadsnelheid is daarnaast prima. Ik zit in een studentenhuis waar ik het internet deel met 6 anderen, ik heb gecheckt en zij downloaden niets. Kan iemand me helpen dit fenomeen te verklaren/op te lossen?

    Alvast bedankt!
     
  2. Heb die anderen gebruikers in het huis dezelfde problemen met upload en lange pings?
     
  3. Ik heb de kabeltjes 1 voor 1 uit de router gehaald en ben er achter gekomen dat 1 kabeltje de boosdoener was. Probleem (tijdelijk) opgelost =)
     
  4. ok, volgende keer even pc rechtstreeks op het modem prikken en dan pas kijken of ziggo echt de boosdoener is, maar ben blij dat je probleem is opgelost
     
  5. Wat ook goed mogelijk kan zijn, waar is het modem aangesloten?

    Het is erg belangrijk dat het modem op de juiste plaats en op de juiste wijze is aangesloten op het AOP (abonnee overname punt). Een contactdoos in een kamer hoeft niet ook het AOP te zijn, maar het kan wel, is erg afhankelijk van de situatie.

    Als nu het AOP in de meterkast zit, en het modem staat bij iemand op de kamer, dan kan dit problemen veroorzaken (zoals deze problemen).

    Daarnaast, als jij een trage verbinding ervaart, hebben je huisgenoten dan ook hetzelfde probleem? Als zij wel een goede verbinding hebben zit het niet in de verbinding van Ziggo of het modem, maar bijvoorbeeld in je eigen pc.
     
  6. De modem zit vlak naast de meterkast, evenals de router. Ik denk niet dat het daaraan ligt.
     
Niet open voor verdere reacties.

Deel Deze Pagina