1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Cisco wil niet meer zappen

Discussie in 'Cisco 8455DVB (HDTV/PVR/VOD)' gestart door drrock, 27 aug 2009.

Niet open voor verdere reacties.
  1. drrock

    drrock New Member

    Berichten:
    2
    Sinds kort wil mij Cisco niet meer zappen, hij staat continue op RTL5 en als je overschakeld naar een ander kanaal dan doet hij wel een poging maar dat daarna springt hij terug naar RTL5. Ook het zappen op de knoppen op de decoder zelf werkt niet meer. Het beeld geeft ook om de 5 seconden een zwarte flits.

    Weet er iemand hoe je die Cisco kan terugzetten naar fabrieksinstellingen als je niet meer in het menu kan komen?

    Is er een knop die jij bij het opstarten ingedrukt moet houden voor een algehele reset?
     
  2. jande.haas

    jande.haas Forum Member

    Berichten:
    14
    Ik zou gewoon de stroom kabel eraf halen en erweer opdoen. Ik heb ook zoiets gehad, en bij deze stroomkabel handeling maakt hi een soort zachte re-set/nieuwe opstart (instellingen blijven natuurlijk hetzelfde).
    Groeten,
    Jan
     
  3. Kitaro1

    Kitaro1 Forum Member

    Berichten:
    328
    Bij een reset kun je beter ook de coaxkabel eruit halen en er pas weer in doen als de Cisco volledig is opgestart.
     
  4. drrock

    drrock New Member

    Berichten:
    2
    Helaas, de tip heeft niet geholpen, ook bij het opstarten zonder coax kabel blijft de decoder met het beeld knipperen. Ik heb de Cisco inmiddels als RMA naar Ziggo teruggestuurd op aanraden van een mederwerker van de klantenservice.
     
Niet open voor verdere reacties.

Deel Deze Pagina