1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Configuratie Netgear router WNR854T icm AIO-E Abonnement

Discussie in 'Internet - Eigen netwerk' gestart door MichaelH, 26 aug 2009.

Niet open voor verdere reacties.
  1. MichaelH

    MichaelH Forum Member

    Berichten:
    21
    Hallo,

    Al enige tijd probeer ik het wireless-gedeelte van mijn Netgear-router WNR854T zodanig te krijgen dat ik de volle mep als download kan halen (50 Mbit/sec). Met een CAT5E-kabel tussen de router's LAN poort en mijn portable lukt het om ~48 Mb/sec. te halen, maar wireless kom ik niet verder als plm. 20 Mbit/sec.:
    1. De router staat hoog op een kast, zo'n 4 meter verwijderd van het Arris-modem in de meterkast.
    2. Signaalsterkte is "Uitstekend".
    3. Firmware-update router is gedaan. No go!
    4. Laptop is recent, met een Wireless WiFi Link 4965AGN wireless adapter (weliswaar niet de meest recente, maar wel Draft-n compatible).
    5. Getest in de Veilige Modus met netwerkondersteuning...No go!
    Het moet dus aan de router liggen ergens. Heb reeds Netgear hierover gecontacteerd, maar zij komen er ook niet uit. Geadviseerd werd ook om de snelheidsetting van 300 Mbit/sec. eens te verlagen naar 145 Mbit/sec. zodat de router minder "interferentie-gevoelig" zou zijn.
    Ik heb alle mogelijke kanalen al geprobeerd, maar er treedt geen verbetering op.

    Iemand een suggestie?

    Thanks,

    Michel
     
Niet open voor verdere reacties.

Deel Deze Pagina