1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Heb HD tv, alleen discovery hd werkt niet

Discussie in 'Digitale TV - Algemeen' gestart door mark85, 26 aug 2009.

Niet open voor verdere reacties.
  1. mark85

    mark85 New Member

    Berichten:
    2
    ben trouwens nieuw hier.
    zal me ff voorstellen

    ben mark
    23 jaar en kom uit assen
    heb internet en dtv van ziggo
    bevalt goed

    heb alleen 1 probleem
    dtv werkt prima, heb ook hdt abbo
    alleen werkt me discovery hd tv niet
    aan het begin werkte hij wel, maar heel slecht beeld.
    nu werkt hij helemaal niet meer, (geen signaal)
    rest van de hd zenders werkt wel

    had ook al gebelt naar ziggo, na een half uur te hebben gewacht
    zeiden ze dat er onderhoud was bij mij in de buurt, en dat het wel een paar dagen kon duren, tis nu een maand geleden en doet het nog niet.

    mischien weten jullie wat het is, anders bel ik wel weer:-P
     
  2. Clevegt

    Clevegt Forum Member

    Berichten:
    987
    Beste Mark, welkom.

    Misschien is het handig om je zenders opnieuw op te zoeken in de decoder.

    Dat zal waarschijnlijk het probleem oplossen.

    Succes
     
  3. mark85

    mark85 New Member

    Berichten:
    2
    het is opeglost
    het bleek dat de kabel splitter niet goed was
    daardoor ging hij niet updaten
    splitter ertussen uit, en ging direct updaten
    alle zenders werken weer
    met veel scherper beeld nog
    :applause:
     
Niet open voor verdere reacties.

Deel Deze Pagina