1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Internetverbinding valt weg bij gebruik Torrents

Discussie in 'Internet - Algemeen' gestart door Bleet, 26 aug 2009.

Niet open voor verdere reacties.
  1. Dit is mijn ervaring ook.

    Beperk de upload tot 50-75% van je totale uploadsnelheid en je torrents komen ook nog eens sneller binnen. :)

    Heb je je downloads binnen dan kun je de upload wel weer wat opschroeven maar zet hem nooit totaal open want dit smoort je hele internetverbinding soms zelfs zo erg dat normaal internetten niet meer mogelijk is.
     
  2. heb je al eens aan een virus gedacht?
     
  3. Virussen, malware en trojans kunnen een PC (geheel of gedeeltelijk) overnemen en die daarna gebruiken als een (ftp/http/mail-)server. De hoge upload die bij dit servergebruik hoort zou inderdaad hetzelfde effect kunnen hebben als bittorrents.
    Aangezien aangegeven is dat er geen probleem was bij uitzetten van de bittorrents (waar virussen, malware en trojans zich niets van aan zouden trekken), is dit zeker niet het eerste waar je in dit geval aan moet denken/ naar zoeken.

    Mees de Roo
     
  4. Alles in 1: 50/5

    Ik heb sinds een week ook last van trage bittorrent verkeer. De uploads zijn bijzonder traag geworden.

    edit 1:
    Nah, net gekeken met speedtest.nl, de upload is net 1mbit.


    edit 2: Zojusit mijn PC direct op de kabel modem aangesloten.
    Ik moet altijd eerst mij kabel modem (Arris) uit/aan zetten voordat hij weer een IP adres weg geeft.

    Ik heb dus een 50/5:

    Tja, als je denkt dat je 5Mbit up hebt en je verstuur al 1mbit aan data verkeer (1mbit is max), dan zakt je download inelkaar omdat je je upload al vol zit.
    Want je download vertuurt ACK pakketjes terug, wat dus niet gaat.

    [​IMG]



    Bij Ziggo speedtest
    http://speedtest.ziggo.nl

    Download: 48 Mbit
    Upload: 0.8 Mbit

    Morgen maar eens weer bellen.... de zoveelste keer...
     
    Laatst bewerkt door een moderator: 28 aug 2009
  5. Probeer dit eens

    Had hetzelfde probleem met de upload die ook rond de 1 tot 1,5Mbit lag en had daarbij een erg brakke verbinding die er soms uitklapte op de eerste dag dat ik het modem aansloot. De download was net als bij jouw in orde.

    Heb toen deze link gebruikt om het modem de down en upload frequenties opnieuw in te laten scannen (gevonden in een ander topic hierzo):

    PAS OP :!::!::!:, alleen klikken op de link als je problemen hebt met je verbinding, want je verbinding wordt er gelijk uitgegooid :!::!::!:

    http://192.168.100.1/cgi-bin/scanover_cgi

    Dit scannen duurde vervolgens bij mij een uurtje of twee, voordat de boel weer online kwam, maar had daarna helemaal geen problemen meer met het modem en is de up en download weer zoals het zou moeten zijn. Ik heb dit scannen trouwens uitgevoerd tijdens de drukke avonduren op het Ziggo netwerk rond 21.30, misschien dat dat ook nog uitmaakt, maar misschien ook niet.

    Het viel me ook op dat toen ik problemen had met de brakke verbinding, dat ik toen een IP kreeg toegewezen in de 83 of 84 range. Na de scanover (en waarschijnlijk ook een na een "release en renew IP adress" via m'n router uitgevoerd te hebben) zat ik in de 94 range en heb sindsdien geen problemen meer :thankyou:

    [​IMG]

    Laat iemand effe weten of bovenstaande oplossing voor jullie ook helpt :wink:
     
    Laatst bewerkt door een moderator: 28 aug 2009
  6. Mijn ervaring is dat je met 20% van je upload capaciteit de beste resultaten krijgt. (utorrent)
    Overigens, nieuwsgroepen werkt veel prettiger.
     
  7. Oke, gister had ik dus eindelijk een stabiele verbinding bij gebruik van mijn torrents. Naar aanleiding van het advies op mijn upload te cappen op een percentage van de 4 mbit die ik heb, ben ik dat gaan doen. Helaas had dat dus geen succes, behalve als ik mijn max upload op 1!! kb/s zette, niet echt wenselijk dus.

    Ben toen eens andere instellingen in Utorrent gaan aanpassen en toen kreeg ik ineens wel een stabiele verbinding. Wat heb ik nou precies aangepast?

    Ik heb het aantal connected peers per torrent naar beneden bijgeschroefd. Defealt in Utorrent is 50 peers per torrent. Deze heb ik na veel proberen bijgesteld naar 40 per torrent en heb totaal geen problemen meer van mijn modem die reset:thumb up: Ook kan ik gewoon maximaal gebruik maken van mijn 25/4.

    Ook al ben ik blij dat mijn modem gewoon normaal doet bij deze aantallen, toch vraag ik me af of het normaal 'gedrag' is van een modem:?:
     
  8. Lijkt mij niet echt normaal gedrag maar als het nu werkt. ;)

    Welke versie van uTorrent gebruik je?
    Hoger dan versie 1.61 wordt niet aangeraden om te gebruiken.
    Waarom weet ik ook niet precies.
    Maar het schijnt iets met het doorgeven van gegevens te maken te hebben als ik het goed heb.
     
  9. Allereerst moet de beperking van je bittorrent-upload worden uitgevoerd t.o.v. je werkelijke (= gemeten) upload en niet t.o.v. je theoretische upload; modems en routers doen niet aan theorie.

    Het aantal peers (= gelijktijdig open/half open poorten) zou het modem niet mogen beïnvloeden. Maar wél de router; die kan zelfs volledig crashen door uit zijn tables/memory te lopen. Nu kan een gecrashte router meestal een modem weinig kwaad doen, maar helemaal uitgesloten (wanneer het RJ45 interface gek genoeg doet of de binnenkomende pakketten misvormd genoeg zijn) is dat niet.

    Grote vragen zijn dus:
    1. Wat is je werkelijke uploadsnelheid en wat is daarvan b.v. 75%; zet je torrents daar op vast.
    2. Heeft je modem ook last van het aantal peers wanneer je géén router gebruikt.

    Mees de Roo
     
  10. hoeveel torrents heb je tegelijkertijd open ?
    Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN95_8GB/20.0.016; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413
     
Niet open voor verdere reacties.

Deel Deze Pagina