1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Nieuw arris modem haalt Aie-E snelheid niet

Discussie in 'Internet - Algemeen' gestart door Superduper263, 22 aug 2009.

Niet open voor verdere reacties.
  1. PeeWee

    PeeWee Forum Member

    Berichten:
    129
    Hulde dat je er zo vrolijk onder blijft! :thankyou:
     
  2. Gizmo©

    Gizmo© Forum Member

    Berichten:
    598
    Ja, velen zullen spijt hebben dat ze het Motorola-modem terug gestuurd hebben.

    Maar als straks Plus naar 30/4 gaat, heb je toch een ander modem nodig.
    In ieder geval zijn wij al voorzien, dus we hoeven niet meer voor de brievenbus gaan liggen zoals de afgelopen 2 maanden. :wink:
     
  3. BasM

    BasM Forum Member

    Berichten:
    10
    Afgelopen maandag is me modem vervangen door een Motorola SBV 6120 modem. De monteur kon het nieuwe modem niet activeren, daar er een storing aanwezig was op de ziggo site. Hij vroeg me om het dinsdag allemaal even te regelen. Zonder succes:x Na weer wat belkosten gemaakt te hebben, heb ik op dit moment weer mijn arris modem aangeslote. Het motorola modem bleef in de stand Send knipperen. Dus helemaal geen contact. Heb hem van gisteravond tot vanmiddag erop gehouden, geen resultaat. Vrijdag a.s komen ze weer een modem wisselen. De arris houd ik toch nog even in mijn bezit, en 's kijken waar ze nu weer meekomen.
    Hoe zit het eigenlijk met al mijn gemaakte kosten: het bellen naar de hd, geen volledig internet maar wel betalen??
    Zal wel, zoals ik ergens las, € 1,-- per dag opleveren. :roll::x:shock:
     
  4. Pierre_1

    Pierre_1 Forum Member

    Berichten:
    288
    Is de Motorola SBV 6120 een nieuw Docsis 3 modem die Ziggo nu uitrolt behalve de Arris en de Ubee?
     
  5. PeeWee

    PeeWee Forum Member

    Berichten:
    129
    Volgens deze specs is het i.i.g. een docsis 3 modem.
     
  6. Pierre_1

    Pierre_1 Forum Member

    Berichten:
    288
    Ja precies, daarom viel het me ook op. Ik lees nu voor het eerst dat ze een Motorola Docsis 3 uitrollen aan iemand. Of heeft iemand hier eerder over gehoord/gelezen?
     
  7. PeeWee

    PeeWee Forum Member

    Berichten:
    129
    Nee, eerste keer voor mij (en zoals altijd viel het een beetje tegen :oyeah:)
     
  8. Gizmo©

    Gizmo© Forum Member

    Berichten:
    598
    Hadden ze niet gelijk die Motorola modems kunnen bestellen? Mijn oude Docsis 2.0 modem heeft jarenlang probleemloos gewerkt. Schijnbaar is Ziggo iets te overhaast aan het werk geweest.
     
  9. Pierre_1

    Pierre_1 Forum Member

    Berichten:
    288
    Het toeval wil dat ik nu met de Arris en de Ubee aan het testen ben vanwege een instabiele verbinding. Morgen komt er weer een monteur bij me thuis, ik hoop dat hij ook zo'n Motorola bij zich heeft, die zou ik graag willen uitproberen.
     
  10. OmeJoop

    OmeJoop Forum Member

    Berichten:
    91
    In het begin was het nog 4.3 - 4.7 upload... neem aan dat alle modems uitgeleverd zijn nu... waar blijft de "beloofde" firmware voor de Arris modem?

    [​IMG]
     
Niet open voor verdere reacties.

Deel Deze Pagina