1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

HD Problemen

Discussie in 'Digitale TV - Algemeen' gestart door LexR, 22 aug 2009.

Niet open voor verdere reacties.
  1. Sinds een week of twee heb ik op alle HD kanalen, behalve Discovery, problemen... ze vallen steeds weg, met name 's avonds laat en 's nachts, overdag doen ze het vaak een stuk beter.... helaas kijk ik dan doorgaans niet (had nu vakantie, dus het viel op :-))

    Enig idee van de oorzaak? Ik heb ruim een jaar lang probleemloos HD gekeken, en helmaal niets veranderd aan de bekabeling/ decoder (Samsung)

    Kleine aanvulling:

    Krijg vaak eerst wel geluid, maar dan valt alles weg. Na 3x I: BER-0 (E-6), met signaalsterkte van rond de 80... lijkt me niks mis mee
     
    Laatst bewerkt door een moderator: 22 aug 2009
  2. zelfde probleem hier (3905)
    Heb samsung 360r met samsung lcd.

    Vanmiddag nog gekeken, maar helaas. De zender "begint" goed, maar na 2 seconden of zo wordt het beeld blokkerig. Problemen op alle nederlandse (1,2,3) HD kanalen.
     
  3. edit:

    Net eens een keer de antenne in kabel eens aangedrukt.
    de Ber waarde schommelde bij ned1hd en ned2hd rond de 300~350, en nu opeens rond de 40~70. Moet aan de stekker blijven duwen om zulke goede waardes te krijgen. Ligt niet aan de kabel zelf, maar aan de stekker.
     
  4. Ik heb voor de zekerheid ook bekabeling helemaal nagelopen, maar alles zat gewoon vast zoals het hoort; en eraan "rommelen" maakt ook niets uit.
     
Niet open voor verdere reacties.

Deel Deze Pagina