1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Welke firmware versie/datum hebben jullie bij Arris modem?

Discussie in 'Internet - Algemeen' gestart door SAICRJMPM, 20 aug 2009.

Niet open voor verdere reacties.
  1. Ik heb sinds gisteren de Arris TM702B/CE

    Welke firmware versie hebben jullie? Die van mij is van Feb. 2009. Is dit niet wat oud??
     
  2. ik had vanmiddag een link waarmee ik het kon zien alleen werkt deze niet meer zo te zien.
    Ik heb bij mij ook februari 2009 zien staan.
     
  3. Uit mijn hoofd gezegd is de firmware versie van mijn modem ook van februari van dit jaar.

    Maar waarom zou dit "wat oud" zijn? De firmware van veel apparaten wordt nooit geupdate of slechts af en toe. Van wanneer de firmware van een bepaald apparaat is, zegt niet zo veel.

    Volgende week à eind van de maand wordt er een nieuwe firmware versie uitgerold, aldus Ziggo. Deze zou de problemen met te lage download en upload snelheden moeten oplossen, evenals de stabiliteits problemen van de internet en telefonie verbinding.

    Ik heb er echter weinig vertrouwen in. :roll:
     
  4. Denk dat dat voor veel gebruikers geen verschil gaat opleveren.
    Aangezien er ook een hoop mensen zijn die wel rond de 48mbit halen.
    Waarom zou het dan aan de modem liggen?
     
  5. Sommige mensen die wel de correcte download en upload snelheden halen gebruiken inderdaad dezelfde nieuwe Arris TM702B modem, dus lijkt het ook mij sterk dat het een probleem met alleen de modem is. Ik denk eerder dat het een probleem is met de wijkcentrales en dergelijke in sommige regio's, eventueel in combinatie met de nieuwe Arris TM702B modem.

    Het aankondigen van de uitrol van een nieuwe firmware versie, maar hiervoor geen exacte datum kunnen geven, lijkt mij meer op het rekken van tijd. Mogelijk om zodoende wel een oplossing te kunnen vinden voor de verbindings problemen die sommige mensen ervaren, maar het zou mij ook niets verbazen als het rekken van tijd slechts bedoeld is om mensen af te schepen. Dat zou namelijk typisch Ziggo zijn. :evil:
     
  6. De nieuwste firmware lijkt inderdaad van februari 2009 te zijn. Ik ben in andere threads de volgende nummers tegengekomen:
    - TS070072_020509_MODEL_7 Feb 5 2009
    - TS070074_021509_MODEL_7 Feb 15 2009

    Ik heb zelf de versie van 5 februari, maar ik zie in het modemlog geen meldingen dat er geprobeerd wordt om een nieuwere versie op te halen. Mijn modem werkt verder uitstekend, geen problemen. Alleen elke morgen om 6.00 uur staan er wat T3 Time Out-meldingen in het modemlog, maar dat schijnt te maken te hebben met het herverdelen van frequenties in oud-Multikabel gebied. Het zij zo...
     
  7. Ik heb 15 februari. Dan denk ik dat je modem die van de 15e probeert te downloaden. Ik vind het ook gek dat mijn upload speed volgens docsis 2.0 gaat. Velen hebben bij channel type "mixed" staan. Ik dacht dat het kwam door de "oude" firmware.
     
  8. De T3-meldingen worden volgens mij niet veroorzaakt door pogingen om de firmware te updaten. Dan verwacht ik specifiekere meldingen zoals "SW-download failed" o.i.d. (deze logmeldingen heb ik eerder wel gekregen toen het upgraden naar mijn huidige firmware een aantal maal niet lukte; bij een reboot van het modem knipperde de DS/US-lampjes dan gedurende 10 minuten).

    Mijn channel type is trouwens ook "DOCSIS 2.0 (ATDMA)" en niet "Mixed (TDMA/ATDMA)".
     
    Laatst bewerkt door een moderator: 21 aug 2009
  9. [SIZE=+1]Hardware Information [/SIZE]System: ARRIS EuroDOCSIS 3.0 / EuroPacketCable 1.0 Touchstone Telephony Modem
    HW_REV: 8
    VENDOR: Arris Interactive, L.L.C.
    BOOTR: 1.2.0.13
    SW_REV: 7.0.72
    MODEL: TM702BSerial Number Options:
    [SIZE=+1]Firmware Build and Revisions [/SIZE]
    Firmware Name:TS070072_020509_model_7Firmware Build Time: Feb 5 2009 15:58:45
     
  10. Dit is gek.
    Je bootr versie is recenter dan de mijne (ik heb 1.2.0.7)
    MAAR mijn SW versie is weer recenter: 7.0.74
    Vreemd....ik snap er niks van.
     
Niet open voor verdere reacties.

Deel Deze Pagina