1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

geen geluid meer bij switchen tussen digital dolby en pcm zenders

Discussie in 'Digitale TV - Algemeen' gestart door Harm Rutgers, 19 aug 2009.

Niet open voor verdere reacties.
  1. Philips LCD-TV / Humax 5000C / geen geluid op PCM kanalen

    Ik gebruik Philips LCD-TV 37PFL8404H 37 inch 1080p Full HD digitale TV met Ambilight Spectra en Pixel Precise HD 37PFL8404H/12 in samenwerking met de Humax 5000C voor digitaal en hd ontvangst van Ziggo. Bij het switchen van zenders met dolby digital naar zenders met een pcm signaal geeft de tv geen geluid meer. Ga je terug naar zenders met dolby digital, dan is er weer geluid. M.a.w. je hebt alleen geluid bij dolby digital en niet bij pcm. Echter reset je de tv op een kanaal met pcm, dan heb je wel geluid via de tv speakers. Ga je weer switchen naar dolby, dan is het geluid dolby, echter weer terug naar pcm zenders geeft als resultaat: geen geluid. De TV kan blijkbaar de switch tussen dolby en rcm niet aan. Als tijdelijke oplossing heb ik de Humax nu standaard op PCM gezet. Maar tja, dan geen dolby dus. Ik vermoed dat dit middels een update voor de tv moet worden opgelost, maar die is er nog niet. Heb laatste update van juli 2009.
     
    Laatst bewerkt door een moderator: 20 aug 2009
  2. Tijdelijke oplossing

    Ben erachter gekomen dat als ik de Humax op dolby zet en bij het switchen tussen hd zenders met dolby geluid naar niet hd zenders zonder dolby geluid (pcm signaal) waarbij geen geluid meer wordt doorgegeven, je dit kunt oplossen door het ambilight van de tv even uit te zetten, vervolgens even van kanaal wisselen, en je hebt weer geluid. Vervolgens zet je ambilight weer aan. Het zit hem dus blijkbaar in de TV.
     
  3. Dit ligt inderdaad aan de philips tv , ik heb het met de mijne ook.
    Zou moeten zijn opgelost met laatste firmware maar niet dus.
    Ik denk dat we op een volgende firmware moeten wachten :wink:
     
  4. Vandaag nieuwe firmware uitgekomen voor de philips tv,s en eindelijk is het opgelost met switchen tussen hd/sd :applause:
     
  5. Na een avond tv gekeken te hebben en diverse malen van zender gewisseld leek het goed te gaan, maar op een gegeven moment had ik wederom geen geluid na wisselen van ned3 naar rtl4.
     
  6. Klopt inderdaad ik was wat te voorbarig , zelfde hier hele avond goed en toen begon het weer :x je wordt er helemaal gestoord van , nog even en de philips schop ik de deur uit .
     
Niet open voor verdere reacties.

Deel Deze Pagina