1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Instellingen D-Link DIR-855

Discussie in 'Internet - Eigen netwerk' gestart door dverhaar, 19 aug 2009.

Niet open voor verdere reacties.
  1. xahmol

    xahmol Forum Member

    Berichten:
    6.620
    Ziggo:
    Alles in 1
    Gebied:
    fZiggo
    Tja, als je hem er kennelijk zo uittrekt misschien op zijn minst eens een andere aansluiting opzetten?
     
  2. MrDroopy

    MrDroopy Forum Member

    Berichten:
    1.256
    Voor gigabit zijn de toleranties zeer klein. Zelfgeknepen stekkertjes etc moeten behoorlijk secuur gedaan worden en een twist teveel eruit gedraaid kan zo het verschil tussen een goede of slechte verbinding betekenen. Bij twijfel zoals Mees al aangeeft kun je voorlopig nog beter terug naar 100mbit gaan of beter nog de kabel vervangen door een nieuwe (af fabriek)kabel te leggen.

    Daarnaast zijn soms een paar aanpassingen nodig op de standaardinstellingen nodig om de volle 300mbps te krijgen. Zie hiervoor http://forums.dlink.com/index.php?topic=1235.0

    Ik haal hier een keurige 270 tot 300mbps tussen laptop en router op 5Ghz op een kleine 10 meter afstand met een muur ertussen met effectief rond de 140mbps doorvoer.

    Naar het modem/internet is de 50mbit dus appeltje/eitje. Denk wel aan de voldoende afstand tussen modem en router. Hier ruim 1 meter.
     
  3. BitByter

    BitByter Forum Member

    Berichten:
    122
    Met het Motorola modem had ik er geen last van. Mijn zoon is net terug van vakantie en doet zijn pc weer eens aan, en het eerste wat hij zei: wat gaat alles langzaam.
     
  4. meesdroo

    meesdroo Forum Member

    Berichten:
    704
    Ik heb nu een voorstel gedaan om met de kabel te experimenteren en een voorstel om met de DNS-server layout te experimenteren. Wanneer je er van overtuigd bent dat dat allemaal niet het probleem is, zou ik je voor willen stellen dat je dan oplost wat volgens jou wel het probleem is, dan zijn we lekker snel klaar.

    Mees de Roo
     
  5. BitByter

    BitByter Forum Member

    Berichten:
    122
    Ik ga morgen maar de kabel die Ziggo bij het nieuwe Arris modem meeleverd trekken, eigenlijk zonde want mijn huidige kabel is helemaal afgeschermd, eerst even kijken natuurlijk of deze connector wel klikt in de utp-poort.
    En dan wacht ik af tot dat de nieuwe firmware voor het Arris modem wordt geinstalleerd door Ziggo. En dan zien we wel weer.
     
  6. MrDroopy

    MrDroopy Forum Member

    Berichten:
    1.256
    Mmm, ik neem aan dat je die witte lange kabel bedoeld. Deze is cat5 en niet cat5e (in ieder geval de kabels die ik heb liggen) en eigenlijk dus niet geschikt voor gigabit. Het kan werken maar garanties heb je dus niet in dat geval. Ik zou eerst goed testen voor je hem helemaal weggewerkt hebt. Ik zou persoonlijk even een nieuwe halen en geen risico nemen.
     
  7. meesdroo

    meesdroo Forum Member

    Berichten:
    704
    Ik zou voor testen altijd buitenom werken, wanneer dat enigszins mogelijk is. Of je gaten moeten zo groot zijn dat je daar een kabel moeiteloos door gooit?

    Mees de Roo
     
  8. xahmol

    xahmol Forum Member

    Berichten:
    6.620
    Ziggo:
    Alles in 1
    Gebied:
    fZiggo
    Bij de Arris zitten een korte gele kabel en een lange witte. Volgens de belettering op de kabels zijn beide kabels cat5e. In ieder geval in mijn pakket.
     
  9. Bika

    Bika Forum Member

    Berichten:
    15
    Ik heb ook deze router (dlink 825) samen met Arris modem maar kom met alles in 1 extra niet boven de 10200 K/bits download uit. Als ik test zonder modem dan wel de volle snelheid. Upload is wel goed.
    Wat zit er niet goed dan?
    De nieuwste firmware zit er sinds vandaag in en gebruik nieuwe UTP kabel.

    Foutje, routertype aangepast
     
    Laatst bewerkt door een moderator: 30 aug 2009
  10. BitByter

    BitByter Forum Member

    Berichten:
    122
    Niewste firmware? Ohw van de D-link. Maar ik wacht op de firmware van de Arris modem,

    Je bedoeld zonder router!
    Maar ik heb ook de extra maar ik kom gelukig met de router hoger uit dan die van jou.
     
    Laatst bewerkt door een moderator: 29 aug 2009
Niet open voor verdere reacties.

Deel Deze Pagina