1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Instellingen D-Link DIR-855

Discussie in 'Internet - Eigen netwerk' gestart door dverhaar, 19 aug 2009.

Niet open voor verdere reacties.
  1. dverhaar

    dverhaar New Member

    Berichten:
    1
    Een vriend van mij heeft de D-Link DIR-855 gekocht omdat hij een upgrade bij Ziggo heeft genomen en met deze router de volledige snelheid wilt benutten van 50 mbit.
    Het volgende probleem doet zich namelijk voor.

    Het begon al bij het installeren van af cd, op een gegeven moment kreeg hij de melding dat de netwerk kabel niet was aangesloten of verkeerd. Je begrijpt dat dit niet het geval was :rolleyes:.
    Toen heeft hij het zonder cd gedaan en via de webbrowser geïnstalleerd. Alle stappen doorlopen maar helaas niet de benodigde snelheid.
    Ziggo gebeld en zij zeiden dat volgens alle metingen van hun kant alles in orde was.
    Hij heeft een Asus laptop de MS51 SN

    Waar zou dit eventueel aan kunnen liggen ?

    Zijn er misschien wat instellingen in de router zelf waar hij naar moet kijken ? Hij heeft al de laatste firmware.


    Met vriendelijke groet,
     
  2. Hotzenwalder

    Hotzenwalder Forum Member

    Berichten:
    152
    Probeer je het bekabeld of draadloos? Probeer eerst een met een cat5e kabeltje tussen Arris en D-Link en tussen D-Link en Laptop om te zien wat je snelheid dan doet. Ga pas daarna draadloos aan de gang.

    Mag overigens ook een cat5 kabel zijn, maar dan zal je laptop niet op een gigabit verbinden met je router en je Arris evenmin, maar met de huidige snelheden is dat nog geen probleem.

    Ik heb zelf een D-Link 655 en daar werkt het ok bij.
     
  3. michael007

    michael007 Forum Member

    Berichten:
    44
    d-link 855

    Ik heb deze modem sinds gisteren en had dit ook op de router bleef offline staan.Ik heb hem via de cd geinstaleerd en dan moet je op den duur kiezen dynamic ip adres maar daaronder staat ook cable modem users tick here die heb ik ook aangetikt en toen was het probleem bij mij opgelost er stond meteen online.

    succes ermee.
     
  4. xahmol

    xahmol Forum Member

    Berichten:
    6.620
    Ziggo:
    Alles in 1
    Gebied:
    fZiggo
    Tja, enige dat ik kan zeggen is dat hij het bij mij wel direct met de CD deed en ik, voor mijn nog oude modem, de maximale snelheid heb.
     
  5. MrDroopy

    MrDroopy Forum Member

    Berichten:
    1.256
    hier ook met de hand ingesteld en dat ging zonder problemen. Snelheid is max.

    Wat mogelijk gewoon het probleem is, is dat de dlink te dicht bij de Arris staat. Zoals vaker gemeld op dit forum is de Arris extreem allergisch voor rf storingsbronnen zoals dect centrales en wifi accessoints. Staat de d-link en of andere zendende apparaten wellicht dichtbij het modem? Zo ja, uit elkaar halen. Zeker de 855 met zijn 2 zenders er ver vanaf houden, minimaal 1.5 meter, liefst meer.
     
  6. xahmol

    xahmol Forum Member

    Berichten:
    6.620
    Ziggo:
    Alles in 1
    Gebied:
    fZiggo
    Als follow-up nu ik net de nieuwe Arris modem heb geïnstalleerd: dit haal ik nu wireless via mijn D-Link 855 op mijn Sony VAIO VGN-FW31J laptop. Lijkt me weinig mis mee.

    [​IMG]
     
  7. meesdroo

    meesdroo Forum Member

    Berichten:
    704
    dverhaar,

    "Het begon al bij het installeren van af cd, op een gegeven moment kreeg hij de melding dat de netwerk kabel niet was aangesloten of verkeerd. Je begrijpt dat dit niet het geval was."

    Eerlijk gezegd begrijp ik niet zondermeer dat dit niet het geval was. Tienduizenden D-link 855 routers worden aangesloten zonder dat dit probleem, dus wanneer je deze message krijgt is het waarschijnlijk dat ze gelijk hebben; ze hebben bij D-link namelijk redelijk wat verstand van netwerk-verbindingen.
    Je hebt tijdens initialisatie twee kabels; één tussen modem en router (WAN poort) en één tussen router (1 van 4 LAN poorten) en PC; verwissel WAN en LAN daarbij niet.
    Heb je de kabels verwisseld, heb je andere kabels geprobeerd, heb je de kabels gecontroleerd op cross-cable of onvolledige bedrading, heb je een andere LAN poort geprobeerd, heb je gecontroleerd wat de lampjes status was op modem, router en PC-ethernetkaart, meldde de foutmelding om welke kabel het ging, wat zei het statusvenster van je netwerk-verbinding op je PC daarvan, heb je op je PC (personal) Firewall en/of Antivirus software draaien die netwerkverbindingen beïnvloedt?

    Mees de Roo
     
  8. BitByter

    BitByter Forum Member

    Berichten:
    122
    Heb jij wat instellingen veranderd van je Router?
    De web pagina's worden bij mij erg langzaam geopend, zowel bedraad en draadloos.
     
  9. meesdroo

    meesdroo Forum Member

    Berichten:
    704
    Trage webpagina's terwijl, ping, upload en download wel snel zijn, wijzen vaak op een DNS probleem.
    Dit kan zijn omdat de door Ziggo uitgedeelde servers traag zijn (heb ik nog niet echt gezien; wel is OpenDNS vrij langzaam), omdat de router als DNS-server traag of zelfs flaky is (heb ik al vaak gezien, vooral bij de goedkope modellen), of omdat Ziggo DNS en router DNS elkaar lijken te bijten (lijkt op dit moment o.a. bij sommige linksys-modellen voor te komen).

    Afgezien van het experimenteren met router firmware up- en soms downgrades, is de simpelste oplossing dan om de router helemaal geen DNS meer te laten doen.
    Bij de goedkope modellen moet je dan alle PC's fixed DNS-server IP's uitdelen, bij de betere routers kan je die fixed IP's in één keer via de router DHCP meegeven.

    Mees de Roo
     
  10. w.cassee

    w.cassee Forum Member

    Berichten:
    15
    Hierbij mijn instellingen van de D link-855

    Connection Type : DHCP Client
    QoS Engine : Active
    Cable Status : Connected
    DNS Status : Online
    Network Status : Established
    Connection Up Time : 0 Day 22 Hour 45 Min 39 Sec



    MAC Address : 00:80:5A:51:CA:ED
    Authentication & Security :

    IP Address : Dit is het ip adres wat via het modem van Ziggo komt
    Subnet Mask : 255.255.255.0
    Default Gateway : 82.217.146.1
    Primary DNS Server : 213.73.255.52
    Secondary DNS Server : 213.73.255.53


    LAN

    MAC Address : Wordt automatisch uitgelezen
    IP Address : 192.168.2.1 (kan jezelf instellen)
    Subnet Mask : 255.255.255.0
    Auto IP Address: 0.0.0.0
    Default Gateway : 0.0.0.0
    Primary DNS Server : 0.0.0.0
    Secondary DNS Server : 0.0.0.0

    DHCP Server : Enabled


    Wireless LAN

    Wireless Band : 2.4GHz Band
    Wireless Radio : Enabled
    802.11 Mode : Mixed 802.11n, 802.11g and 802.11b
    Channel Width : 40MHz
    Channel : 2
    Secondary Channel : 6
    WISH : Active
    Wi-Fi Protected Setup : Enabled/Configured



    Het WIFI bereik van de D link is helaas extreem gevoelig voor storingsbronnen. Nadat ik mijn Arris modem had aangesloten bleek dat dat de D link er wireless fractioneel meer uitperste dan met mijn motorola. Bekabeld was het wel allemaal prima. Nu heb ik de router 2 meter van het verplaatst en de problemen zijn als sneeuw voor de zon verdwenen.
    Ik hoop dat jij wat in deze post hebt. Succes!
     
    Laatst bewerkt door een moderator: 26 aug 2009
Niet open voor verdere reacties.

Deel Deze Pagina