1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

HOWTO: IPv6 tunnelen?

Discussie in 'Internet - Eigen netwerk' gestart door anotheruser, 17 aug 2009.

Niet open voor verdere reacties.
  1. Nou, ehm, momenteel trek ik de 20 Mbit vol naar een zekere 'reader.ipv6.xsnews.nl', dus als je dat bedoelt werkt dat ook gewoon. Je moet alleen bij 'netsh interface portproxy blablabla' het ipv6 adres invullen en niet de servernaam. :wink:
     
  2. @CeeS

    Hoe hoort zo'n IP6 status eruit te zien?

    Tot op heden staat er alleen maar connect in IP6 status scherm.

    Zal vast wel iets fout gedaan hebben maar lijkt me sterk.
     
    Laatst bewerkt door een moderator: 3 sep 2009

  3. Klopt, bij mij staat er ook 'connect' in de router.
    De status van je tunnel kun je controleren bij www.sixxs.net
    Als je daar dan inlogt op https://www.sixxs.net/home/ zie je daar je tunnel staan, daar kun je dan klikken op het registratienummer van je tunnel, dan opent een nieuw venster waar je grafieken ziet van packetloss en round-trip-time van je tunnel verbinding als het goed is.
     
  4. Dan is er iets niet in orde hier, grafieken blijven angstvallig leeg en browsen naar een IP6 page geeft foutmelding dat ik niet over IP6 beschik :(

    update:
    Is het niet zo dat ik het "verplicht" ingevulde LAN IP6 ook op mijn systeem moet configureren ?
     
    Laatst bewerkt door een moderator: 4 sep 2009
  5. Nee, voor de tunnel heb je alleen je router nodig. Stuur me anders eens een screendump van je router ipv6 instellingen en status scherm via een PB ?
     
  6. Vandaag ook IPV6 verbinding opgezet via tunnelbroker.
    Ging mij vooral om het gratis te kunnen benaderen van de ipv6 eweka en xsnews servers. :thumb up:
     
  7. Dat heb ik toevallig getest en werkt prima. Alleen eweka is erg traag, xsnews werkt fullspeed.
     
  8. Het heeft even geduurd maar heb eindelijk een /48 subnet echter na het volgen van de instructies word er geen IP6 adres uitgedeeld aan mijn systemen, zal wellicht een Windows 7 issue wezen?

    Handmatig toevoegen lukt en het pingen van de gateways ook echter nog steeds de melding dat ik geen gebruik maak van IP6 bij bezoeken van dergelijke pagina's.

    Iemand een idee ?
     
  9. Hoe heb je de instelling staan? Het zou ook nog een firewall issue kunnen zijn van je pc die de router-meldingen niet oppikt, maar je kunt handmatig ook een route toevoegen in je pc eventueel. Als je handmatig een ipv6 adres uit je subnet toevoegt en als default gateway het adres van je dlink invult zou dat moeten werken.
     
Niet open voor verdere reacties.

Deel Deze Pagina