1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

interessse vraag: Router slecht bij nieuwe modem, hoe kan zoiets?

Discussie in 'Internet - Eigen netwerk' gestart door meermeer, 17 aug 2009.

Niet open voor verdere reacties.
  1. edit: nevermind
     
  2. Hoi, Ik kies enkel DHCP in de linksys, en dan natuurlijk de beveiliging van WPA etc.

    Het is idd zo dat als ik hem 'reset' en alles opnieuw instel, alles goed werkt! Echter na een dag of wat is de router 'dood' . Lampjes knipperen wel van link/draadloos etc. Echter ik kan er op geen manier meer bijkomen. Een reset naar de fabrieksinstelling lost het dan op, en dan weer een aantal dagen.

    Ik zal eens kijken of ik een andere kabel kan aansluiten tussen de modem-->router. Zijn de kabels die Ziggo erbij leverde goed?
     
  3. Linksys lijkt op dit moment soms problemen te hebben met Ziggo DNS (DHCP trouwens ook). Daardoor is het goed mogelijk dat de router uiteindelijk vastloopt/overloopt op interne (cache) tabellen. Je kunt kijken of er nieuwere Firmware beschikbaar is (Let op alle beroerde verschillende versies die er van elke router bestaan, en update zorgvuldig volgens de regeltjes!)

    Gebruik liever voor elke PC externe DNS-servers; dit is in dit forum al vele malen beschreven. De PC's mogen het router-adres dan in het geheel niet meer bij hun DNS-servers hebben staan. Soms kan je in de router DNS uitschakelen (DNS-relay o.i.d. uitvinken) soms kan je in de router de LAN-DHCP fixed DNS-IP-adressen uit laten delen. Maar zelfs als de router daar te stom voor is kan je gewoon alle PC's persoonlijk configureren en de router als DNS-server gewoon links laten liggen.
    Dat heeft voor alle behalve de allerbeste en duurste routers bovendien als nevenvoordeel dat het nog sneller is ook!

    Mees de Roo
     
  4. weer mijn oude raad, reset je modem tot factory settings, op nieuw instaleren en dan werk het wel. Minstens met mijn wrt160n wel.
    Ik heb hetzelefde thread geopend en ook opgeslost.
     
  5. modem op factory settings? moet ie wer profiel laden, met als gevolg vicieuze cirkel.
     
  6. als ik mijn oud profiel laad dan had ik weer geen inernet,
    is jammer dat ik de cfg file niet kan openen. Wat mij is wel opgevalen is de volgende.
    Ik moet mijn PC mac adres clonen anders kom ik niet online maar met de oude profile was dat niet zo.
    Vroeger was dit zo maar dacht ik dat het niet meer nodig was.
     
  7. K'heb mijn MTU nu op 1450, wel af en toe internet kwijt en alleen local network dus misschien moet ik naar 1400. Ik wacht eerst af hoe een Netgear presteert, werkt dat beter dan stap ik gewoon over, ik wordt eindelijk gek van Linksys en dns issues.

    Trouwens voor dat ik dit wrt160n had gekocht zat ik op een wrt54g die heeft op geven moment ook alleen cannot find this page als ik ging surfen, die heb ik RMA'd maar tussen tijd deze gekocht.
     
  8. met netgear zul je geen problemen hebben , maar ik denk ook niet dat je ooit problemen zal hebben als je de linksys op adsl aansluit.
     
  9. ADSL is niet zo snel en ADSL2 hebben ze mij verteld mijn afstand naar die telefoon central is te ver voor top snelheid.

    ik ben nu ook en lezen over DD-WRT nu zijn ze bezig met een firmware voor de WRT160N v2
     
    Laatst bewerkt door een moderator: 18 aug 2009
Niet open voor verdere reacties.

Deel Deze Pagina