1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

D-Link DIR-655

Discussie in 'Internet - Eigen netwerk' gestart door PeeWee, 11 aug 2009.

Niet open voor verdere reacties.
  1. Nou software geïnstalleerd maar dat helpt helaas ook niet... iemand nog een id?
     
  2. Ik denk dat dit bericht hier beter past...

    Eerst even wat gegevens. Ik heb de D-Link DIR-655 gisteren gekocht en meteen aan mijn netwerk gehangen. In eerste instantie was hij wireless erg traag.. na wat zoekwerkt hier wat instellingen veranderd en warempel.. hij liep goed haalde met speedtest.net 19.5Mbit down en 2.8Mbit up…. Dus ik d8 gooi newsleecher aan… haal ik maar 1.5MB/s en schommelt heel erg met drops. Na enkele minuten (weet niet precies hoeveel…) krijg ik een error in newsleecher… 11004 als ik me niet vergis.

    Gegevens op een rijtje:

    Internet: Ziggo Alles in 1 Plus (20/3 Mbit)
    Modem: Motorola SBV5121e
    Router: Dlink DIR-655 A4 en V1.21EU

    Mijn laptop:
    Toshiba P300-275 (P7350, 2x 500GB 5400rpm, BGN 5100 Wireless)

    Newsleecher: V3.9 Final
    Newsserver: XlNed Plus (20Mbit)

    Probleem:
    Download snelheid in newsleecher traag (1.5MB/s) en valt weg met melding 11004.

    Vista geeft een verbinding van 65Mbps aan en de Router zelf 144Mbps... dat is ook zoeits raars..

    Heb toen nog vanalles geprobeert maar het probleem blijft terugkomen. heb gister avond dan ook alle instellingen naar fabriek terug gezet en wil van voor af aan beginnen.

    Ik hoop dat jullie mij kunnen vertellen hoe ik dit ding in moet stellen zodat ik gewoon lekker kan downloaden zoals het hoort..

    Mocht het na vanavond niet werken dan ga ik hem terug brengen en ruil ik hem.. maar deze router moet gewoon goed zijn dus ik hoop dat ik hem kan houden

    Alvast bedankt en kijk uit naar jullie snelle reacties!!!

    Gr. Kev
     
  3. Als UPnP aangevinkt is, probeer dit als eerste te clearen.
    Probeer anders versie 1.30EU Firmware te installeren.
    Of terug naar versie 1.20EU.
    Versie 1.21EU is niet zo geweldig.
     
  4. Met de router is niet veel mis als je speedtest een bijna volledige snelheid toont behorende bij je abonnement.

    De error 11004 in Newsleecher duidt op een DNS probleem (http://kbase.pscs.co.uk/index.php?article=133 (Engels!)). Weet je zeker dat de naam van de news server van XLNed goed is ingegeven?

    In Newsleecher heb je een tabblad waar de log informatie wordt getoond, ook de foutmeldingen. Zie je daar wat meer informatie staan aangaande de foutmelding 11004?
     
  5. Alsof de :evil: er mee speelt..... kreeg ik zojuist in newsleecher:

    [​IMG]

    Wou met supersearch iets zoeken, duurde even, error 11004.... bleek dat mijn modem zich aan het herstarten was. :rolleyes:

    Weet niet of dit bij jou ook het geval is, of dat de verbinding tussen de router en het modem 'bevriest' met een melding zoals dit tot gevolg. In het newsleecher forum is er een topic (ietwat oud) over mogelijke connectieproblemen: http://www.newsleecher.com/forum/viewtopic.php?t=5975

    Standaard vraag: Heb je al geprobeerd zonder router iets met newsleecher te downloaden? Wat zijn dan je snelheden en komt de fout dan ook?
     
  6. Omdat de sitcom sterk en veel wisselde - tussen 20 en 48 mbit- ben ik ook overgestapt op de D-Link DIR-655.
    Maar wireless kom ik niet boven de 22 mbit, bedraad gaat hij wel richting de 48 mbit.
    Heb ik een netwerk adapter zoals de DWA 140, of een andere, nodig om een beetje in de richting de 45/50 mbit te komen?
    Op het ogenblik draait het op een PRO/Wireless 3945ABG netwerk connexion.
     
  7. Dit is een intern netwerkkaartje minipci ?

    Dan klopt de snelheid wel redelijk, verbinding met de 3945 schommelen tussen de 60 - 150 Mb draadloos, dus de 22 MB kan wel kloppen

    Ik gebruik express bij streamen een externe usbadapter, omdat ik dan wel aan de 270 Mb kan komen
    heeft te maken met de antenne draadjes in de laptop, die kunnen niet zo goed overweg met fullduplex / mimo meen ik gezien te hebben
     
  8. OK .... het lukt ook met een 300N USB adaptertje van sitecom.
    Ik heb wel wat aanpassingen in de router gedaan - een aantal zaken uitgeschakeld die niet gebruikt worden.
    Verder is de WEP beveiliging gewijzigd in een WPA2 personal.
    Dat schijnt minimaal te moeten om een N doorvoer te krijgen.
    Dus "so far so good"
    Zit nu op 48.5/4.2
     
  9. Wie kan mij zeggen waar ik de firmware 1.30EU A3 kan downloaden ?
    Of wie kan mij die bezorgen ?
    Ik ben aan het zoeken op het net maar ik kan niets vinden.:cry:
    Wel de A4 uitvoering.

    Alvast bedankt.
     
Niet open voor verdere reacties.

Deel Deze Pagina