1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Status CI+ CAM's

Discussie in 'Digitale TV - DVB-C en CI+' gestart door anoniem, 10 aug 2009.

  1. ralph_ziggo_dealer

    ralph_ziggo_dealer Forum Member

    Berichten:
    23
    wat ik begrepen heb over de 2 module's is dat binnenkort bij de neotions er geen smartcard bijgeleverd word.

    De inkoopprijs gaat iets naar beneden maar hij zal niet verkocht kunnen worden voor de prijs van caiway (49,-)

    welke cam word daar trouwens geleverd? weet iemand dat?

    ralph
     
  2. G.bruiker

    G.bruiker Forum Member

    Berichten:
    3.309
    Ik ga niet onder anoniem zitten,hij vraagt je om een pm te sturen maar uit je verhaal lees ik al een verkeerde volgorde.
    Je zegt de module is goed aangebracht en ik zie niets over authenticatie.
    Alleen,je mag de module pas aanbrengen NADAT je een zenderscan hebt gedaan,NADAT alle kanalen gevonden zijn en NADAT je beeld hebt op ned 1 HD.
    Dan moet je ook niets zien van authenticaties want de cam moet er nog niet in.
    Ik vrees alleen dat er nu al een proces op gang is gebracht waar je zonder hulp niet meer uit gaat komen.
    PM anoniem even en volg zijn aanwijzingen op.
     
  3. pvwylick

    pvwylick New Member

    Berichten:
    3
    Beste G.bruiker,

    ik heb Anoniem al een PM gestuurd en hij gaat er naar kijken. Maar toch ook bedankt voor je informatie.:frons:
    Ik zou denken dat er ergens een soort Wiki pagina zou moeten zijn waarop zulk soort info zou staan, dus hoe je een CI+ CAM module installeert voor welke TV. Misschien een mooie klus voor Ziggo? :thumb up:
     
  4. pvwylick

    pvwylick New Member

    Berichten:
    3
    Inmiddels is het opgelost. Mede door de hulp van G.bruiker (tip om de juiste volgorde te gebruiken) en Anoniem (handleiding installatie TV en CI+ CAM) is dit gebeurd. Beiden bedankt!

    Wat heb ik gedaan?
    FOUT: de CAM module aangebracht en begonnen met de procedure (ingave land, afstemming etc)
    GOED: eerst de instelling land en afstemmingsprocedure, wachten op Ned1 HD en pas daarna de CAM module inbrengen.
    Overigens heb ik de firmware moeten upgraden, die was 1.408EA. Fluitje van een cent. Daarna Fabrieksinstellingen teruggezet en de juiste volgorde toegepast.
    Ik ben tevreden. Hulde aan het forum!:thankyou:
     
    Laatst bewerkt door een moderator: 5 nov 2009
  5. mbvisiontt

    mbvisiontt Forum Member

    Berichten:
    6
    Het kan aan mij liggen, maar ik snap iets niet. Hoe kan ik nu Ned1 HD installeren op de tv (PS50B650) terwijl ik geen HD decoder heb? :?:

    Ik lees dat dit een vereiste is vóórdat je de CAM module in de tv stopt. Echter, volgens het menu in de tv worden wel analoge zenders gevonden maar geen digitale.
     
  6. twigger

    twigger Forum Member

    Berichten:
    1.443
    Ziggo:
    Alles in 1
    Gebied:
    fZiggo
    Hoeft niet op Ned 1 HD ts staan, Ned1 SD is ook goed.
    Maar volgens mij is jou tv wel voorzien van een HD decoder. Lees de reviews
     
  7. FullHD1

    FullHD1 Forum Member

    Berichten:
    47
    Hier nog een smit module voor Ziggo.
    In verpakking.
    Prijs inclusief verzending: € 65,00
     
  8. mbvisiontt

    mbvisiontt Forum Member

    Berichten:
    6
    Het is me gelukt de CI+ module te installeren (ook Ned1 HD) middels een gevonden handleiding van Samsung. Werkt perfect.

    Een vraagje: is het normaal dat elke keer dat je de tv aanzet, de CI+ module gecontroleerd wordt (4 sec), je vervolgens "Vervormd signaal" te zien krijgt (2 sec) en dan alles naar behoren werkt en je beeld krijgt?

    Het werkt verder prima, alleen de zapsnelheid had wat sneller mogen zijn, is zelfs langzamer dan mijn oude Sony CRT (en dat was dé standaard wat betreft langzaam zappen). :wink:

    De firmware krijg ik trouwens echt niet geupdate, niet via LAN (software kan niet geupdate worden) en niet via USB (Fat 32, 1 map, 512MB stick, etc). Ik heb de firmware van Samsung NL, DE en Global afgehaald maar allen werken ze niet (T-CHL5CIPDEUC en T-CHL7DEUC). Mijn firmware (volgens de tv zelf) is T-CHLCIPDEUC-2003.2.

    Wellicht heeft iemand dezelfde firmware (gehad) en nu succesvol geupdate naar 2005. Welk bestand heb jij gebruikt en zou je hem eventueel kunnen sharen? :thumb up:
     
  9. twigger

    twigger Forum Member

    Berichten:
    1.443
    Ziggo:
    Alles in 1
    Gebied:
    fZiggo
    Gefeliciteerd:wink:



    Het is normaal dat de module gecontroleerd wordt, (authenticatie start, authenticatie ok), maar vervormd signaal is niet normaal.
     
  10. anoniem

    anoniem Cable Expert

    Berichten:
    4.086
    Het gedrag 2 sec vervormd signaal is een normaal gedrag voor de Samsung. Nadat de CAM de authenticatie heeft afgerond moeten nog een aantal processen gestart worden voordat het signaal wordt aangeboden aan de TV, dit kost enkele seconden.
     

Deel Deze Pagina