1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Webdrives Prive en Publiek probleemloos met MacOSX

Discussie in 'Internet - Algemeen' gestart door elisa, 6 aug 2009.

Niet open voor verdere reacties.
  1. Gisteravond mijn Mac OS geupdated naar de nieuwste 10.5.8. Of er bij Ziggo iets is veranderd, of dat er een bug in Mac OS is gerepareerd, maar vanmorgen kon ik WebDISK (prive) en WebDRIVE (publiek) moeiteloos mounten door Command-K te tikken en vervolgens in te vullen:

    https://homedrive.ziggo.nl/xxxx@casema.nl/publiek
    en
    https://homedrive.ziggo.nl/xxxx@casema.nl/prive

    bij het invullen van de naam (als naar naam +password wordt gevraagd) ook weer "xxxx@casema.nl" opgeven.

    Gebruiksaanwijzingen doorploegen of hulpprogramma'tjes downloaden is dus nergens voor nodig.

    (Ik ben een oude casema-klant, zult u begrijpen. U moet misschien iets anders invullen)
     
  2. Inderdaad, ik kan dit bevestigen, het werkt met MacOS X 10.5.8.

    Ik heb m'n beide macs al geupdate, dus ik kan niet direct nagaan of dit door Ziggo of door Apple gefixt is.

    Bij mijn eerdere progingen dit aan de gang te krijgen leek het probleem zich voor te doen omdat de '@' in de URL problemen gaf aan de client kant. Dus ik denk dat de fix in 10.5.8. zit.
     
  3. Ja, exact op dat punt bleef de verbinding hangen.
    Het ziet er nu probleemloos uit.

    Via FTP (Fetch) is de publieke folder ook te benaderen.
    Hostname: homedrive.ziggo.nl
    username: xxxxx@casema.nl
    connect using: FTP
    password: xxxxxx
    De rest leeg laten.

    Met de prive map is me dit nog niet gelukt
     
Niet open voor verdere reacties.

Deel Deze Pagina