1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

wie heeft er een d-link 825

Discussie in 'Internet - Eigen netwerk' gestart door anotheruser, 5 aug 2009.

Niet open voor verdere reacties.
  1. Hij werkt hier ook min of meer prima. Snelheid is prima. WLAN ook, met een laptop met wireless-N ook de 5GHz band even getest, dat werkte ook goed.

    De IPv6 optie is ook leuk, heb sinds kort een IPv6 tunnel, dat lijkt ook allemaal goed te werken.

    Enige wat ik nog niet het werken is SIP/VOIP. Op de een of andere manier komt er geen sip-verkeer door de firewall heen. Ook als ik een DMZ open zet naar mijn voip telefoon wil dat niet werken, terwijl het met een andere router wel vlekkeloos gaat. Dat zal met een firmware update wel verholpen kunnen worden verwacht ik. Weet niet of jullie ook wel eens iets met een SIP telefoon of SIP-software-client getest hebben ?
     
  2. Dat ip6 tunnellen wil ik ook wel eens voor elkaar krijgen (heb dus de 825 aangeschaft) echter geen idee hoe dit in te richten :(

    Een ander probleem wat ik hier op mijn vista x64 machine heb is die d-link shareport, hij ziet usb echter als ie connected is komt ie niet in mijn schijven overview (Deze computer) iemand een idee ? Hij zegt dus gebruikt door blablabla maar zie niks.

    Wat ik me ook afvroeg van die guest zone is hoe kan ik het zo maken dat gasten alleen poort 80 tot hun beschikking hebben en dus niks meer kunnen dan alleen browsen of bv msn ?
    Is dit uberhaubt mogelijk?
     
    Laatst bewerkt door een moderator: 12 aug 2009
  3. Kijk bijvoorbeeld op http://www.sixxs.net en na een paar dagen lezen en kennis vergaren kun je daar vinden wat je daarvoor moet doen.:wink:

    Ik heb sharport nog niet gebruikt, maar ik dat gelezen te hebben dat op op 64bits windows nog geen goede driver bestaat. Je kunt het beste even rondkijken op http://forum.dlink.com (engels) of http://forum.dlink.de (duits).

    (guest mode: nog niet naar gekeken)
     
  4. Thanks voor de info, gaat me ff inlezen en proberen te achterhalen waarom remote admin zo traag werkt op de 825 :(

    update:
    @CeeS, jij had ip6 getunneld toch, behoud je dan je ip4 nog of ben je dan alleen benaderbaar op je ip6 ?
     
    Laatst bewerkt door een moderator: 13 aug 2009
  5. Ik heb vanochtend de dir 825 aangesloten en alles werkt. het enige wat me opvalt is de uploadsnelheid, deze ligt te laag. ik haal gemiddeld 1.9 terwijl dat 5 moet zijn. ook toen ik bedraad aan de router zat was dat het geval.

    iets met een instelling in de router?
     
  6. Ik verwacht niet dat dit aan het modem ligt, lager dan 10mbit kun
    je de WLAN LAN verbinding niet instellen. De eerste paar dagen
    dat ik het nieuwe arris modem had kwam ik ook niet aan de 5mbit up snelheid.
    later is dit opgelopen naar 4.6 en dat is nu nog zo.
     
  7. Ja hoor, je kunt dan zowel ipv6 als ipv4 gebruiken. Via de tunnel loopt alleen ipv4 verkeer.
     
  8. Zou de instelling van je QOS engine kunnen zijn, die rekent standaard zelf de upload snelheid uit en werkt dan met die instelling. Als dat fout gegaan is en veel te laag staat grijpt je QOS veel te vroeg in. Ik heb deze handmatig op 4900 gezet (beetje onder de max theoretische speed dus)
    Dit zit bij Advanced >> QOS Engine
     
  9. dank Cees,

    ik had de waarde inderdaad al handmatig hoger gezet, in andere fora werd daar ook al op gewezen :mrgreen:
     
  10. ik heb de router inmiddels ook in bezit, aangeschaft wegens gigabit netwerk.
    Ik had/heb de Linksys 160, deze heeft een download van 45mbit via speedtest.net

    De 825, komt niet hoger dan 10 a 12mbit, firmware versie 2.01EU.
    Iemand tips (QOS engine heb ik al uitgezet.):giveup:

    Als ik direct de linksys weer terug plaats, werkt het weer als een speer.
     
Niet open voor verdere reacties.

Deel Deze Pagina