1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Sinds aansluiten van Docsis 3.0 modem zeer instabiel internet

Discussie in 'Internet - Algemeen' gestart door Diegotjes, 1 aug 2009.

Niet open voor verdere reacties.
  1. as. Donderdag komt er een monteur langs in de ochtend, heb het extra pakket maar sinds dit weekend een upload van 1mb en regelmatig disconnecties met het internet. Had gisteren al contact gehad maar toen moest ik het een paar dagen aankijken. Vandaag weer contact gehad (dagen gaan snel bij mij) en medewerker heeft lijn doorgemeten en zag een zeer onstabiele verbinding die in de toekomst nog meer problemen kan opleveren. Problemen zijn begonnen nadat ik modem opnieuw had opgestart, hopelijk heeft hij toen geen nieuwe firmware gedownload en geinstalleerd. Want verder is er niets gewijzigd aan de instellingen. Ben in het bezit van het Arris modem dat afkomstig is van ziggo.
    Ze hebben trouwens nu een eigen speedtest die alleen benaderbaar is voor ziggo klanten http://speedtest.ziggo.nl/ veel plezier ermee en ik hou jullie op de hoogte.
     
  2. vandaag na 6 dagen constant wel en niet internet te hebben met een arris modem weer eens gebeld .
    nieuwe router , nieuwe kabels en nieuwe netwerk kaart geplaats .
    krijg te horen we zijn bekend met problemen met alle modems van docsics 3 .
    eind augustus komen er firmware updates van de leverancier .
    afwachten dus .

    laten we hopen dat er eindelijk iets goeds gaat gebeuren want de uitrol van docsics 3 is een en al ellende tot nu toe .
    allemaal te vlug en te snel ivm concurentie .
     
  3. Er zijn anders ook enorm veel mensen die geen enkel probleem hebben en netjes konstant hun snelheden hebben die beloofd zijn
     
  4. Telefoontje====> "met ziggo, is het nog steeds nodig dat morgen een monteur langs komt? het modem is zo te zien online?"
    ja dat klopt maar ik heb problemen met het uploaden en korte internet onderbrekingen..
    "dat is inderdaad niet goed, ik zal morgen mijn monteur langs sturen"

    Ik heb opeens nog maar weinig vertrouwen in een goede afloop.
     
  5. Interesant, ik had ook steeds korte onderbrekingen (net zoals andere mensen die ik sprak via dit forum)

    Echter sinds eergisteren (afkloppen) gaat het hier een stuk beter
     
  6. Na wederom weer een paar weken een hele slechte internet verbinding gehad te hebben, leek het erop dat dat de afgelopen week opgelost zou zijn geweest. (na gesprekken met 2e lijns techniek en het NOC)

    Wat schetst mijn verbazing, na een hele week vloeiend gewerkt te hebben, is het vandaar weer een drama... continue valt de verbinding weg. Iemand anders ook last van onderbrekingen sinds vandaag?
     
  7. Ik klop het af,maar ik ben heel tevree nu 2 weken nieuwe modem (arris)en moet zeggen telefoon en internet heel stabiel,wacht al weer op de volgende verhoging...:pompom:
     
  8. De monteur is langs geweest toen hij binnen kwam kwam al meteen de opmerking "u heeft het arris modem?". Dan kan ik nu al vertellen dat uw upload disconnecties daarmee te maken hebben, over ongeveer 2 weken komt er een software update en dan zullen de problemen voorbij zijn. Maar hij heeft toch nog het aansluit kastje vervangen en de lijn naar de centrale door gemeten. Ben niet heel technisch maar daar viel een verbetering te halen met betrekking tot het signaal naar de wijk kast. Daar ging hij voor zorgen...
    Moet zeggen als "leek" dat hij verstand van zaken heeft, Maar hij benadrukte dat mijn upload disconnecties niet voorbij zouden zijn totdat de software update wordt vrij gegeven voor het arris modem en dat ligt niet aan Ziggo maar bij de fabrikant. Kortom nog even leven met een slechte upload en af en toe kortstondige onderbrekingen.
     

  9. Die korte onderbrekingen, zijn die in de 'download' ? Dus pagina opvragen etc? Of enkel aan de upload kant?
     
  10. Bij mij hoofdzakelijk in de upload, deze loopt helemaal terug en dan verbreekt de verbinding. Maar ik moet zeggen dat ik ook regelmatig pagina's heb die niet in één keer willen laden maar pas na een "refresh". Maar omdat ik veel met nieuwsgroepen bezig ben viel mij het uploaden als eerste op.
     
Niet open voor verdere reacties.

Deel Deze Pagina