1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Vastlopen beeld/geluid/hele apparaat

Discussie in 'Humax iHDR5050-C (HD-PVR)' gestart door Xoem, 31 jul 2009.

Niet open voor verdere reacties.
  1. Mijn Humax loopt steeds vast. Resultaten zijn een beetje verschillend, soms loopt alleen het beeld vast en loopt het geluid door, soms loopt zowel beeld als geluid vast, soms lopen beeld en geluid gewoon door, maar reageert hij totaal niet meer op de afstandsbediening (of de knoppen op het apparaat zelf). Vaak resulteert het vastlopen in een spontane reboot van het apparaat, maar soms gaat ie ook uit zichzelf weer verder, of blijft hij vast staan en moet ik de stekker er uit halen. Gebeurt gewoon tijdens het kijken van tv-programma's, maar ook tijdens het bekijken van opnamen. Gebeurt nu minstens 2 a 3 keer per avond.

    Gisteravond de harde schijf opnieuw geformatteerd om te kijken of dat er nog iets mee te maken kan hebben, aangezien dat nogal lang duurt heb ik 'm maar even z'n gang laten gaan, toen ik na een half uurtje of zo ging kijken of ie al klaar was, stond ie weer vast in het menu en moest ik de stekker er weer uit halen. Apparaat staat gewoon vrij, en wordt niet overdreven warm.

    Ga 'm uiteraard terug brengen naar de winkel, maar vroeg me af of hier meer mensen zijn die soortgelijke problemen met de 5050 hebben (gehad)?
     
Niet open voor verdere reacties.

Deel Deze Pagina