1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

audio glitch bij schakelen hd-sd

Discussie in 'Humax iRHD-5000 (HD-Tuner)' gestart door don_rico, 30 jul 2009.

Niet open voor verdere reacties.
  1. net uit de doos en na (bijna een uur!) software update genieten van prachtig beeld en zeer handige navigatiestructuur... nu ik echter de humax met een hdmi kabel op mijn tv (LG LCD) heb aangesloten ontstaan er harde klikken bij zenderwissel hd naar sd. erg storend.:cry: met component en gewoon audio kabeltje geen probleem...

    kent iemand dit probleem en oplossing?:idea:

    dank voor het lezen iig!

    rico
     
  2. Geen idee, mijn TV heeft dit probleem niet, maar heb je al geprobeerd of de audio-instelling van de Humax nog iets uitmaakt ? Dus de audio-mode. (heb het menu even niet bij de hand dus kan je niet de exacte menu-benaming geven)
     
  3. Ook geen last van. Ook niet toen mijn Humax nog rechtsreeks met de TV verbonden was.

    Ik zou eens op internet gaan zoeken naar een forum (tweakers/avsforum.com/avforums.com) om te kijken of meer mensen dit probleem hebben.
    Misschien is dit een bekend fenomeen met je TV, en is er wellicht iets aan te doen.

    Als je een oplossing hebt gevonden, wil je het dan hier posten.
    Handig voor later voor mensen met een identieke setup, die ook dit probleem hebben.
     
Niet open voor verdere reacties.

Deel Deze Pagina