1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Router krijgt wel toegang tot netwerk, maar niet tot internet

Discussie in 'Internet - Eigen netwerk' gestart door yuckotheclown, 26 jul 2009.

Niet open voor verdere reacties.
  1. Sinds een aantal dagen kan ik geen internetverbinding maken.
    Via de draadloze router.
    (daarvoor heeft het een half jaar perfect gedaan)

    Kabels en modem getest.
    Hiermee is niks aan de hand.
    (rechtstreekse verbinding met de modem werkt)

    Via vista, geeft het systeem ook aan.
    Dat ik lokaal een verbinding heb, en geen internetverbinding.

    Ik hoop de jullie mij kunnen helpen.

    Gr dennis
     
  2. Heb je wel het modem gereset nadat je de router weer aangesloten had?

    Je schrijft namelijk dat je rechtstreeks (zonder router) wel verbinding hebt en met router niet. Als je een andere computer of router op je modem aansluit moet je even je modem resetten (uit en aanzetten), anders werkt het andere apparaat niet.

    Als je dat allemaal gedaan hebt is vermoedelijk je router stuk gegaan, zou door onweer in de buurt kunnen komen bijvoorbeeld. Kun je via de status-scherm informatie van je router nog vinden wat er wel of niet werkt. Soms zit er ook een logboek in waar je kunt zien wat voor foutmeldingen er zijn.

    Als je verder geholpen wilt worden moet je wel meer informatie geven zoals merk/type van router, heb je ook met een kabel getest of alleen draadloos etc.etc.
     
  3. toch bedankt.
    maar het vreemde is, dat het draadloos internet het weer doet.
    zonder er iets aan veranderd te hebben.

    gr dennis
     
Niet open voor verdere reacties.

Deel Deze Pagina