1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Sitecom 300n-XR, type WL-306, port forwarding werkt niet

Discussie in 'Internet - Eigen netwerk' gestart door kikkegek, 26 jul 2009.

Niet open voor verdere reacties.
  1. mijn situatie:

    abonnement: Ziggo alles-in-1-extra
    modem: motorola surfboard sbv5120e
    oude router: smc wbr14g-eu
    nieuwe router: sitecom 300n-xr, type wl-306, laatste firmware 1.3

    in mijn netwerk zitten de volgende zaken:
    2 desktops, verbonden via kabel netwerk
    2 laptops, verbonden via draadloos netwerk
    1 windows home server, verbonden via kabelnetwerk

    met de oude router werkte alles prima.

    nieuwe router gekocht om 2 redenen:
    - gigabit netwerk
    - 300n draadloos netwerk

    dat werkt goed.

    Maar ik krijg de port forwarding niet goed werkend. daarom heb ik in eerste instantie de firmware geupgrade naar de nieuwste:
    WL-306 Firmware 1.3

    het gekke is, dat wanneer ik kijk in de netwerkomgeving in de eigenschappen van de router. dan zie ik het volgende:
    [​IMG]

    de poorten lijken dus via upnp te worden verwerkt. De software, uTorrent en Windows Home Server, zeggen echter dat het niet het geval is.

    WHS meldt dat port forwarding niet goed werkt.

    Een externe scan van mijn netwerk laat ook zien dat de poorten extern niet open staan.

    ik heb ook al geprobeerd om de poorten handmatig open te zetten. Dus upnp uitgezet en port forwarding aan, zoals hier omschreven voor utorrent.

    maar dan krijg ik steeds de melding van de router "setting is duplicate".

    Ik heb sitecom al benaderd via email, want bellen kost 50 cent/min, maar die antwoorden al een week niet.

    kunnen jullie mij helpen?
     
  2. oke, wel al weer wat nieuws:

    ik ben nog wat verder aan het testen. Port forwarding blijft werken, sinds ik mijn server in de DMZ heb toegevoegd op de router. Maar volgens mij is dat niet helemaal veilig, want dan geef je volgens mij je router een vrijbrief voor de server om maar zijn gang te gaan...
    Ik heb bij microsoft op de website een testje gedaan. En die meldt het volgende:
    Ook alle add-ins die ik in WHS zou willen gebruiken die gebruik willen maken van UPNP zeggen dat er geen router met UPNP in het netwerk hangt.
    hoe kan dat nou?
     
  3. Staat in Windows firewall (of welke andere firewall je gebruikt) de optie om uPnP te gebruiken áán en áán voor de juiste ip-adressen?
    Geen uPnP naar/van de WAN kant toelaten!

    Een PC als DMZ is even gevaarlijk als een PC direct aan het modem. Een test van een groot computerblad heeft eens aangetoond dat een niet volledig ge-update en beveiligde PC dan ongeveer 4 minuten in de lucht bleef zonder virus, trojan en/of andere malware.

    Mees de Roo
     
  4. Mees, dank voor je reactie.

    Ik heb wel nog een paar vragen:
    hoe zet ik upnp aan in mijn windows firewall? bedoel je dan "upnp framework"? die staat namelijk aan.

    en voor upnp hoef ik in mijn windows firewall op mijn server toch geen ip-adressen in te voeren? het gaat tenslotte om de ip van de server zelf, dus zou het alleen om de poorten voor upnp gaan?

    Ik kan op de router geen aanpassing maken voor upnp in combinatie met de WAN kant, dus dat zit wel goed!

    het gekke is dat ik de router wel als upnp device zie in de verkenner op al mijn computers. Maar om de een of andere reden werken een aantal add-ins die upnp gebruiken niet samen met de router.
     
  5. upnp in windows firewall staat als default aan voor wat windows locaal netwerk noemt. Dat gaat goed wanneer je één enkele router met ip-adressen in de 192.168.x.x range gebruikt. Bij complexere situaties moet het netwerk "custom" ingevoerd worden (change scope).
    Routers zijn soms beperkt tot zeer beperkt.
    Bij sitecom kan je vaak wel poorten naar buiten (WAN) blokkeren. Blokkeer dan:
    1900 UDP upnp
    5000 TCP upnp
    2869 TCP+UDP upnp
    Dat houdt van buitenaf niets tegen, maar er is in ieder geval geen alles weggevende response.
    Op je PC moet upnp geïnstalleerd zijn (networking services) én het moet voor je netwerk adapter toegevoegd én aangevinkt zijn als service.
    Rechts-klik op het upnp router icom en kies eigenschappen (properties).
    Druk op de knop instellingen (settings).
    Hier kan je nu de diensten/programma's toevoegen die gebruik mogen maken van upnp om een verbinding tot stand te brengen.

    Mees de Roo
     
  6. Zelfde probleem

    Hallo allemaal,
    ook ik heb hetzelfde probleem als "kikkegek".

    De router was al inmiddels terug verzonden naar de leverancier, na overleg met de sitecom-helpdesk, en vandaag kwam een nieuw exemplaar binnen.

    @meesdroo, zou je 't laatste gedeelte van je bericht misschien iets duidelijker kunnen verwoorden?

    Waar vind ik bv. m'n netwerk adapter en upnp router icon?
    Alvast bedankt.
     
  7. Control Panel > Add or remove Programs > Add or remove Windows Components > "vink" bij Networking Services > "next" > "finish" (eventueel reboot wanneer die vink er nog niet was).
    Administrative Tools > Services > Controleer of "Universal Plug and Play Device Host" automatisch opstart én loopt (zonodig aanpassen).
    Control Panel > Network Connections > rechts klikken op "local area connection" (dat is je ethernet verbinding; hij is verbonden, maar kan bij jou anders heten) en properties kiezen > kijken of bij "this connection uses the following items" uPnP als service staat (zonodig toevoegen én aanvinken).
    (uPnP) Icon van je router in de taakbalk zoeken> rechts klikken en properties (eigenschappen) selecteren > knop settings indrukken > diensten/programma's toevoegen (voor zover nog niet aanwezig) die van uPnP voor deze router gebruik mogen maken.

    Dat was het zo ongeveer uit het blote hoofdje wel,
    (O, die IGD faalt wel vaker; onderdeel van de goedgekeurd voor vista router policy oid)

    Mees de Roo
     
  8. thanks again meesdro, but....

    check!
    die service toevoegen aan je ethernet verbinding kan niet. check dat bij jezelf ook nog even. ik denk dat je abuis bent.
    op die manier kan je bij deze router alleen poorten voor programma's toevoegen. je kan dus geen programmas toevoegen die van upnp gebruik zouden mogen maken. je kan alleen de port forwarding hier dus regelen.

     
  9. Ok, sorry je hebt gelijk.

    Ik zat even vlug op een server met allemaal extra cisco en allied telesis spullen te kijken, en die bleken weg toen ik naar een gewone XP omschakelde ....:oops:

    Wel nog kijken naar:
    Administrative Tools > Services > Controleer of "SSDP Discovery Service" automatisch opstart én loopt (zonodig aanpassen).

    Mees de Roo
     
Niet open voor verdere reacties.

Deel Deze Pagina