1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Geen RTL4, 5, 7 en SBS6

Discussie in 'Digitale TV - Algemeen' gestart door hemmy, 22 jul 2009.

Niet open voor verdere reacties.
  1. Jaja ik ben ook getroffen door het virus geen rtl4,5,7 en sbs :cry::cry:.

    Heb een Sony 40d3000 met een alphacrypt classic erin.
    Heeft 2 jaar prima gewerkt en opeens is het gedaan.
    Diverse scans uitgevoerd, auto updates uitgezet, geen resultaat.
    Scan vind de zenders wel, wel geluid, wel teletekst maar ... geen beeld.
    Overigens vind hij ook nederland 1 2 3 HD, same issue.

    MK gebeld, en jawel alphacrypt wordt niet ondersteund, ik moet het maar handmatig gaan instellen was het antwoord maar dat is op geen enkele manier mogelijk, alleen maar auto snelscan, uitgebreid wordt afgeraden (geeft overigens zelfde resultaat).

    Begin het echt een beetje zat te worden met dat MK, 2 maanden geleden 1 1/2 week zonder internet en telefoon gezeten omdat splitter een opdonder had gehad, eerder konden ze geen monteur sturen. Veelal ben ik telefonisch niet te bereiken omdat simpelweg de telefoon hier niet overgaat... maja we blijven hopen.

    Iemand suggesties mbt rtl4 5 7 en sbs? Zou een frimware update van de alphacrypt hier iets aan oplossen of is er iets anders mogelijk?
    Kabels is niks aan veranderd, werkte altijd prima. Zit 6 meter van de WCD en WCD zit ook 8 meter van de meterkast af. Vanaf de splitter in de kast gaat er ook een kabel naar boven, 12 meter (analoge tv).

    Anders maar weer terug naar een losse digitale ontvanger?

    grtz Hemmy.
     
  2. Doman

    Doman Forum Member

    Berichten:
    2.675
    Ziggo:
    Internet & Televisie
    Gebied:
    fZiggo
    Meer...
    Lid geworden:
    20 sep 2005
    Dat je geen beeld hebt met NL1,2,3 HD kan wel kloppen aangezien die (HD ready)TV volgens mij geen ingebouwde HD decoder heeft.

    Sinds wanneer precies zijn deze problemen begonnen?

    Verder schijnt er wel een probleem te zijn met de Sony TV's uit de 3000/3500 series in combinatie met de Alphacrypt CAM.
    Ik weet niet of dit probleem hier ook een rol speelt.

    Tweakers.net: Sony W3000 / X3000 / X3500 DVB-C Tuner Problemen

    De zenders met het bewuste probleem zitten hier (Multikabel gebied) wel allemaal in dezelfde frequentie, namelijk 658,75 Mhz

    Welke firmware gebruik je nu dan?
     
  3. De problemen zijn ongeveer 5 a 6 dagen geleden begonnen.

    Ik heb frimware 3.12
     
  4. een alphacrypt doet alleen de irdeto ontcijfering en is dus NIET de decoder. De decoder zit in de tv zelf en het probleem waarschijnlijk ook.
    Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN95_8GB/15.0.015; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413
     
  5. Wat is volgens jou het verschil tussen een 'ontcijfering' en een 'DEcoder'? Een alphacrypt decrypt (decode) het binnenkomend signaal.

    Gert.
     
  6. Niet helemaal mee eens, maar het is een subtiel verhaal. Een apparaat dat een ongecomprimeerd digitaal video-signaal omzet in een MPEG signaal heet een encoder, het tegenovergestelde (wat jouw settop-box dus ook doet) heet een decoder. Het versleutelen en ontsleutelen kan je inderdaad encrypten en decrypten noemen. Dat doet een settop-box vaak ook, maar het zit ook los in een CAM zoals de AlphaCrypt.

    Maar de termen worden vaak door elkaar gebruikt. De doosjes van Ziggo worden inderdaad decoder genoemd, maar eigenlijk is het een tuner/decrypter/decoder/digtaal-analoogconvertor combinatie.
     
  7. Ok, duidelijk, decrypten (alphacrypt/cccam) en decoden zijn 2 afzonderlijke stappen in een 'settopbox'. MrDroopy, I was wrong... and you are so right! :roll:

    Gert.
     
  8. precies! ;)
    Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN95_8GB/15.0.015; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413
     
  9. Opeens doen ze het weer.
    Niks gedaan en ik keek vandaag en heb weer rtl4,5,7 en sbs6 :pompom::pompom:

    Voor hoelang? :censored:
     
  10. Ik heb de indruk dat in ieder geval de 3000 serie van Sony ook voor digitale kanalen scant volgens bepaalde raster indelingen voor de analoge kanalen op de kabel. Daarbij wordt steeds op een bepaalde plek binnen een frequentie blok met een vaste bandbreedte gekeken of er een signaal is. Als dat het geval dan moet de automatische fijn afstemming, die ze ook bij analoge TV kanalen gebruiken, het frequentie blok maar verder afspeuren naar de frequentie waar het signaal het sterkst is. Dat principe werkt misschien wel aardig voor analoge TV, maar voor digitale TV zouden gewoon de exacte frequenties die in de Network Information Table (NIT) vermeldt staan gebruikt moeten worden waarbij die automatische fijn afstelling uit staat. Als de TV namelijk steeds die automatische fijn afstelling nodig heeft om het sterkste signaal te vinden binnen zo'n frequentie blok als er op afgestemd wordt, dan kan dat misgaan als het signaal net iets te zwak is of iets zwakker is geworden doordat Ziggo bijvoorbeeld aan signaal versterkers heeft zitten rommelen.

    Helaas heeft Sony Nederland nooit willen reageren op deze problematiek in de 3000 series van de TV's, want volgens mij zijn deze problemen toch wel op te lossen via een firmware update.
     
Niet open voor verdere reacties.

Deel Deze Pagina