1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Arris Docsis 3.0 vreemde storing

Discussie in 'Internet - Algemeen' gestart door Adek, 22 jul 2009.

Niet open voor verdere reacties.
  1. OK :) thanks en ik begrijp het! :) ken dit soort dingen ja en in principe had ik dat eigenlijk ook goed moeten regelen in het begin!

    Mbt die storingsaparraten, nee daar staat totaal niets en heb ook wifi al uitgeschakeld etc...ik ga die log bestand regelen van het modem als ik thuis ben.

    Cheers
    @
     
  2. Nou hier is alles wat ik heb verzameld! Let wel op, dit is na een volledige reset van de modem!! Aangezien ik er eerst niet op kwam. Internet doet het nu ook weer..maar gegarandeerd over paar uur ligt het weer eruit..

    Graag dit bestand pakken want krijg het niet netjes met copy and paste! :(

    http://alan.techconnect.nl/ZiggoZooi.doc

    Status - HW/FW Versions - Event Log - CM State - en nog wat ping / tracert troep.

    UPDATE: de modem was direct verbonden met de laptop, geen firewall aaaanstaan etc!
     
    Laatst bewerkt door een moderator: 23 jul 2009
  3. De signaalwaarden van je modem, zoals je die doorgeeft zien er goed uit.
    Je zult die diverse malen (liefst wanneer dat lukt ook onder slechte omstandigheden) moeten bekijken voor de zekerheid, maar voorlopig wijst niets op een signaal probleem.

    Maar ik begrijp je CM log niet. dat laat een aaneengesloten verbinding van 2 dagen zien (5 juli - 7 juli) waarin dat modem niet herstart is en verder niets.
    Je MTA log laat een andere en langere periode zien (7 juli-23-juli). Bovendien zie ik daar b.v. over de periode 20-23 juli elke dag rond 17:00 (18:00 inclusief zomertijd) een herstart, vaak binnen 10 minuten 1-2x herhaald; de rest van de dag blijft alles dan in de lucht.
    Nu is het mogelijk dat een vastgelopen modem niets meer logt, maar de (CM) opstart records van 1 januari 1970 zijn onmiskenbaar en wanneer het modem dan al in de problemen is, komt het naar mijn gevoel nooit in de lucht.

    Je routerlog kon ik niet vinden; staat het nog niet aan?
    Wanneer uitlezen (bij hangs) moeilijk is kunnen veel routers ook loggen via smtp en/of syslog. Dan heb je de laatste gegevens die nog doorkomen op je PC. Op je PC gebruik je dan b.v.:
    http://www.wallwatcher.com/
    (download en install voor de eerste keer wallwatcher én de libraries)

    Je ping-tijden zijn vaag (maar je beantwoordt zelf pings niet, dus je firewall kan daarin door timeouts aardig meespelen), en de speedtest is laag (maar deze servers zijn van zichzelf niet zo vlot).

    Ik wil nog wat tests voorstellen.

    speedtests:
    http://www.ip-adress.com/speedtest/
    http://www.coax.nl/tester/
    http://www.speed.io/index_en.html
    http://speedtest.ziggo.nl/
    http://www.speedtest.net/

    dns-test:
    http://www.grc.com/dev/DNSBench.exe
    (voor de leesbaarheid met add/remove s.v.p. de public servers eerst weghalen)
    https://www.dns-oarc.net/oarc/services/dnsentropy
    (niet echt nodig maar geeft een goed idee over de functionaliteit)

    router-(crash-)test:
    https://www.grc.com/dns/crashtest.htm

    tcp/ip-settings:
    http://www.speedguide.net/analyzer.php

    algemene instellings-test:
    http://netalyzr.icsi.berkeley.edu/index.html

    Voorlopig even bij goede verbinding om een idee van je instellingen en mogelijkheden te krijgen. Je huidige publicatievorm is goed leesbaar (maar aan de rechterkant wat afgekapt); wel is het handig als je ze nog een poosje laat staan voor andere forumleden; die komen dan misschien op andere (betere) ideeën.

    Mees de Roo

    PS. zou je wanneer je, met PC direct op het modem, daar niet in kunt komen in een command-window "route -f" willen intypen gevolgd door een enter.
    Kijk ook uit naar een cookie met 192.168.100.1 in de naam; weggooien. Daarna nog eens proberen.

    PPS. home.nl is geen maatstaf voor ping en/of tracerts netzomin als ziggo.nl.
    gebruik b.v. smtp.ziggo.nl en/of pop.ziggo.nl ; die zijn normaal bereikbaar.
    Staar je ook niet dood op enkele ping-waarden; vergelijk google.com maar eens met www.google.com !
     
    Laatst bewerkt door een moderator: 23 jul 2009
  4. Hi!
    Zit nogsteeds direct verbonden met de modem, ik kom er nu niet meer op raar genoeg..heb route -f gedaan en alle coookies verwijderd..helaas nogsteeds geen resultaat op 192.168.100.1

    Internet ligt er dus volledig uit nu!heb niets gewijzigd sinds mijn log post in dit forum.

    --------------------------------------------------------
    C:\Documents and Settings\Alan>route -f
    C:\Documents and Settings\Alan>ping 192.168.100.1
    Pingen naar 192.168.100.1 met 32 byte gegevens:
    De doelhost is niet bereikbaar.
    De doelhost is niet bereikbaar.
    De doelhost is niet bereikbaar.
    Ping-statistieken voor 192.168.100.1:
    Pakketten: verzonden = 3, ontvangen = 0, verloren = 3
    (100% verlies).Control-C
    ^C
    C:\Documents and Settings\Alan>ping tcmagazine.com
    Ping-aanvraag kan host tcmagazine.com niet vinden. Controleer de naam en probeer
    het
    opnieuw.
    C:\Documents and Settings\Alan>ipconfig /all
    Windows IP-configuratie
    Host-naam . . . . . . . . . . . .: Alan-Mini
    Primair DNS-achtervoegsel. . . . .:
    Knooppunttype: . . . . . . . . . .: onbekend
    IP-routering ingeschakeld. . . . .: nee
    WINS-proxy ingeschakeld . . . . . : nee
    DNS-achtervoegselzoeklijst. . . . : gelen1.lb.home.nl
    Ethernet-adapter LAN-verbinding 2:
    Verbindingsspec. DNS-achtervoegsel: gelen1.lb.home.nl
    Beschrijving . . . . . . . . . . .:
    Atheros L2 Fast Ethernet 10/100 Base-T Controller
    Fysiek adres. . . . . . . . . . . : 00-1F-C6-78-5D-21
    DHCP ingeshakeld. . . . . . . . . : ja
    Autom. configuratie ingeschakeld. : ja
    IP-adres. . . . . . . . . . . . . : 84.28.157.211
    Subnetmasker. . . . . . . . . . . : 255.255.254.0
    Standaardgateway. . . . . . . . . :
    DHCP-server . . . . . . . . . . . : 212.54.40.98
    DNS-servers . . . . . . . . . . . : 212.54.40.25
    212.54.35.25
    Lease verkregen . . . . . . . . . : Thursday, July 23, 2009 10:53:23 PM
    Lease verlopen . . . . . . . . . : Thursday, July 30, 2009 6:21:33 PM
    Ethernet-adapter Draadloze netwerkverbinding:
    Status van medium . . . . . . . . : medium ontkoppeld
    Beschrijving . . . . . . . . . . .:
    Atheros AR5007EG Wireless Network Adapter
    Fysiek adres. . . . . . . . . . . : 00-15-AF-92-F5-BC
    C:\Documents and Settings\Alan>
    C:\Documents and Settings\Alan>date
    Huidige datum: Thu 07/23/2009
    Voer de nieuwe datum in: (dd-mm-jj)
    C:\Documents and Settings\Alan>time
    Huidige tijd: 23:11:41.98
    Voer de nieuwe tijd in:
    C:\Documents and Settings\Alan>
    ----------------------------------------------------------------
    Wat opvalt is dat de gateway weg is...
    Ik had die Cisco router laatst laten loggen en kreeg dus super veel emails..zal ze opzoeken als ik op kantoor ben morgen..Ga nu de modem resetten en kijken of ik internet krijg en zal ik wat tests uitvoeren.
    ----------------------------------------------------------------
    Ok, lan uitgeschakeld en weer ingeschakeld was al voldoende! kreeg een ip en gateway!
    C:\Documents and Settings\Alan>ipconfig
    Windows IP-configuratie

    Ethernet-adapter Draadloze netwerkverbinding:
    Status van medium . . . . . . . . : medium ontkoppeld
    Ethernet-adapter LAN-verbinding 2:
    Verbindingsspec. DNS-achtervoegsel: gelen1.lb.home.nl
    IP-adres. . . . . . . . . . . . . : 84.28.157.211
    Subnetmasker. . . . . . . . . . . : 255.255.254.0
    Standaardgateway. . . . . . . . . : 84.28.156.1
    C:\Documents and Settings\Alan>ping 192.168.100.1
    Pingen naar 192.168.100.1 met 32 byte gegevens:
    Antwoord van 192.168.100.1: bytes=32 tijd=15 ms TTL=64
    Antwoord van 192.168.100.1: bytes=32 tijd<1 ms TTL=64
    Ping-statistieken voor 192.168.100.1:
    Pakketten: verzonden = 2, ontvangen = 2, verloren = 0
    (0% verlies).De gemiddelde tijd voor het uitvoeren van één bewerking in mill
    iseconden:
    Minimum = 0ms, Maximum = 15ms, Gemiddelde = 7ms
    Control-C
    ^C
    C:\Documents and Settings\Alan>time
    Huidige tijd: 23:17:08.56
    Voer de nieuwe tijd in:
    C:\Documents and Settings\Alan>

    -----------------------------------------------------------
    Kom niet op de modem maar kan et wel pingen..firewall staat uit op de laptop,net uitgeschakeld overigens (voordat ik lan disable/enable had gedaan)!

    -----------------------------------------------------------
    SCREENIE volgt morgen waar ik ping -t naar 192.168.100.1 en dat de browser er niet op komt..ga nu even wat testjes draaien
     
  5. Ik heb van iemand anders bericht gehad die eerst uit zijn browser moest (FF) en daarna na een nieuwe opstart wel weer in het modem kwam.
    Lees anders ook deze draad, waar we proberen uit te vinden wat er in :censored:naam met dit modem is, wat alles zo moeilijk maakt:
    http://ziggo-gebruikers.nl/forum/showpost.php?p=184727&postcount=1

    Je weet zeker dat je zowel je PC (indien zonder router) als je router WAN op DHCP hebt staan?
    Gebruik van een oud IP-adres uit je vorige leven gaat bij Ziggo helaas niet goed (meer).

    Mees de Roo
     
  6. « SpeedGuide.net TCP Analyzer Results »
    Tested on: 07.23.2009 17:39
    IP address: 84.28.xxx.xxx
    Client OS: Windows XP

    TCP options string: 020405b401010402
    MSS: 1460
    MTU: 1500
    TCP Window: 65535 (NOT multiple of MSS)
    RWIN Scaling: 0 bits
    Unscaled RWIN : 65535
    Recommended RWINs: 64240, 128480, 256960, 513920, 1027840
    BDP limit (200ms): 2621kbps (328KBytes/s)
    BDP limit (500ms): 1049kbps (131KBytes/s)
    MTU Discovery: ON
    TTL: 114
    Timestamps: OFF
    SACKs: ON
    IP ToS: 00000000 (0)
     
  7. Ok ik zal even rebooten,heb inderdaad de laptop direct op modem,met dhcp aan..brb

    PS. nogmaals bedankt alvast voor alle moeite!!:thumb up:

    PPS: toch vreemd dat de gateway spontaan weg was gevallen toch?
     
  8. Laatst bewerkt door een moderator: 23 jul 2009
  9. Ok, ik bekijk net je speedguide gegevens.
    Meestal tref ik personen die over-tweaked zijn, maar jij draait volledig standaard en dat is voor jouw abonnement ook niet optimaal.
    Draai:
    http://www.speedguide.net/files/TCPOptimizer.exe
    maar stel die voorlopig conservatief in (b.v. voor 10 of 20 Mbits/sec), later kan je altijd alsnog de grenzen opzoeken.

    Mees de Roo

    PS. dit is alleen om even te kijken of die speed-testen voluit kunnen gaan.
     
Niet open voor verdere reacties.

Deel Deze Pagina