1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Levertijden Ziggo

Discussie in 'Ziggo - Algemeen' gestart door Martijn71, 22 jul 2009.

Niet open voor verdere reacties.
  1. Isis

    Isis Forum Member

    Berichten:
    770
    Heb jij even mazzel dat je een Ubee krijgt. Die Arris modems zijn echt drama...

    Overigens wat betreft lange levertijden: ik heb ooit eens begrepen van een medewerker dat Ziggo gebruik maakt van een externe distributeur, waar de medewerkers van Ziggo zelf ook niet vrolijk van worden. Die distributeur raakt regelmatig dingen kwijt, waardoor het zo lang duurt, maar als dat gebeurt wordt dat niet gecommuniceerd, waardoor de Ziggo klantenservice domweg niet weet waarom het zo lang duurt.
     
  2. Ed

    Ed Forum Member

    Berichten:
    3.370
    Heb net de Ubee aangesloten... schijnbaar moet mijn account nog omgezet worden, want ik blijf op de snelheden van Alles in 1 Plus zitten. Vandaag maar even afwachten.
     
  3. Isis

    Isis Forum Member

    Berichten:
    770
    Had jij hiervoor een ander (trager) abonnement? Dan is het waarschijnlijk dat je Ubee nog geactiveerd moet worden. Als het goed is heb je een brief met activatiecodes, ik weet alleen niet hoe je op de activatiepagina komt :oops:
    Wat je ook kan doen: hfc mac of c mac id (staat op de onderkant van je modem) ff opschrijven en dan klantenservice bellen, zorgen dat je bij 'storingen internet' uitkomt, die kunnen 'm dan met dat mac adres activeren voor je.
     
  4. Ed

    Ed Forum Member

    Berichten:
    3.370
    Modem was verbazingwekkend snel geactiveerd. Alles weer gereset en gelijk online. Nu nog even zonder router, dat doe ik vanavond of morgen wel. Maar kan ze sowieso wel even bellen, telefonie werkt toch hehe.
     
  5. Isis

    Isis Forum Member

    Berichten:
    770
    Ze kúnnen 't wel ;)
     
  6. Ed

    Ed Forum Member

    Berichten:
    3.370
    Hehe Isis, heb eigenlijk bijna nooit probs met Ziggo... :oops:
     
  7. Ed

    Ed Forum Member

    Berichten:
    3.370
    Wat blijkt, modem was er eerder dan de nieuwe activatiecodes ;) Even wachten op de brief met nieuwe codes, vond het al vreemd dat er geen codes bij zaten.
     
  8. Ed

    Ed Forum Member

    Berichten:
    3.370
    En Alles in 1 Extra is een feit... gewoon nog met de oude codes :)

    [​IMG]
     
  9. Bartje01

    Bartje01 Forum Member

    Berichten:
    35
    Hoelang duurt het voordat je de (standaard) decoder geleverd krijg trouwens? Het abonnement gaat dinsdag in.....
     
  10. Ed

    Ed Forum Member

    Berichten:
    3.370
    2 tot 3 weken na bestelling... maar ik had al een Humax PVR, dus heeft geen haast bij mij. Ik heb 'm ook nog niet.
     
Niet open voor verdere reacties.

Deel Deze Pagina