1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

snelheid verlies(20mbs) als ik een router gebruik.

Discussie in 'Internet - Eigen netwerk' gestart door Blue, 21 jul 2009.

Niet open voor verdere reacties.
  1. xahmol

    xahmol Forum Member

    Berichten:
    6.620
    Ziggo:
    Alles in 1
    Gebied:
    fZiggo
    Is inderdaad verwarrend, maar die snelheden die in de specificaties staan kloppen wel degelijk. Dit is alleen niet het getal dat voor jou relevant is.

    De aanduidingen 10/100 en gigabit duiden op de LAN/LAN doorvoersnelheid, of te wel de snelheid tussen twee PCs op je eigen netwerk die beiden op de router zijn aangesloten.

    Wat voor je internetsnelheid relevant is, is de WAN/LAN doorvoersnelheid, of te wel de snelheid tussen jouw router en het internet. Die snelheid staat alleen hoogstzelden op de doos helaas. En deze snelheid is volledig afhankelijk van de gebruikte processor van de router (goedkoper is trager) en altijd fors lager dan de LAN/LAN snelheid (de router moet hiervoor nml fors meer doen).

    Kortom: de router fabrikanten liegen niet, maar voor de huidige en zeker de toekomstige Ziggo snelheden moet je echt even de online testen van de router die je op het oog hebt bekijken voor de WAN/LAN snelheid.
     
  2. Blue

    Blue Forum Member

    Berichten:
    12
    Tis meer dak niet wil betalen voor iets wat toch niet gebruikt gaat worden.:mrgreen:
    maar als ik een beetje rondkijk in de webshops, dan word het wel erg moeilijk gemaakt om er een geschikte te vinden zonder draadloos.:?
     
  3. xahmol

    xahmol Forum Member

    Berichten:
    6.620
    Ziggo:
    Alles in 1
    Gebied:
    fZiggo
    Sterker nog: als ik rondkijk zijn routers zonder wireless die genoeg WAN/LAN snelheid hebben zelfs duurder. Komt omdat alle consumenten tegenwoordig wireless willen en alleen het MKB+ nog routers zonder wireless afneemt.
     
  4. Horcus

    Horcus Forum Member

    Berichten:
    12
    ik heb sinds vandaag ook de 320n, alleen haal ik mijn maximum snelheid niet! Hiervoor had ik een sitecom 300N router, waarmee ik wel rond de 5.5MB/s haalde maar die het internet er steeds uitgooide. De linksys 320n blijft netjes draaien maar haal maar 4.75MB/s. Firmware al geupdate naar 1.0.0.3 maar maakt geen verschil. UPnP al uit of aan gezet, ook geen verschil. Iemand een idee?:giveup:
     
Niet open voor verdere reacties.

Deel Deze Pagina