1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Kan geen Symbol Rate instellen op Sony tv

Discussie in 'Digitale TV - Algemeen' gestart door twigger, 21 jul 2009.

Niet open voor verdere reacties.
  1. ik kan nergens de symbol rate instellen, bij systeem informatie zie ik dat de Symbol Rate 6900000 is(moet 6875000 zijn) . Overigens ontvang ik wel alle zenders. Ik gebruik alphacrypt 3.18.

    Dit staat er in het menu digitale setup van de Sony tv:
    scantype: snelscan
    freq: 356 MHz
    Netwerk ID: 1111
    Servicetype: alle services
    Maar dus geen symbol rate instelling.

    Ook als ik bij servicetype 'gratis services' kies verschijnt er geen optie om symbol rate in te vullen.

    Ik heb de Sony KDL40W5710

    Iemand een idee hoe ik de juist symbol Rate kan invullen??

    Alvast bedankt.
     
    Laatst bewerkt door een moderator: 21 jul 2009
  2. Is er echt niemand die een Sony lcd tv heeft en geen Symbol Rate kan invulllen bij digital setup??
    Ik heb de Sony KDL40W5710. Ik ben alleen bang dat ik straks de zenders niet meer kan ontvangen, als iemand me kan vertellen dat dit niet zal gebeuren als Symbol Rate op 6900000 staat dan hoef ik me daarover tenminste niet meer druk te maken, want die Alphacrypt Cam module was niet goedkoop.
     
  3. Die AlphaCrypt CAM is tegenwoordig al vanaf 80 euro te bestellen via het Internet.
     
  4. In de handleiding kan ik ook niet meer terugvinden dat er een symbolrate ingesteld kan worden, dus ik vermoed dat ze die parameter eruit hebben gehaald voor de Quick Scan optie.
     
  5. Doman

    Doman Forum Member

    Berichten:
    2.675
    Ziggo:
    Internet & Televisie
    Gebied:
    fZiggo
    Meer...
    Lid geworden:
    20 sep 2005
    Misschien dat de nieuwere Sony TV modellen/firmwares de symbol rate automatisch detecteren?
    Verder heeft een CAM (Alphacrypt) module geen invloed op de ontvangst van de zenders.
     
  6. Als de Sony tv de symbol rate automatisch zou detecteren dan zou de symbol rate toch 6875000 moeten zijn, want ik moet wel netwerk ID(1111) en freq.(356000) invullen.
     
  7. ok, dus het is niet belangrijk dat de juiste Symbol Rate is ingesteld?
     
  8. Doman

    Doman Forum Member

    Berichten:
    2.675
    Ziggo:
    Internet & Televisie
    Gebied:
    fZiggo
    Meer...
    Lid geworden:
    20 sep 2005
    Dat lijkt mij ook logisch ja.

    Misschien een foutje in de firmware dat de Sony een verkeerde waarde aangeeft? :wink:

    De juiste symbol rate is natuurlijk wel van belang voor correcte ontvangst van de zenders.
    Als ik hier met mijn DVB-C TV-kaart de symbolrate op 6900(000) zet heb ik ook geen ontvangst bij Ziggo dus de Sony zal wel ergens automatisch de juiste symbolrate detecteren.
    Tenminste ik neem niet aan dat deze waardes er vast in geprogrammeerd zijn speciaal voor Ziggo?
     
  9. Ok ik heb dus beeld op alle zenders met 6900000 dus zal het wel in orde zijn.

    Bedankt, nu kan ik weer rustig slapen:-P:wink:

    offtopic:
    Ben wel tevreden met de sony tv alleen de EPG info is niks, je ziet alleen informatie van nu en straks, andere programma's zie je alleen de titel.
     
  10. Ik vermoed dat het inderdaad een bug is in de Sony TV dat de verkeerde waarde wordt getoond, want anders zou je geen beeld hebben.

    Volgens mij moet je nog wat spelen met de knoppen op je afstandsbediening, want bij mijn ouders kan ik ook een volledig EPG overzicht oproepen ala het Guide scherm van de Humax IR-FOX C en van een geselecteerd programma is dan volgens mij ook de aanvullende EPG informatie op te roepen. Dat is wel een ouder model, maar ik neem aan dat Sony de EPG functie eerder uitgebreid heeft dan verder beperkt bij nieuwere modellen.
     
Niet open voor verdere reacties.

Deel Deze Pagina