1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Bereikbaarheid en uitleesbaarheid van Modems

Discussie in 'Internet - Eigen netwerk' gestart door meesdroo, 20 jul 2009.

Niet open voor verdere reacties.
  1. Tijdens het lezen van dit draadje heb ik 1 keer 'toevallig' de statuspagina van de 702 kunnen uitlezen (door voor de lol even te klikken op het linkje dat in een posting stond :)).

    Feiten:
    - router (D-Link 655) ertussen
    - modem is op 192.168.100.1 continu te pingen
    - modem was op dat moment on line

    Na die ene pagina heb ik de modem nog niet weer kunnen bereiken (links op die pagina gaven time-outs). Een scan met nmap gaf aan dat de modem weer potdicht zat op 192.168.100.1.

    Output nmap -A -T4 192.168.100.1:

    "All 1715 scanned ports on 192.168.100.1 are filtered
    Warning: OSScan results may be unreliable because we could not find at least 1 open and 1 closed port
    Device type: specialized|switch
    Running: Captor embedded, NetOptics embedded, Sensatronics embedded
    OS details: Captor Omni-Clock (employee timeclock), NetOptics iBypass switch, Sensatronics E4 temperature monitor"
     
  2. heb je nog een software matige firewall er op zitten ?
    Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN95_8GB/20.0.016; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413
     
  3. Nee, ik gebruik alleen de firewall op de D-Link. In het log daarvan kom ik niets tegen over pakketjes vanaf 192.168.100.1 die worden geblokkeerd.
     
  4. Ik heb van alles geprobeerd maar kan dus niet in dat modem komen via 192.168.100.1 ,vandaag die nieuwe modem aangesloten,dat ging uiteraard bij de activatie al weer fout want ik kon activatie intypen wat ik wou maar er gebeurde niks dus dat moest weer via de helpdesk gebeuren op afstand.

    Nu is mijn verbinding ook instabiel als wat,sommige pagina's worden ineens niet meer geopend ik moet steeds erg lang wachten voor mijn mail eens binnenkomt na op verzenden te hebben geklikt en het surfen gaat gewoon kl*te.

    Ik zou wel graag in die modem willen komen dus als er nog andere oplossingen zijn dan bovengeschreven en dan vooral in dat gedeelte waar dat wachtwoord op staat,weet iemand dat wachtwoord? het is geen "admin" iig.
     
  5. Netwerktechnisch is het niet logisch dat je 'zomaar' de modem (in mijn geval: Arris TM702B) kunt bereiken voor het uitlezen. Bij een normale internetconfiguratie is het netwerk van de modem (192.168.100/24) namelijk verborgen voor je pc / router.
    Hoe kun je de modem zichtbaar maken voor je pc? (In zijn openingsposting stipt meesdroo dit trouwens al aan.)

    Als je pc rechtstreeks op de modem is aangesloten, moet de netwerkinterface een ip-adres krijgen in hetzelfde netwerk als de modem. Je kunt je ip-adres op bijv. 192.168.100.10 zetten om dat te bereiken, maar je hebt dan geen internetverbinding meer (want je WAN-adres is immers foetsie). Je kunt ook een secundaire (virtuele) interface aanmaken (onder bijv. Windows XP) met dat adres en de normale interface intact laten. Het voordeel daarvan is dat je dan wel met internet blijft verbonden, zodat je bijv. gesignaleerde problemen meteen kunt checken op de modem.

    Heb je een router, dan moet je de WAN-interface daarvan een ip-adres geven in hetzelfde netwerk als de modem. Je hebt dan geen internetverbinding. Sommige routers schijnen (ben ik niet mee bekend) de mogelijkheid hebben om een tweede (virtuele) interface te configureren, zoals hierboven beschreven bij o.a. Windows XP. In dat geval houd je dus ook je verbinding met internet.

    Dit zijn volgens mij de enige logische en dus zekere methoden om de modem te kunnen uitlezen op ip-adres 192.168.100.1. Zelf heb ik de modem uitgelezen via de router, en dat werkte zonder enig probleem.
    Dat je soms in de 'normale' situatie wel een pagina kunt uitlezen en dat je de modem altijd kunt pingen, is, denk ik, eerder een bug dan een feature.
     
    Laatst bewerkt door een moderator: 8 aug 2009
  6. Netwerktechnisch theoretisch heb je ongelijk.

    Het feit dat je een LAN op b.v. 192.168.0.0/24 draait wil zeggen dat álle andere subnetten (dus ook 192.168.100.1) via de gateway benaderd moeten en kunnen worden.

    Corporate routers doen dit ook gegarandeerd; bij een wat complexere structuur van routers achter routers zou je anders de grootste ellende krijgen.

    Consumer routers werken in de praktijk anders. Hun interne programma's zijn simpeler/goedkoper/minder instelbaar. Wanneer je een LAN op b.v. 192.168.0.0./24 draait dan zal vaak het hele blok 192.168.0.0/16 (dus ook 192.168.100.1) als LAN adressen gezien worden. Ze worden dus niet naar buiten gerouted, en/of dat verkeer van buiten wordt niet geaccepteerd. Ook de NDIS driver van Kaspersky en Bitdefender blijken op dezelfde grove manier te routen.

    Netwerk technisch praktisch heb je dus gelijk.

    Het is o.a. om deze reden dat ikzelf voor lokale LAN adressering meestal Class B adressen (uit het blok 172.16.0.0/12) gebruik; weer een potentieel probleem minder.

    Mees de Roo
     
  7. Dat virtuele 2e ip adres heb ik niet aangemaakt omdat ik geen flauw idee heb hoe dat moet,al die andere opties uit mees zijn post heb ik wel geprobeerd,alle zonder resultaat.

    Bij mijn oude modem kon ik wel zonder problemen 192.168.100.1 intypen en in de modem kijken terwijl ik online was.

    Ik heb net mijn router naar de factory settings terug gezet en opnieuw een setup gedaan en het surfen lijkt nu stukken beter te gaan echter valt mijn upload snelheid erg tegen,ik haal maar rond de 1,7 mbit/s terwijl dit toch zeker 4 a 5 moet zijn,de downloadsnelheid zit ik rond de 33 mbit,is wel goed maar zou toch ook minimaal 45 moeten zijn.
    Ik ben ook verhuisd van quicknet gebied naar casema gebied en merk dat ik bij de line qualitytest op dslreports.com een veel hogere latency haal dan voorheen,normaal zat ik op de 87 ms en nu op 114ms,had het al wel verwacht aangezien het casema netwerk stukken slechter is dan het quicknet netwerk maar toch is het een teleurstelling.

    Als ik in mijn router de pc's die aan de router hangen een 172.16.0.0/12 ip adres geef werkt dat ook begrijp ik? is dit geen oude ip adres lijn die je vroeger gebruikte met lan via hubs?
     
  8. Nee,

    We praten over (IANA) Private IP adressen (die bedoeld zijn voor een LAN).
    Die adressen worden in principe over het WWW niet doorgegeven. Daarom mogen ze ook zo vaak voorkomen als je maar wilt, zolang ze op je LAN maar uniek zijn.
    We kennen de volgende private IP adres-blokken:
    Class A; bedoeld voor grote corporate netwerken; 10.0.0.0/8 (Ziggo, en andere ISP's gebruiken dit op hun eigen netwerk voor diverse doeleinden, daarom is het verstandig deze niet te gebruiken).
    Class B; bedoeld voor middelgrote bedrijfs-netwerken; 172.16.0.0/12 (Wordt relatief weinig gebruikt en is daarom handig wanneer je nergens mee in conflict wilt komen).
    Class C; bedoeld voor consumers en MKB; 192.168.0.0/16 (Wordt heel veel gebruikt, ook als default instellingen, waardoor conflicten tussen apparaten en instellingen vaak voorkomen).

    Mees de Roo
     
  9. Ja maar als ik dus die ander ip range zou gebruiken kan ik wel inloggen op de modem denk je?
     
  10. Ik denk het niet, ik heb zelf ook dit modem en ook al veel tijd gestoken om uit te zoeken waarom het soms wel en soms niet lukt.

    Ik denk nog steeds dat het een bug is waardoor we iets (of soms niets) zien terwijl het modem wel gepingd kan worden.

    Soms kan ik 20 minuten lang overal kijken en daarna weer uren niet, zonder verdere reset van modem of router werkt het daarna weer eventjes. Een oorzaak heb ik nog niet kunnen vinden, maar soms kan ik dus even in het modem komen, zowel met router als rechtstreeks op het modem is het verschijnsel hetzelfde. Ook een ip-adres in de 192.168.100.x range maakt niets uit.
     
Niet open voor verdere reacties.

Deel Deze Pagina