1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

ITV Netwerkfout

Discussie in 'Digitale TV - On Demand & Replay' gestart door Silvia_31, 5 jul 2009.

Niet open voor verdere reacties.
  1. GerardPoels

    GerardPoels Forum Member

    Berichten:
    8
    Weer storing! Ik ga de zaak opzeggen

    Hallo samen,
    Na vandaag de zoveelse ITV storing (waarvan de helpdesk vertelde dat hij al bekend was en dat hij op de storingspagina zou staan wat niet zo was maar wel pas 9(!) uur daarna) ga ik de ITV zooi opzeggen.
    Ik koop bij hen een Cisco apparaat dat alleen maar werkt als zij de zooi voor elkaar hebben. Dat hebben ze niet en ik betaal veel voor een beta product.

    Weet iemand hoe ZIGGO hier mee om gaat?
    Ik wil gewoon weer teug naar analoge TV en ze zoeken het maar uit...

    Ik heb op mijn blog een frustrerend (maar helemaal waar) bericht geschreven over de hele gang van zaken. :evil:
     
  2. dutchdevil83

    dutchdevil83 Forum Member

    Berichten:
    35
    Ben het helemaal met je eens en zit er ook aan te denken om alles op te zeggen, een BETA product is niet waar ik op wacht. Kun je hier eens een bericht achterlaten hoe het een en ander bij jou opgelost wordt (volgens mij zijn wettelijk verplicht om het product terug te nemen omdat het niet werkt volgens jouw verwachting).
     
  3. ibtisam

    ibtisam Forum Member

    Berichten:
    58
    Gisteren 3 keer netwerkfout.
    Vanmorgen deed hij het goed, maar nu weer netwerkfout.:evil:

    Ook ik ben het spuugzat.
     
  4. caribman

    caribman Forum Member

    Berichten:
    31
    Hier ook weer! Netwerkfout in Brunssum, regio Zuid Limburg, oud @home gebied. Wat is wijsheid, ITV opnieuw installeren of zo laten en "hopen" dat het opgelost wordt? Moe word ik ervan!
     
  5. stitch_duck

    stitch_duck Forum Member

    Berichten:
    337
    Waarom opnieuw installeren als de oorzaak bij Ziggo ligt? (staat gemeld als groepsstoring)
     
  6. caribman

    caribman Forum Member

    Berichten:
    31
    omdat bij de post van dutchdevil83 staat dat een herinstallatie blijkbaar af en toe werkt...maar gelijk heb je...Ziggo moet dit gewoon oplossen!
     
  7. Schuiling

    Schuiling Forum Member

    Berichten:
    80
    Ook hier (Emmen, 7815) weer netwerkfout.

    Wordt hier wel erg moe van. wordt toch echt tijd dat Ziggo de boel eens goed voorelkaar hebt en er een maar een team opzet wat zorgt dat alles heel snel weer voorelkaar is.
     
  8. ibtisam

    ibtisam Forum Member

    Berichten:
    58
    Bij mij werkt het om itv opnieuw te instaleren. Maar voor hoelang?
     
  9. k2athome

    k2athome Forum Member

    Berichten:
    6
    Ook hier sinds een week problemen. systeem heeft ongeveer 1 week gewerkt. af en toe werkt het na opnieuw installeren .........maar steeds wel de foutmelding "unable to access url: ............" tijdens de installatie.
    :evil::evil::evil::evil::evil:
     
  10. caribman

    caribman Forum Member

    Berichten:
    31
    Ach...bij mij ligt het al 3 dagen eruit!
     
Niet open voor verdere reacties.

Deel Deze Pagina