1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Vastlopen Cisco 8455DVB HD PVR

Discussie in 'Cisco 8455DVB (HDTV/PVR/VOD)' gestart door Chriscross, 18 jul 2009.

Niet open voor verdere reacties.
  1. Ook hier in Zoetermeer nu sinds een weekje. Elke dag een vastloper.
    Hetgeen mij opvalt is dat het gebeurd wanneer ik de EPG oproep om een programma op te nemen. Het menu ziet er dan donkerblauw uit ipv lichtblauw en rechtsboven(pip) staat gelijk vast. Ik kan dan nog wel de serie of film programmeren en terug naar het vastgelopen beeld.(tevens geen geluid meer) Wanneer ik dan naar een ander kanaal zapp krijg ik gelijk de melding "geen signaal". Enige wat ik kan doen is inderdaad stekker eruit en erin. programma/film opnieuw programmeren en dan gaat het wel goed.

    BTW: voor de betweters, zowel op tuner 1 als 2 100% signaal.

    Wel een beetje jammer dat het nu elke dag gebeurd.

    Tevens nog een vraagje, klopt het dat de Cisco belachelijk warm wordt? Hij staat bij mij weliswaar in een (open) tvmeubel, met boven 20 a 30cm ruimte en links en rechts ook ongeveer 20cm. Apparaat wordt zo warm dat ik mijn handen er niet langer dan 25seconden op kan leggen zonder deze te verbranden.:?:
     
  2. ik heb het even gecheckt en inderdaad hij word behoorlijk heet ja...
    die van mij staat zelfs helemaal vrij.

    je verbrand inderdaad je handen na 25 seconden.
    of dit normaal is durf ik niet te zeggen, het lijkt me best gevaarlijk.
     
  3. Mijn Cisco staat in open uitsparing van een TV/Stereo-meubel, enwel bovenop een DVD-speler met aan de bovenzijde nog slechts 8 cm vrije ruimte (en aan rechter zijkant 15 cm vrij).
    En wordt slechts lauw warm (kan hand makkelijk langere tijd ophouden).

    PS: echter nu wel minder warm (binnen) dan op 6 & 7 augustus.
     
  4. Ik heb er sinds een week ook last van dat mijn Cisco elke dag vastloopt. Het aanzetten gaat goed, ik krijg beeld maar na een halve minuut loopt het vast en krijg ik de melding " geen signaal gevonden" of het beeld wordt helemaal zwart. Cisco geeft dan ook geen signaal meer door naar mijn versterker (onkyo) want versterker geeft melding " no signal" Enige wat helpt is stekker eruit.

    Groet,

    Daniel vd Mark
     
  5. Vastloper (gereproduceerd)

    Ik heb net een vastloper gehad en kan het reproduceren.


    Ik had Las Vegas (RTL5) ingesteld voor opname. Ik keek op hetzelfde moment (LiveTV) ook naar Las Vegas. Een paar keer op pause gezet (TimeShift) en verder gekeken. Toen Las Vegas was afgelopen (de versie die ik keek via TimeShift, dus niet de opname) was ik vergeten dat ik via TimeShift keek. Ik drukte op de knop voor opgenomen programma’s (rechtsonder op afstandsbediening) en zag toen dat het normale (licht)blauwe scherm donkerblauw was. Ik wiste de opname en het TV beeld in het display stond ineens stil. Ik kon nog wel het menu uit, maar het beeld (fullscreen) bleef stil staan. Switchen naar andere kanelen “kon wel”, maar het beeld bleef dat van RTL5 en stilstaand. Het menu kon ik niet meer in. De box uitzetten kon wel maar bij het aanzetten kwam direct hetzelfde RTL5 beeld (stilstaand) naar voren. De tijd in het display bleef ook bij het uitzetten op dezelfde tijd staan. Alleen de stekker eruit bracht uitkomst om de box weer aktief te krijgen.


    Ik heb het net nog 2 keer herhaald (met Tijdsopname) en precies hetzelfde…
    Wellicht helpt dit bij Ziggo om het probleem te localiseren en de firmware aan te passen.
     
  6. Het heeft ook een tijdje bij mij geduurd maar ik heb ontdekt dat veel - zo niet bijna alle- problemen met de Cisco komen door storingen die via de coaxkabel binnenkomen. Het verhaal van de helpdesk om met goede kabels te werken snijdt dus wel degelijk hout.
    Ik geloofde het eerst ook niet omdat het maanden betrekkelijk goed ging met mijn oude kabel. Maar nadat die door een verbouwing wat dichter bij een bundel andere verbindings- en stroomkabels was terechtgekomen was het hek van dam. Schokkeirge beelden, trage tot zeer traag reageren op commando's, tot en met vastlopers. En het meest duidelijke: geen of slechte toegang tot de VOD, Uitzending gemist en TV-theek.
    Door simpel de kabel zoveel mogelijk uit de buurt vann andere kabels te positionerenn zijn alle problemen verdwenen als sneeeuw voor de zon. En dan heb ik dus niet eens een nieuwe goedgekeurde kabel aangeschaft.
    Het is dus zeer de moeite waard om als Cisco-bezitter de coaxverbindingskabel tussen apparaat en wantcontactdoos zo ver mogelijk van andere kabels en apparaten te houden !!!
     
  7. ik heb hier wegens problemen dit getest met een monteur erbij waarbij hij gelijk metingen verrichtte, maakte bij mij geen verschil.
    maar ik heb dan ook goed geinvesteerd in goed afgeschermde kabels.

    het lijkt me sterk dat het probleem alleen daar in zit.
    met slecht afgeschermde kabels zou dit inderdaad wel verschil kunnen uitmaken dat dan weer wel.

    vaak is het ook niet mogelijk, aangezien veel kabels toch weer dicht bij elkaar komen aan de achterkant van de apparaten die mensen in een setup bij elkaar hebben staan.
     
  8. Ook hier sinds een dikke week veel vastlopers. Naar mijn mening is de nieuwe firmware (1.2.0.1) de oorzaak van het probleem, want hiervoor nooit problemen gehad! Ook valt vaak de 1080i setting terug naar 576 en blijft het ingestelde audio niveau niet op 100% staan, maar valt terug naar 50%. Erg vervelend allemaal. Hopelijk allemaal zsm opgelost in een nieuwe firmware versie!

    Groeten,

    Koen
     
  9. Regelmatig ook hier vastlopers 1x p/week.... Al 4 x uitzendingen niet opkunnen nemen. Vreselijk apparaat.
     
  10. Heb hem nou 1 maand. 0x vastgelopen.
    Menu's haperen alleen in het begin. alle opnames lukken en itv werk ook perfect.
    zou ik een uitzondering zijn?
     
Niet open voor verdere reacties.

Deel Deze Pagina