1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Flikkerend beeld met groene zweem

Discussie in 'Humax iRHD-5000 (HD-Tuner)' gestart door Boshond, 17 jul 2009.

Niet open voor verdere reacties.
  1. macsas

    macsas Forum Member

    Berichten:
    9
    groen scherm

    Hallo Wout,

    Ik heb jouw advies opgevolgd en de instelling als geadviseerd veranderd. Ik ben benieuwd wat het wordt. Ik geef je nog bericht.

    Groeten,
    macsas
     
  2. Renatus

    Renatus Forum Member

    Berichten:
    2.207
    Ziggo:
    Alles in 1
    Gebied:
    fZiggo
    Dit is ook op de 5050 het geval, en ik heb het inderdaad op de 5000 bij kennissen gezien.

    Wat mij is opgevallen is dat dit alleen (niet altijd, maar af en toe) gebeurd als je de humax weer aanzet nadat deze in standby is gezet vanaf een HD zender.

    Als de decoder in standby is gezet vanaf een SD zender is het groene geflikker er niet als de decoder weer wordt aangezet.
     
  3. macsas

    macsas Forum Member

    Berichten:
    9
    Hallo Renatus,

    Daar kun je wel gelijk in hebben. Het is bij ontstaan rond de tijd dat Ned1, 2 en 3 op HD gingen. Naar deze 3 kijk ik veel en daar wordt ook vaak het kijken mee beeindigd.
    Dit zal ik de komende tijd goed in de gaten houden. Bedankt voor jouw TIP!

    Groeten,
    macsas
     
  4. Boshond

    Boshond Forum Member

    Berichten:
    9
    Heb het advies opgevolgd en tot nu toe is het prima. Ik denk dat je hiermee bewerkstelligt dat de tuner gewoon niet uit gaat (dus een soort quasi stand-by) en zolang de tuner niet uit is geweest blijft hij goed functioneren. Het is inderdaad heel goed mogelijk dat deze tuner het probleem al lang had maar nu pas boven water komt omdat Ned 1+2+3 HD zijn. De kans is vrij groot dat je je tuner uit zet terwijl hij op een van die zenders staat. Het wordt dus wachten op een update van de firmware. Tot zolang laat ik de tuner in de niet besparende stand-by staan. Dank voor de tip!!
     
  5. Kalkoen

    Kalkoen Forum Member

    Berichten:
    6
    Ik had ook laatst last van dat groene beeld met geflikker, dacht eerst dat m'n humax wéér kapot was :evil:
    Maar nadat ik even de stroom er af had gehaald deed ie weer normaal.
    Ik kan ook bevestigen dat het alleen gebeurt wanneer de humax op een HD kanaal staat en dan in standby word gezet. Als de humax dan weer aangezet word kan er een groen beeld komen.
    Hopelijk word dit aangepakt in een toekomstige update, want het is wel irritant.
     
  6. 4luz7VtrjFotTz8hRAaq

    4luz7VtrjFotTz8hRAaq Forum Member

    Berichten:
    10
    Flikkerend beeld met groene zweem blijft - oplossing forum werkt niet

    De op dit forum vermelde oplossing om na de firmware-update de fabrieksinstellingen te herstellen en daarna een rescan uit te voeren voor alle zenders werkt bij mij niet. Flikkerend beeld met groene zweem treedt nog steeds regelmatig op na opstarten tuner.

    Vraag aan Ziggo: Is het inderdaad een software-probleem? En wat nu te doen?
     
  7. macsas

    macsas Forum Member

    Berichten:
    9
    groen beeld, flakkerend beeld met groene zweem

    De oplossing van Renatus WERKT inderdaad!:frons::frons::frons:
    macsas
     
  8. macsas

    macsas Forum Member

    Berichten:
    9
    Groen scherm, flakkerend beeld met groene zweem

    De oplossing van Renatus werkt wel.
    1. De spaarstand van de Umax uitschakelen,
    2. De Umax NIET in stand by zetten vanuit een HD zender! (Bijv Ned 1, 2 of 3 en Eurosport HD)

    Groeten,
    macsas
     
  9. Pamo

    Pamo Forum Member

    Berichten:
    11
    Groen flikkerend beeld bij de Humax ?

    Goedeavond,

    Ik heb een Humax 5000c en krijg regelmatig een groen flikkerend beeld te zien wanneer ik de Humax en tv aanzet. Ik moet hem dan weer 1 tot 2 opnieuw uitzetten en aanzetten om dit niet meer te krijgen.
    De antenne kabel is vervangen geworden door een Ziggo monteur en ik heb een goede HMDI kabel van 80,-.

    De winkel zegt dat het groene beeld bij de Humax normaal is ???

    Wie weet raad hierover?

    Thanx:roll:
     
  10. ericdere

    ericdere Forum Member

    Berichten:
    9
    Gebeurt ook bij de 5050C pvr op HD kanalen. Mijn advies: eerst decoder aan, als deze helemaal aan staat, dan de TV aan.
     
Niet open voor verdere reacties.

Deel Deze Pagina