1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Flikkerend beeld met groene zweem

Discussie in 'Humax iRHD-5000 (HD-Tuner)' gestart door Boshond, 17 jul 2009.

Niet open voor verdere reacties.
  1. Nadat ik heb geüpdate naar de laatste software versie heb ik regelmatig last van een flikkerend beeld met een groene zweem erover. Het geluid is prima. Het maakt niet uit op welk kanaal ik kijk. Als ik de tuner op stand by zet en even later weer aan, is het probleem soms weg maar soms ook niet. Ik heb al de stekker er eens uitgehaald voor een volledige reset maar dat wilde ook niet baten. In de regel zet ik hem op stand-by als ik geen TV kijk maar het valt het me op dat de tuner ook regelmatig spontaan aan gaat en aan blijft. Ook sinds de update. Als hij het eenmaal goed doet, blijft dat zo. Heeft iemand dezelfde ervaring?
     
  2. Heb je een HD-ontvanger?

    Na een update is het doorgaans verstandig de fabrieksinstellingen te activeren.
    Daarna een totale rescan.

    Heb je dat ook gedaan?
     
  3. Ga ik doen. Bedankt!! Ik geef de uitslag wel in dit forum.
     
  4. Ik heb het zelfde probleem. Het flikkerende beeld is idd sinds de update. Het spontaan aangaan had ik al langer last van. Hij gaat wel vanzelf weer naar stand-by. Wel erg vervelend als tijdens het wii-en de tv naar HDMI1 springt.
     
  5. Na de update wel Fabrieksinstellingen en rescan gedaan?
     
  6. Heb ik vanmorgen gedaan. Hopelijk is het nu opgelost.
    Bedankt.
     
  7. Zaterdag de fabrieksinstellingen geactiveerd en tot op heden geen last meer gehad van bovengenoemde storing!! Bedankt voor de tip.
     
  8. Helaas, helaas, het komt wel minder voor maar nog steeds zie ik zo nu en dan het zelfde vervelende groene effect. Wat nu?
     
  9. Ik heb ook last van dit probleem (flikkerend beeld met groene zweem na aanzetten decoder) sinds de installatie van de software-update versie 1.00.09.

    De mogelijke oplossing hierboven genoemd ga ik testen!
     
  10. Ik heb de groene flikkering ook af en toe gehad en na de volgende wijziging was het over:

    Zet in het menu energiebesparing uit;
    "Menu-systeeminstellingen-overige instellingen-energiebesparing in standby"

    Foutje in firmware?
     
Niet open voor verdere reacties.

Deel Deze Pagina