1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

bestaande linksys wrt54G wil niet met nieuw arris touchstone modem

Discussie in 'Internet - Eigen netwerk' gestart door fraggle, 15 jul 2009.

Niet open voor verdere reacties.
  1. Beste mensen,

    Never change a winning team, ik was zeer goed tevreden over hoe alles werkte. Oude motorola modem en linksys wrt54G werkten goed en zeer betrouwbaar samen.

    Vandaag nieuw modem ontvangen (Arris touchstone) en geinstalleerd. Modem werkt.

    Maar, zodra ik de werkende ethernetkabel in mijn linksys stop is het afgelopen. De linksys heeft gewoon niet door dat er echt verbinding is, internetten lukt niet via de linksys. Stop ik dezelfde kabel weer in laptop werkt het uitstekend.

    Hoe nu verder, wie heeft er tips? Kan het zijn dat ik instellingen moert invoeren (was nooit zo). Ik heb us leterlijk niets verandert aan het netwerk behalve het modem.

    Grrrr

    Jan
     
  2. Heb je de router al eens naar fabrieksinstellingen teruggezet?
     
  3. Waar haal je de kabel uit, en steek je die in

    komt de kabel uit het modem ?

    dus :
    modem -> kabel -> laptop = internet ?

    en dan modem -> kabel -> linksys = geen internet ?

    probeer dit eens

    modem -> kabel -> stroom van modem -> kabel in linksys -> stroom op modem, daarna op linksys -> internet ???
     
  4. Je moet in de linksys het MAC adres van de laptop clonen.
    (via de setup)
    Anders werkt het pas na een tijdje.
    Nu heeft de Linksys een eigen mac adres en de laptop.
    De laptop krijgt een release van de wijkserver.
    Sluit je een router aan,met een eigen mac adres, dan krijgt deze pas verbinding als de release van de laptop verlopen is.
    Cloon je in de router het mac adres van je laptop dan ziet de wijkcentrale je router voor je laptop aan en werkt het direct.
     
  5. Je hebt hopelijk wel het modem gereset nadat je de kabel omgestoken hebt ?

    Als je nadat je het modem opgestart hebt aan je laptop dat niet doet zal het modem de andere ethernet-kaart (in dit geval je router) niet accepteren. Je moet dus òf een mac-clone doen in je router van de pc die je rechtstreeks aangesloten hebt, òf je modem resetten en daarna je router opstarten nadat je de router hebt aangesloten op je modem.
     
  6. Ik vind de MACclone zo een overbodige oplossing.
    zo veroorzaak je op de lange termijn alleen maar problemen.

    een MAC adres wordt gebruikt om een 'uniek' adres te maken in je netwerk, als je er dan 2 van hebt, krijg je fouten
    die zullen niet direct fataal zijn, maar wel lastig te achterhalen

    de simpelste oplossing ( voor Ziggo ) is gewoon aansluiten op een uitgeschakeld ( stroomvrij) modem, en dan op laten starten
    binnen 3 minuten is het geregeld, en heb je een ipadres

    ( MACcloning werd vroeger veel gebruikt bij UPC, omdat zij de MACadressen opsloegen, om misbruik te voorkomen, dan kon je je originele macadres idd gebruiken voor een router )
     
  7. MAC clone bij een router gebeurt altijd op de WAN poort en die zul je normaal gesproken dus nooit in hetzelfde netwerk als je interne thuisnetwerk hebben staan. Dus problemen zijn normaal gesproken verwaarloosbaar hierdoor.

    Maar om zoveel mogelijk een schone configuratie te houden is het beter om geen mac-clone te doen en een reset van het modem te doen.

    Het kan nuttig zijn als je hetzelfde ip-adres wilt behouden als je een andere router krijgt (indien je thuis servers hebt draaien die via dns bereikbaar zijn bijvoorbeeld en geen downtime gedurende de timeout van je dns wilt hebben) of als je huidige ip ergens blacklisted is en je juist een ander ip wilt krijgen.
     

  8. Hallo Jan,

    Heb je al eens een andere utp kabel tussen het modem en de router geprobeerd?
    Het motorola modem heeft een 100mb/s aansluiting en de Arris een 1000mb/s (tussen modem en computer of modem en router niet internet).
    Je gebruikt meer aders met een 1000 mb/s verbinding in de utp kabel.
    Wie weet probeert die Arris op 1000mb/s te praten en je router 100 mb/s (naar mijn weten zijn er alleen 100mb/s aansluitingen op de WRT routers).


    Groetjes,
    keeG
     
    Laatst bewerkt door een moderator: 15 jul 2009
  9. UTP is downwards compatible, ofwel een 100Mbit aansluiting zal ook gewoon werken. Ook de standaard UTP kabels zijn identiek voor 100Mbit en 1Gbit, dus niet meer aders in de kabel. Wel is kabel voor gigabit utp van betere kwaliteit, maar dat merk je op een kort kabeltje tussen router en modem niet. Standaard CAT-5E kabel zal normaal werken.
     
  10. TOP!!

    Eerst aansuiten en dan pas modem aanzetten. Werkt, ben weer helemaal blij :-)

    In de gebruiksaanwijzing staat dat net andersom..

    Dank voor jullie hulp.

    Jan
     
Niet open voor verdere reacties.

Deel Deze Pagina