1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Sitecom 300N WL-342

Discussie in 'Internet - Eigen netwerk' gestart door Ceesre, 9 jul 2009.

Niet open voor verdere reacties.
  1. BoJaNgLeS

    BoJaNgLeS Forum Member

    Berichten:
    31
    HEEEEEEEEEEEEEEEEEEELP!!! <--- sorry for that :cry:

    Ik heb dus hetzelfde probleem, en ik ben zo blij dat ik eindelijk mensen gevonden heb met hetzelfde probleem. Ik dacht dat ik gek werd. Al helemaal omdat ik al maanden met dit probleem zit en men zelfs bij ziggo niet wist wat er aan de hand was (duh)

    Maar goed, ik heb wel een probleem met het oplossen ervan.

    Als ik doe wat jullie zeggen en via de wizard - kabel zonder gebruikersnaam + password mijn mac adres wil veranderen, krijg ik de volgende melding:

    No additional data is required,click "Apply"

    Ik kan dus mijn mac adres niet aanpassen. Heeft iemand een idee wat ik moet doen om dit wel te kunnen doen?
     
  2. vortex

    vortex Forum Member

    Berichten:
    11
    Ik heb deze gisteren ontvangen. Zoals altijd: stroom van modem etc. en inderdaad internet op mijn bekabelde desktop. De draadloze laptop kan ik echter onmogelijk wireless verbinden. De router wordt wel herkend maar verbinden met de WAP code die onderop de router staat werkt niet.
    Via de IE explorer (XP) kan ik de pagina met instellingen (met dat nummer) van sitecom niet opvragen (beide computers niet) medeling: error 404 authorisation failed.
    Hiervoor had ik ook een Sitecom router (Mimo), en als ik die weer aansluit werkt alles meteen weer...
    Doe ik iets niet goed of moet ik iets anders instellen dat jullie weten???
    Alvast erg bedankt voor een eventuele reactie....
     
  3. janos

    janos Forum Member

    Berichten:
    394
    Ik heb deze gisteren ontvangen. Zoals altijd: stroom van modem etc. en inderdaad internet op mijn bekabelde desktop. De draadloze laptop kan ik echter onmogelijk wireless verbinden. De router wordt wel herkend maar verbinden met de WAP code die onderop de router staat werkt niet.
    Via de IE explorer (XP) kan ik de pagina met instellingen (met dat nummer) van sitecom niet opvragen (beide computers niet) medeling: error 404 authorisation failed.
    Hiervoor had ik ook een Sitecom router (Mimo), en als ik die weer aansluit werkt alles meteen weer...
    Doe ik iets niet goed of moet ik iets anders instellen dat jullie weten???
    Alvast erg bedankt voor een eventuele reactie....




    Heb je deze router pas ontvangen ?
    Zoja waar heb je hem vandaan, kan misschien zijn dat je niet de eerste gebruiker bent, heb ik ook gehad.
    Ik kreeg een omgeruilde als schowroom model mee.
    Er moet op de router een klein resetknopje zitten.
    Knopje een paar seconden ingedrukt houden, hierna even de spanning eraf.
    Hiermee wis je alle data wijzigingen en eventuele paswoorden.
    Hierna alles nog een keer proberen, is bij mij wel gelukt.
    Eventueel andere wpa code invoeren.
     
  4. Spartagek

    Spartagek Forum Member

    Berichten:
    927
    Paar seconde = minimaal 15 seconden
     
  5. vortex

    vortex Forum Member

    Berichten:
    11
    Ik heb deze via Wehkamp..helemaal nieuw.
    Ga het straks weer eens proberen. Bedankt!!
     
  6. Spartagek

    Spartagek Forum Member

    Berichten:
    927
    Helaas is dat ook bij Wehkamp niet helemaal waar, ik heb regelmatig dingetjes gekregen waar al dan niet duidelijk een eerdere 1e eigenaar mee bezig is geweest
    ( ik stuur het dan ook bij de eerste hobbel retour, geen zin om andermans rommel op te ruimen, het zal niet voor niets retour gegaan zijn )

    onze Wii waren de dozen al open geweest, per omgaan retour gegaan, niet eens verder gekeken, en een nieuwe gehaald bij Dixons
     
  7. beatrixhond

    beatrixhond New Member

    Berichten:
    4
    router sitecom WL 342

    Hallo, ik heb een nieuwe router Sitecom WL 342. Mijn vorige router van Netgear deed het goed, maar deze heeft WPA2 en meer bereik. Maar: hij is erg instabiel. Ik heb nu wel internetverbinding (anders kon ik dit niet posten), maar dan plotseling heb ik wel verbinding met de router (signaal zat), maar kan ik toch het internet niet op: 'kan de pagina niet weergeven'.
    Iemand een idee hoe dat kan?
     
  8. Spartagek

    Spartagek Forum Member

    Berichten:
    927
    Aardstralen ?

    Misschien kan je aangeven wat je hebt gedaan, en al geprobeert ?
     
  9. beatrixhond

    beatrixhond New Member

    Berichten:
    4
    router sitecom WL 342

    Nou, modem aan en uitgezet, router aan en uit gezet, computers aan en uit gezet. De hele riedel. En soms maaktie dan ineens weer verbinding, soms ook niet.
    Als het netwerk niet wordt gebruikt zet ik de router uit. Maar dat moet toch kunnen zonder dat ik daarna eerst ook het modem weer moet resetten. Bij de Netgear router was dat geen probleem.
    Ik las ergens iets dat het met toewijzen van IPadressen door Ziggo te maken kan hebben, maar dan snap ik nog niet waarom het bij de Netgear geen problemen opleverde en bij de Sitecom router (die veel nieuwer en dus neem ik aan moderner is) wel!
     
  10. Spartagek

    Spartagek Forum Member

    Berichten:
    927
    Heb je de router al eens ge-reset, fabrieksinstellingen en van daaruit een voor een de settings weer terugzetten.
    begin met de klok goed zetten, en dan het logbestand te bestuderen.

    wat ook wel kan helpen is de firmware update te installeren van de sitecompagina.
    Het uitdelen van IPadressen is een protocol wat elke router normaal moet ondersteunen, zoniet ligt het in de router, niet aan de provider.

    ( spookverhalen van 'een' poster hier op het forum wil niet zeggen dat het een werkelijkheid is )
    kijk het log na, enspeur naar vreemde zaken

    9 ik raadt persoonlijk af om een router "uit" te zetten, maar dat is mijn mening, dat zou er niet toe moeten doen
    het risico wat je loopt is dat je regelmatig een ander IPadres krijgt, iets wat me in jouw situatie niet een probleem moet zijn ( juist een oplossing )
     
Niet open voor verdere reacties.

Deel Deze Pagina