1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Nieuwe snelheid komt uit de lucht vallen.

Discussie in 'Internet - Algemeen' gestart door HRJ, 6 jul 2009.

Niet open voor verdere reacties.
  1. Een nieuw probleem, tijdens snelheidstesten van Speedtest net en speedtest ziggo gaat computer op tilt als het uploaden begint.
    Ook bij online gamen een paar keer vastgeslagen.
    Ik gebruik een sitecom WL-153 router, deze staat op G band only.
    en op twee computers draadloze netwerkkaarten.
    Iemand een idee hoe dit komt.
     
  2. Maar wel een goede tip, zal ik dat ook maar eens proberen? Is toch weer bijna 3 maanden eredivisie live voor niets. :mrgreen:
     
  3. Wees dan in ieder geval blij met die korting! :evil:

    Echt weer zo'n Nederlander... :schater:
     
  4. Wat kan mij die paar rotcenten schelen ? M'n downloads gaan er echt niet sneller van.
     
  5. Maar je hebt wel die korting wat overeenkomt met bijna 3 maanden Alles-in-1 Extra voor de prijs van Alles-in-1 Plus...
    Helaas wel Alles-in-1 Extra op de Alles-in-1 Plus snelheid. ;)
     
  6. Ik heb niet gevraagd om korting, ik wil helemaal geen korting. Ik wil gewoon dat ze de beloofde snelheid leveren, zo moeilijk is het niet. Stuur gewoon zo'n modem op. Ik ben zelfs bereid om extra te betalen om eerder aan de beurt te mogen zijn mocht dat nodig zijn. Bied gewoon een alles-in-1-ultra abbo aan oid welke altijd voorrang krijgt bij upgrades. Er zijn hier genoeg mensen die het geen reet kan schelen dat het sneller gaat worden, doe die mensen dan gewoon als laatst.
     
  7. Vandaag nogmaals de snelhied getest,nou,ik word er steeds minder vrolijk van,lijkt mij dat Ziggo nog heel wat werk aan de winkel heeft!

    [​IMG]
     
  8. Doe hier de test nogmaals. Is er verschil?

     
  9. Jij bent echt een "rupsje nooit genoeg":schater:...
     
  10. Had ik ook probeer eens de modem eens uit en aan te zetten stekker er uit en er weer in na 1 min
     
Niet open voor verdere reacties.

Deel Deze Pagina