1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Geen ontvangst Ned 1, 2 en 3

Discussie in 'Digitale TV - Algemeen' gestart door Hoekschop, 4 jul 2009.

Niet open voor verdere reacties.
  1. Vandaag een nieuw record. Beeld bestaat alleen maar uit blokken.
    Sterkte op 17%, kwaliteit gaat naar 40%, en BER zelfs over de 5000! Uiteraard doet teletekst het niet.
     
  2. Gisteren bij Handyman een goede coax kabel (een Hirschmann) van 3m gekocht en nu heb ik zonder versterker goed beeld op NED1/2/3HD

    sterkte 23% kwaliteit 100% :pompom:
     
  3. Door de stekker ui de Humax te halen, wordt ie kennelijk gereset en heb je opeens wèl een goed signaal, af en toe zelfs een BER van 0. Het vreemde is echter dat je na een paar dagen die reset moet herhalen.
     
  4. Hickups in geluid en beeld

    Ook hier op Ned 1,2&3 HD hickups in geluid en heel af en toe bevriezend beeld. Iets dat bij andere HD zenders helemaal niet voorkomt. Zal dus niet aan de bekabeling liggen. Signaal en kwaliteit zijn 100% en de door Ziggo geleverde signaalversterker werkt prima.

    Toch blijkbaar onvoldoende getest. Bij Eurosport HD had je in het begin dezelfde problemen maar dat lijkt helemaal voorbij.

    Hopen dat dit niet te lang duurt!
     
  5. Ook hier nog steeds problemen met gekleurde blokken door het beeld. Kijken nu maar weer gewoon naar SD totdat dit opgelost is.
     
Niet open voor verdere reacties.

Deel Deze Pagina