1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Ned 1,2 en 3 HD vertraging in geluid

Discussie in 'Digitale TV - Algemeen' gestart door tammerat, 17 mei 2009.

Niet open voor verdere reacties.
  1. Volgens mij je antwoord

    Je antwoord toch?
     
  2. Nu met snooker op eurosport hd kan ik daar eindelijk eens goed kijken. En ja hoor, ook weer een beste lipsync afwijking. Het geluid is er veel eerder dan het beeld.

    Edit, het zou me niets verbazen als discovery hd, national geographic hd en history hd ook lipsync hebben, ik heb al eens geprobeerd te checken maar daar is het vrij moeilijk omdat de uitzendingen vaak niet geschikt zijn om het goed te kunnen zien en er bovendien niet vaak iets interessants te zien is.
    Maar alleen al het feit dat er ook bij eurosport hd een afwijking is (en ik meen dat ik dat van meer mensen heb gehoord) zou dus betekenen dat het geen moer met de npo te maken heeft.
     
    Laatst bewerkt door een moderator: 11 aug 2009
  3. Ik heb ook diezelfde lipsync problemen op History HD geconstateerd. Het probleem lijkt dus niet alleen veroorzaakt te worden door/bij de NPO. Het moet dan toch wel degelijk gezocht worden in de decoder...

     
  4. Ik heb op dit moment naast mijn eigen Samsung HD 360 een Humax 5050c op proef staan.
    Deze heeft duidelijk minder synchonisatie problemen dan de Samsung. Over het algemeen is er goed naar te kijken.
    MAAR, ook hier is het geluid niet helemaal exact gelijk met het beeld :sad:.
    Gisteren avond met het acht uur journaal wat met de geluid vertagings mogelijkheid van de Humax zitten "spelen".
    Het blijkt dat bij een vertraging van 100-150 ms het beeld en geluid pas echt synchroon is.

    Daarnaast had ik met de Humax op verschillende zenders diverse keren beeld hickups / blokkerigheid tot beeld hangen aan toe :evil: :!:
    Bij het hangend beeld kwam er een melding in beeld "E48-32 geen signaal" terwijl de signaal sterkte 63 % was, de signaal kwaliteit 100% en de BER 0 :?.
    Dit heb ik bij mijn Samsung nog nooit gehad.

    Ik heb over het bovenstaande ook met MyHumax support gebeld, maar zij konden me geen antwoorden geven. Ik kreeg het verzoek het maar op mail te zetten. Heb ik dus gedaan en gelijk een reactie terug gekregen dat men het naar de techneuten door zal zetten voor een antwoord.

    Al met al ben ik er nog niet uit of ik hem koop.
    Eerst maar eens even het antwoord afwachten en wat meer kijken / expirimenteren.
     
  5. Gisteren mijn Vantage van PCM Stereo even op DD over HDMI gezet: prompt aan de lopende band audio hickups op Ned3 HD (Spooks). Terwijl ik me niet kan herinneren die in de PCM instelling ooit gehad te hebben... Lijkt me toch echt een probleem te zijn van meneer NPO / NOB / Technicolor!
     
  6. klopt, er zijn meer HD zenders met lipsync-problemen op de samsung 360...... puurontvanger probleem volgens mij.......
     
  7. Op de humax 5000 geen last,en op de Sat en via Lijbrandt ook niet,en die krijgen het echt via nob/npo.. het ligt zeker niet aan de aanvoer.
    Als Anoniem dat dacht zou er ook geen stream naar korea zijn gegaan.
    Laten we ons niet wagen aan giswerk over waar het zit,maar aan rapporteren wat er gebeurd,daar hebben de technici meer aan dan elk topic gaan doorspitten vol speculaties,niets ter zake doende ber waardes en vervangen kabeltjes..
     
  8. Kan ik beamen. Ligt zeker niet aan de nob. Ik heb, via dezelfde ontvanger, geen last van dit probleem via kabel of sat dus het ligt ZEKER niet aan de aanvoer.

    Gert.
     
  9. Lipsync is bij mij nu opgelost, maar toen het er nog was voor mijn vakantie, waren NGC-HD, Discovery HD en History HD perfect in sync, terwijl Ned 1, 2 en 3 HD erg storend out of sync waren. Eurosport HD kijk ik nooit, dus daar kan ik niet veel over zeggen... voor mij leek het echt een NPO probleem te zijn.

    Ik las hier ergens dat ze tijdens mijn vakantie het een en ander hebben gewijzigd aan het signaal (bitrate) en Ziggo aan de encoder, bij mij heeft dat dus duidelijk geholpen.

    Ik kijk via htpc met FloppyDTV-C/CI en Alphacrypt CAM.

    Lots
     
  10. Maar Ziggo doet ook nog allerlei dingen met de aanvoer voordat het bij ons als klant komt. Bij UPC werkt het ook gewoon. Het kan dus nog steeds een probleem in de aanvoer icm de 360 zijn. Misschien zijn de andere ontvangers wat toleranter tov de aanvoer of zitten ze wat ruimer binnen de specs.
    Discovery HD werkt trouwens perfect hier.
     
Niet open voor verdere reacties.

Deel Deze Pagina