1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Ned 1,2 en 3 HD vertraging in geluid

Discussie in 'Digitale TV - Algemeen' gestart door tammerat, 17 mei 2009.

Niet open voor verdere reacties.
  1. Lipsync op je versterker is ook geen oplossing voor drie zenders!!
     
  2. Zoals gezegd, inderdaad velen hebben dit issue.
    Echter een velen ook niet en hebben alleen last van "gewone" lipsync. Als je het issue niet hebt als je je decoder rechtstreeks op je TV aansluit, maar wel als je een receiver gebruikt ligt het dus niet aan je decoder.
    Er zijn toch ook nog steeds H360 gebruikers die nergens last van hebben :roll: Laten we nu niet iedere H360 gebruiker die een oude receiver gebruikt de indruk geven dat alles door de H360 komt.
     
  3. Ik heb een AV receiver met lipsync correctie maar voor 1,2,3 HD is dit niet genoeg ook film1HD heeft het probleem, het blijft vreemd dat het bij andere zenders wel werkt. En dit moet toch inmiddels bij Ziggo bekend zijn
     
  4. Ik heb vanavond maar eens met de helpdesk gebeld, om te vragen wat de status was van mijn klacht per email. De vriendelijke man kon mij vertellen dat er inderdaad wat problemen waren met NED 1,2 en 3. Echter vooral met beeldqualiteit via de Humax. Ik heb aangegeven dat er ook heel veel mensen problemen hebben met het geluid via de Samsung.
    Komt er nu op neer dat hij mij morgen terug gaat bellen wat we gaan doen. Hij had het er over om de AOP te laten vervangen door een monteur. Is kostenloos. Er was ook evt. een mogelijkheid om de Samsung te vervangen, echter heb ik deze niet via Ziggo maar zelf in de winkel gekocht (dec 2006).
    Ik woon in een wijk welke in 2004 is gebouwd, kan me dus niet echt voorstellen dat de qualiteit van het aansluitpunt slecht is. Maar hij zei dat dat toch wel kon. Ik houd jullie op de hoogte.
     
  5. Ik heb net ook even gebeld met de helpdesk (had ook nog geen reactie op mail).
    Na het doorlopen van het standaard lijstje (reset,pcm uit etc) waarbij ik wel 3 keer moest zeggen dat mijn tv GEEN luidsprekers heeft kwam het volgens de helpdesk neer op de homecinemaset. Ik moest daar eventueel het geluid vertragen. Daarop zei ik dat ik het voor één HD zender wel gelijk kan trekken maar dat dan op de andere HD zenders en op SD het geluid juist teveel vertraagd wordt. Tot zover niks nieuws dus.
    In de loop van het gesprek liet de medewerker vallen dat Ziggo misschien van plan was om de HD kanalen op een lagere frequentie door te gaan geven en dat dat de oplossing zou kunnen zijn. Hij refereerde aan de Eredivisie kanalen die volgens hem nu ook op een lagere frequentie dan eerst worden doorgegeven. Ik weet niet of dit zo is want ik heb zelf deze kanalen niet en de perikelen hierom ook niet gevolgd.
    Het advies was om af te wachten en dat volgens deze medewerker de Humax eigenlijk beter was. Hij moest mij ook wel gelijk geven dat in 2006 moeilijk aan een Humax hd decoder was te komen en dat mijn huidige Samsung toch echt door Ziggo/Casema was goedgekeurd.
    Kortom weinig nieuws maar in ieder geval gemeld cq aantekening gemaakt.
     
  6. ik en mijn ouders hebben het zelfde ervaren, het beeld loopt op de hd zenders niet synchroom. bij andere zenders geen problemen
     
  7. En zolang Ziggo/NOB/Samsung dit niet erkennen en de media er geen aandacht aan besteed,vrees ik dat dit probleem blijft bestaan.
     
  8. Dit is niet goed genoeg.. hierdoor kun je storingen verwachten (blokken, squeeks in het geluid, geen beeld wel geluid, en andersom).. Als je last hebt van storingen zou ik in jou siuatie de coax kabel vervangen en de pluggen door Hirschmann kabel en pluggen.

    Maar verwacht niet dat hierdoor het lipsync probleem wordt opgelost, want dat probleem heb ik ook, terwijl signaal=100% en BER=0.. beter kan niet.

    Lots
     
  9. Lipsync probleem (in behandeling)

    [FONT=Verdana, Geneva, Arial, Sans-serif]Lipsync (Samsung H360R):
    [FONT=Verdana, Geneva, Arial, Sans-serif]Er is een probleem geconstateerd met de Samsung H360R decoder, waarbij het beeld en geluid bij de zenders Ned 1, Ned 2 en Ned 3 in Hoge Definitie niet synchroon lopen.[/FONT]
    [FONT=Verdana, Geneva, Arial, Sans-serif]Er wordt op dit moment nog gezocht naar de oorzaak van het probleem, die zowel bij de aanlevering van de signalen aan Ziggo, als aan de software van de decoder kan liggen. [/FONT]
    [FONT=Verdana, Geneva, Arial, Sans-serif]Wel kan de klant een aantal opties proberen om de storing te verminderen:[/FONT]
    [FONT=Verdana, Geneva, Arial, Sans-serif]- De audio uitgang bij de decoder op ‘PCM’ zetten (en niet op Dolby Digital)[/FONT]
    [FONT=Verdana, Geneva, Arial, Sans-serif]- Wanneer gebruik gemaakt wordt van een ‘home theater set’ nagaan of daarbij de ‘audio vertraging’ ingesteld kan worden[/FONT]
    [FONT=Verdana, Geneva, Arial, Sans-serif]- Geluid niet meer via home theater set laten lopen maar rechtstreeks van decoder naar TV[/FONT]
    [/FONT]
     
  10. Dat was en is al mijn standaard instelling.

    Ik maak geen gebruik van een 'home theater set', het geluid komt rechtstreeks uit de speakers van de tv. Het lipsynchprobleem deed zich al meteen op NL1, 2 en 3 HD voor.

    Overigens ben ik heel blij dat Ziggo nu duidelijk aangeeft bekend te zijn met het probleem en te zoeken naar de oorzaak en (hopelijk) de oplossing. :thumb up:
     
Niet open voor verdere reacties.

Deel Deze Pagina