1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Post hier als U de nieuwe modem/snelheid hebt maar niet aan de verwachting voldoet

Discussie in 'Internet - Algemeen' gestart door mod-5, 3 jul 2009.

Niet open voor verdere reacties.
  1. Problems @ 50Mbit

    Heb hier ook al een aantal weken problemen met het nieuwe 50 MB modem.
    Voorheen nooit geen problemen altijd stabiele 20 MB verbinding.
    Daarna overgegaan naar de alles in een extra, met het nieuwe modem,
    en toen begonnen de problemen.
    Vandaag weer een keer gebeld en ze zouden een upgrade van het modem doen ???
    Probleem is tot op heden nog niet opgelost, zouden ze vanacht de upgrade doen ???
    We kijken morgen maar weer verder of het dan is opgelost, zoniet maar weer gaan bellen.

    http://www.speedtest.net/result/568720424.png
     
  2. dan krijg je nieuwe firmware in de modem, maar dat zal misschien niet gelijk vannacht zijn.
     
  3. I hear ya bro!

    Wat betreft die ping en traag laden van sites is enigzins logisch daar je usenet je ''volle'' verbinding benut.
    Tenzij je een speedcap in je usenetprogsel hebt aangegeven waar ik niet vanuit ga.
    Speedtest tijdens leechen geeft ook een vertekend beeld.
    Als je een standaard test doen zonder te leechen en je komt op c.a. 48Mbit dan zitten we zo ongeveer in hetzelfde schuitje (alleen ik vanaf eind juli).
     
  4. Gisteren mijn nieuwe modem mogen ontvangen van ziggo een Ubee.
    Aangesloten en vanmorgen verschillende tests uitgevoerd zie
    pics hieronder (bedraad).
    Tests uitgevoerd op 2 laptops en deze uitslagen zijn identiek.
    Met de snelheid van de van newsleecher kan ik mee leven omdat dat voor mijn abbo bijna de max is.
    Maar dat er zoveel verschil zit tussen die van ziggo en die andere twee
    vind ik wel opvallend.


    Ziggo speedtest
    [​IMG]

    Speedtest.net
    [​IMG]

    Speed.io
    [​IMG]

    Newsleecher (newsgroepen) (eweka max 30Mb/s 8 lintjes en 2 lijntjes van ziggo)
    [​IMG]

    Als ik draadloos ga, zitten de snelheden veel dichter bij elkaar:

    Ziggo speedtest:
    15.7 Mb/s
    4.7 Mb/s

    Speedtest.net:
    15.7 Mb/s
    4.9 Mb/s

    Speed.io:
    14.1 Mb/s
    4.8 Mb/s

    Vandaag eerst maar eens ff een nieuwe router halen of bestellen.
     
    Laatst bewerkt door een moderator: 19 sep 2009
  5. Hoe kun je tevreden zijn met je newsleecher snelheid van 30Mbit?
    En dat dit de max van je abbo is??

    Je hebt een 50Mbit abbo dus je komt nog iets van 40% tekort :!:
     

  6. Dit is dus de max van mijn Eweka news account.
    Ben daar dus tevreden mee dat die snelheid gehaald word.

    Het staat me niet aan dat ik de 50Mb/s van ziggo zelf niet haal.
    Heb dit al aangekaart bij ziggo zelf.
    Ze vonden het vreemd omdat alles goed moest zijn.
    Hou het een week in de gaten en kan dan weer contact met ze opnemen.
     
  7. Zo ik heb het voorlopig opgegeven, weer drie kwartier getest met de HD en uiteindelijk de Motorola laten activeren.
    Nu maar weer in de wachtrij met de financiƫle afdeling, 413 minuten bellen en al sinds augustus een brakke verbinding....

    Ben benieuwd of compensatie inzit :mrgreen:
     
  8. Net gesproken met de HD, er schijnt afgelopen donderdag bij een beperkt aantal testers de nieuwe firmware van de Arris in test te lopen. De medewerker die ik sprak kon helaas niet in zijn systeem zien wat de uitkomsten waren van deze test maar er stond wel op zijn scherm dat indien de test goed is verlopen deze firmware a.s maandag live te gaan naar alle andere Arris. We wachten af, hij heeft wel voor a.s. donderdag een terugbel afspraak naar mij in zijn systeem gezet om te kijken of eea is opgelost en anders word er een storing gemeld.
     
  9. Bij mijn weten heeft Eweka alleen een unlimited abbo van 7,50/mnd.
    Ze leveren tegenwoordig 45-50Mbit.
     
  10. Sinds dat ik een nieuwe pc heb aangeschaft gaat het eigenlijk best wel goed met de snelheid. Mijn vorige pc was ongeveer 7 jaar oud, had wel een Giga utp aansluiting maar ik haalde niet de snelheid met Speedtest e.d. zoals ik verwachtte met het "extra" abonnement.
    Maar nu wel dus. Sorry voor mijn gezeur, maar het kan dus wel degelijk liggen aan oude hardware.
     
Niet open voor verdere reacties.

Deel Deze Pagina