1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Post hier als U de nieuwe modem/snelheid hebt maar niet aan de verwachting voldoet

Discussie in 'Internet - Algemeen' gestart door mod-5, 3 jul 2009.

Niet open voor verdere reacties.
  1. Probeer eens de server in Amsterdam bij speedtest.net. Deze meting van de server in Haarlem lijkt zowiezo niet goed, want je ping is 0ms dus supergoed en dat kan niet.

    Als de speedtest bij ziggo wel de volle 48Mbit aangeeft weet je in elk geval zeker dat je modem het goed doet. Het zou dan kunnen dat een snelheidsprobleem een andere oorzaak heeft die ergens in het netwerk optreedt na je modem. In dat geval moeten meer mensen hier last van hebben. In je woonplaats als het probleem lokaal zit of in je regio als het probleem verderop zit (etc..)

    Probeer dus even vast te stellen wat wel en wat niet goed gaat.
     
  2. Ook hier dramatische downloadsnelheden sinds gisteravond.
    Speedtest.ziggo.nl geeft wel een download van 48 Mbit.
    Speedtest.net getest mat server Amsterdam.

    [​IMG]

    Hans
     
  3. Ik gebruik naast speedtest.net ook speed.io. Ben je niet afhankelijk van een route op het net. Opvallend is wel dat alles tot Ziggo met speedtest.ziggo.nl altijd heel erg andere waarden laten zien dan speed en speedtest (tot factor 5). Hangt ziggo wel goed aan het WWW?
     
  4. dit geeft amsterdam weer, heb wel het modem en router een uur van het internet af gehad.

    [​IMG]

    Net gebeld met de HD en inderdaad denken ze dat het met de firmware heeft te maken, lijn is getest en alles ziet er goed uit.

    Dit zijn nu de waardes
    [​IMG]

    en dit zijn de snelheden per 13.45
    [​IMG]
     
    Laatst bewerkt door een moderator: 12 sep 2009
  5. Ik vermoed dat de Ubee maar 1 downstream gebruikt (welke behoorlijk overbelast is).
    Na installatie heb ik namelijk een tijdje 38Mb gehaald, nu is dat 5Mb overdag, 14 later op de avond...
     
  6. snelheid

    All

    sinds vannacht is mijn sneheid ineens verbeterd....dus het kan wel.Hoop dan maar dat het na de firmware update nog beter gaat.

    [​IMG]

    groeten

    Bert
     
  7. [​IMG]

    werkt weer goed hier. Maarja voor hoelang :no:
     
  8. Vorige week haalde ik nog ongeveer 16Mbit (ook beneden peil), maar nu zit ik op een dramatische 11Mbit en de uploadsnelheid hoort ook niet zo laag te zijn:

    [​IMG]

    Modem: Scientific Atlanta
    Router: Linksys WRT54Gv7
     
    Laatst bewerkt door een moderator: 16 sep 2009
  9. heb trouwens vandaag een vriend van mij gesproken die in hetzelfde complex woont en hij klaagde ook over slechte snelheden (zelfe abbo). Op dit moment zijn de snelheden weer perfect
     
  10. en wederom geweldige speeds!!!

    [​IMG]
     
Niet open voor verdere reacties.

Deel Deze Pagina