1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Post hier als U de nieuwe modem/snelheid hebt maar niet aan de verwachting voldoet

Discussie in 'Internet - Algemeen' gestart door mod-5, 3 jul 2009.

Niet open voor verdere reacties.
  1. meesdroo

    meesdroo Forum Member

    Berichten:
    704
    Feelgood,
    Zeer waarschijnlijk geen malware probleem gelukkig!
    Inderdaad het modem-gebeuren afwachten, maar denk eraan dat je door beperkingen van je PC ook bij goed werkend modem veel snelheid zal verliezen.
    Waaraan dat precies is zal je met process-explorer moeten bekijken terwijl je bezig bent met upload/download operaties/tests.

    Mees de Roo
     
  2. Jansen!

    Jansen! Forum Member

    Berichten:
    161
    Het kan nóg langzamer:

    Er is 1.00 megabyte gedownload in 42.06 sec.
    Tijdens de laatste 639.9 kilobyte was
    de snelheid 199.4 kbit/s.

    Dat is 199 Kbps. (24 KB/Sec).

    Resultaten van http://www.speedtest.nl
    (Overgenomen op Thu Sep 10 2009 om 21:31:07 UTC+0200)

    Download : 26.9 KByte/sec
    Upload : 143.2 KByte/sec

    En de klap op de vuurpijl:

    [​IMG]
     
  3. madeleine-b

    madeleine-b Forum Member

    Berichten:
    114
    Lijkt nergens op :shock:

    Heb gelukkig nog iets van snelheid:
    [​IMG]

    Niet dat ik daar zo blij mee ben, ga morgen maar eens kijken of de tweedelijns na anderhalve week na de laatste melding iets gevonden heeft.
    En anders gaat de Ubee#*&#)*# er weer uit en vraag ik een downgrade aan (gelukkig de Motorola nog in de gang staan).

    Ben het wel zat na twee modems, 5,5uur helpdesk telefoontjes en in totaal 16 dagen geen internet.. :sad:
     
  4. Interneppen

    Interneppen Forum Member

    Berichten:
    170
    Toch apart, want je hoort eigenlijk alleen maar veel klachten over de Arris modem. En bij jou is het de Ubee die niet goed functioneerd. Misschien net een rotte modem te pakken.
     
  5. CeeS

    CeeS Legend (✝ 2016)

    Berichten:
    12.349
    De meest verkochte auto heeft ook de meeste klachten....
    Er zijn nou eenmaal heel weinig Ubee's uitgedeeld tot nu toe en heel veel Arris modems. De meeste klachten zullen dus bij Arris modems zitten als je naar absolute getallen kijkt.

    Het grootste deel van de Arris modems werkt gewoon goed, het is dus niet een structureel probleem waar iedereen last van heeft. De meeste abonnees met Alles-in-1-Extra halen gewoon hun normale snelheid, maar die hoor je niet klagen en over het algemeen ook niet melden dat ze zo tevreden zijn :wink:. Een forum geeft dus meestal een vertekend beeld van de werkelijke verhouding tussen goed-werkend en niet-goed-werkend. Van degenen die de speed niet halen is een deel toe te schrijven aan computer/netwerk/router problemen, een deel aan signaalproblemen in de wijk of huisaansluiting en een deel aan een probleem met de modems. Dat laatste zou met een firmware update opgelost moeten zijn. Voor de eerste twee opties helpt die firmware update ook niet en is de oplossing lokaal/regionaal te vinden.
    Het is dus niet zo dat alle Arris modems een te lage snelheid hebben, blijkbaar is dat ook alleen in bepaalde gebieden dus vermoedelijk een combinatie tussen CMTS onderdelen en het modem.

    Toen de Ubee net uit was, werkte de telefoon niet bij veel mensen die dit modem hadden, daar is al een firmware update voor geweest.
     
  6. Zaklamp

    Zaklamp Forum Member

    Berichten:
    71
    Is er nog een plausibele verklaring waarom ik met d/l A 9 v/d 10x de volledige snelheid kan benutten maar met d/l B,C,D etc als een baksteen inelkaar zak.
    Ik heb het dan over een usenet d/l.
    Er zijn tot op heden (vanaf eind juli) maar een paar d/l's die 5,75MB/s leveren, de ''rest'' c.a. 4MB/s.
    Ik ben al een maand op meerdere fora aan het onderzoeken hoe of wat.
    Ik gebruik nu Giganews, heb XLNed gehad en Eweka.
    Ik d/l momenteel met 4MB/s, pak ik de ene d/l die wel goed loopt schiet de snelheid dan ook binnen 3 sec. naar de 5,75:?:

    Speedtests daarentegen doen het vrijwel altijd goed, evenals het d/l van test-binfiles van bijv. BBned of UPC etc.

    Mijn pc is inmiddels uitgesloten alszijnde de veroorzaker.
    Als ik die bij een maat van me zet haal ik met elke d/l de 5,75MB/s

    M'n firewall en virusprotectie heb ik ook uitgesloten.
    Ook mijn router (D-link 855 600Mbs) is geen obstructie, ook die is er tig keer tussenuit gehaald om uit te sluiten.

    Ik heb een Quadcore cpu met 8GB DDR2 draai op Vista Ultimate met een geregistreerde versie van Newsleecher.
    Ik heb SABnzb, Grabbit en Newsbin ook geprobeerd, zelfde resultaat.

    Als iemand nog een wild idee heeft houdt ik me aanbevolen.

    TIA

    P.s dit alles met een Ubee-modem.
    Na ontvangst van brakke Arris en nadat de monteur nog 2 verse Arris modems had geprobeerd die het ook niet deden.
     
    Laatst bewerkt door een moderator: 11 sep 2009
  7. calemari

    calemari Forum Member

    Berichten:
    1.520
    snelheid....

    CeeS

    update,het gaat dus weldegelijk om een alles in 1 extra abbonement per 02-07-09.de huidige snelheid is echter dat van een plus.
    naar maar eens wederom met de helpdeskt gebeld te hebben werdt er aangegeven dat enkel met de harris 70x modems er landelijk een firmware probleem is want zsm door een update verholpen zou moeten worden, een datum wilde/kon men mij niet geven.

    groeten

    bert
     
  8. CeeS

    CeeS Legend (✝ 2016)

    Berichten:
    12.349
    Als je precies de snelheid van plus haalt en nooit meer, dan lijkt het me iets anders dan het firmware probleem. Dat firmware probleem heeft lang niet iedereen last van, alleen bepaalde regio's en is een combinatie van cmts lijkt het. Maar vaak heb je dan op sommige momenten wel een goede snelheid. Als je een hele stabiele snelheid hebt met exact de waarden van het alles-in-1-plus abbo, dan lijkt het meer op een profiel probleem. (of je moet een router gebruiken die de snelheid niet aan kan of zo)
     
  9. Bierbeer

    Bierbeer Forum Member

    Berichten:
    70
    Vorige week al een ochtend geen internet en telefonie meer. Vandaag weer een brakke internet verbinding. Schandalig

    aio plus

    [​IMG]
     
  10. fredgroes

    fredgroes Forum Member

    Berichten:
    196
    Gebied:
    fZiggo
    sinds vannacht zware problemen met http pagina's bekijken

    Dit geeft Speedtest weer
    [​IMG]

    en de test van speedtest.ziggo.nl geeft gewoon vrolijk de volle bak aan, maar deze site geloof ik niet helemaal. Straks maar eens bellen om te kijken of ze mijn verbinding na kunnen kijken of heeft dit geen zin omdat de problemen te herleiden zijn naar het gebruik van het arris modem?
     
Niet open voor verdere reacties.

Deel Deze Pagina